Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z podłączeniem komputera i telewizora do wieży

Dam1eN 30 Lip 2002 20:47 2802 23
  • #1 30 Lip 2002 20:47
    Dam1eN
    Poziom 10  

    Problem jak w temacie. Jeśli podłącze tylko jedno urządzenie wszystko gra, ale jeśli podłącze oba naraz (na rozgałęźniku) to mam buczenie w głośnikach. Niestety w wieży mam tylko jedno wejście, a bardzo zalezy mi na podłączeniu i telewizora i komutera. Proszę o wszelkie sugestie i z góry dziękuję.

    0 23
  • #2 30 Lip 2002 22:01
    olcha0098
    Poziom 28  

    sprawdź sobie rozgałęźnik. :D

    0
  • #3 30 Lip 2002 22:11
    Rychozol
    Poziom 26  

    jak zamienisz w jednej wtyczce masę z sygnałem to tez będziesz miał buczenie

    0
  • #4 30 Lip 2002 22:20
    Wojtek27
    VIP Zasłużony dla elektroda

    Do jednego wejścia niemożliwe jest podłączenie dwóch urządzeń.

    0
  • #5 31 Lip 2002 01:17
    Osiem88
    Poziom 17  

    Niestety ale chyba tylko mikser Ci pomoże.

    0
  • #6 31 Lip 2002 23:29
    Dam1eN
    Poziom 10  

    Dziękuję za wszystkie odpowiedzi (rozgałęźnik jest dobry bo to jest fabryczny)

    0
  • #7 01 Sie 2002 01:55
    Osiem88
    Poziom 17  

    O jaki rozgałęźnik chodzi ??? Choćby nie wiem jaki był rozgałęźnik to nie można i tak wpiąć dwóch sygnałów jednocześnie do jednego wejścia w wieży.

    0
  • #8 01 Sie 2002 11:25
    rubens
    VIP Zasłużony dla elektroda

    tak jak pisali koledzy nie można podłączyć na raz dwóch urządzeń pod jedno wejście

    0
  • #9 01 Sie 2002 11:34
    DWAserwis
    Poziom 29  

    Chyba że ma fabryczny :) ale z przełanczanymi wejściami z jakimś przełącznikiem
    ale wtedy powinien mieć uziemioną obudowę komputera i wieży, lub połączone pożądnym przewodem ekranowanym

    0
  • #10 01 Sie 2002 12:59
    djlj24
    Spec od car audio

    I najlepiej aktywny z jakimś buforkiem. Wtedy nie przeciąża wyjść długimi kablami. A tak przy okazji, ma ktoś może jakiś schemat przedwzmacniacza/bufora tak aby wpiąć go między kompa i wzmacniak, żeby pozbyć się tego łup przy włączaniu i wyłączaniu kompa. Coś co by płynnie rozłączało się a nie skokowo.

    0
  • #11 01 Sie 2002 20:07
    Dam1eN
    Poziom 10  

    Rozgałęźnik jest taki prosty za 2,50 no i wiem już, że nie będzie :)
    W takim razie co mi jest potrzebne żeby to zrobić niewielkim kosztem, bez większych bajerów. Myślałem nad zwyczajnym przełącznikiem ale doczytalem, że coś musi być jeszcze jak sa długie kable (to jest ekranowany przwód długości ok. 6m.)
    Dzięki za dotychczasowe odpowiedzi.

    0
  • #12 02 Sie 2002 21:38
    Darekkk
    Poziom 24  

    Syngały muszą być odpowiednio odseparowane. Kiedyś jak zaczynałem się bawić w elektronikę strasznie mnie to dziwiło (buczenie) heh :)

    0
  • #13 03 Sie 2002 01:21
    Autorol
    Poziom 16  

    Ja na twoim miejscu rozbudowałbym wieze tak by miała dwa wejścia napewno się przydadzą :lol: , ja to robię naprościej-biorę mikro przełącznik typu WŁ/WYŁ stosowany w samochodowych radioodtwarzaczach(taki kwadratowy 6pin)masy łączysz a wejścia przełanczasz mechanicznie, prymitywne, małe, łatwe do zabydowy bo do tych isostacików są estetyczne przyciski, łatwe do zabudowy (otwór w obudowie 5mm) przemyśl to. Jeszcze są przekazniczki-tez prymityw w Kenie mam ich 8 albo i więcej, napewno 6 na wejściach i jakoś niechce wzmacniacza z przełącznikami w scalaku. Co do buczenia w układzie wieza-komp to juz była debata na ten temat, ja jako elektryk proponuje Ci sprawdzic czy masz uziemionego kompa w gniazdku sieciowym!!!, i niepolecam uziemiania innych urządzen podłączonych do komputera-większość tak robi bo niewie jak i gdzie płynie prąd w takim obwodzie zamkniętym i jak to moze szkodzić. Pozdrawiam 0X

    0
  • #14 18 Sie 2002 01:13
    Mirek71
    Poziom 20  

    Witam wszystkich
    Tak sobie czytam i dziwie sie dlaczego nie mozna podlaczyc dwoch urzadzen pod jedno wejscie? Ja to zrobilem kilka tygodni temu i dziala ok.Chodzilo o tanie rozwiazanie i tak tez zrobilem.
    Otoz moi koledzy mozna podlaczyc dwa zrodla do jednego wejscia,ale poprzez odpowiednio dobrane rezystory ,tak aby byly (jak to ktos juz napisal) prawidlowo odseparowane te zrodla.Oczywiscie nalezy sie liczyc ze spadkiem poziomu sygnalu ,ale coz cos za cos...
    Pozdrawiam
    Mirek

    0
  • #15 26 Gru 2002 18:43
    montertb
    Poziom 22  

    Oczywiscie mozna podlaczyc dwa urzadzenia do jednego wejscia, tylko trzeba sie liczyc ze spadkiem impedancji, a co za tym idzie obcieciem czestotliwosci (zazwyczaj wyzszych), ale to zalezy od sprzetu. Takie podlaczenie (jednoczesne) moze tez powodowac pokrywabie sie faz sygnalow i dalsza degradacje syganlu, wiec dobrze jest dodac te dwa oporniki (10k) jak to ktos wczesniej wspomnial. Problem tu lezy w petli masowej (znanej W studiach dzwiekowych i naglosnieniach), nalezy uziemic komputer (najlepiej do kaloryfera) i problem powinien zniknac.
    proaudio.prv.pl

    0
  • #17 26 Gru 2002 19:50
    Tremolo
    Poziom 43  

    paskudne efekty się wiążą przy podłaczeniu dwóch źródeł do jednego wzmaka, spadek impeancji, zmniejszenie sygnału, cichość sygrału można dwa wejścia ze sobą łączyc czyli tworzyć przejście stereo->mono

    proponuje zrobić układ sumujacy na wzmacniaczu operacyjnym dobrej jakości

    0
  • #18 27 Gru 2002 00:42
    pioter
    Poziom 15  

    Próbowałem kiedyś łączyć pod jedno wejście gitarę, mikrofon i klawisze. Efekt był zdumiewający. Mianowicie jeden pierd z głośnika. Powodem była różnica poziomu sygnału. Źródło o najmocniejszym sygnale likwiduje pozostałe. Mówi się wtedy o niedopasowaniu impedancyjnym. Rozwiązaniem był prosty trzkanałowy mikser audio. Podobny schemat znajdziesz tutaj:
    https://www.elektroda.pl/audio/mixer3.html

    0
  • #19 27 Gru 2002 13:37
    Tremolo
    Poziom 43  

    tak może troche opowiem co u mnie się dzieje :) jak rozdzielasz coś z wieży na dwa źródla dźwieku to jak jedno masz podłączone a drugie wisi wyłączone to sama masa przewodu może powodować buczenie. Nawet we wzmaku mam wybór xródła sygnału to po przełaczeniu na źródło działające źródło powoduje nadal buczenie :)) pewnie kabel słabej jakości... istnieje różnica potencjałów między samym wzmakiek a końcówką wtyką sygnału buczącego. Segregator sygnału jedynie sygnały wewnątrz wiązki odlącza a masy są dalej podłączone

    0
  • #20 31 Gru 2002 11:46
    zyraf
    Poziom 26  

    Mam gdzies schemat takiego prostego mikserka na wz. operacyjnym, dobiera sie tam rezystory i jest ok. Moze takie cos by sie nadawalo?

    0
  • #21 08 Sty 2003 14:12
    GENE
    Poziom 13  

    Jeszcze troche a powstanie praca naukowa na ten temat. każdy z piszących ma trochę racji. Najlepszym sposobem to jest mikser. Pytającemu zapewne chodzi o najprostrze rozwiązanie bez ingerencji do wieży. Domyślam się że jest to prosta wieża z jednym zewnętrznym wejściem tzw. uniwersalnym. dwa nie wiadomo czy użytkownik chce jednocześnie w kolumnach słyszeć dźwięk z TV i kompa.
    Aby nie było problemu:
    - sprawdzić czy podłączenie pojedyńczo tv a potem kompa powoduje buczenie
    - użyj rozgałęźnika i podłącz raz tv a ptem kompa i czy będzie buczenie. Jeśli nie to rozgałęźnik ok.
    - tak jak sugerował ktoś z poszących do wtyczek wlutuj rezystory ok 10 k na każdy kanał . Zarówno we wtyczce od tv jak i od kompa. Powinno pomóc jeżeli nie to odwróć wtyczkę zasilającą tv aby na masie tv było zero sieci. Gniazdko od kompa ma być też zerowane. Komputer w ochronie przeciwporażeniowej ma stosowane zerowanie obudowy i jej podłączenie do uziemienia może okazać się niebezpieczne. Nie zalecane.
    - jeżeli te sposoby okażą się nieskuteczne spróbuj do rezystorów szeregowo dołączyć kondenatory o wartości ok 0,1 mikroF. powodzenia

    0
  • #22 08 Sty 2003 14:37
    BJSusel
    Poziom 18  

    Wyjaśnijcie mi dokladnie bo już raz przez przypadek spaliłem ICC17 Thomsona. Czy komputer i TV powinny być uziemione i w jaki sposób - dwaserwis kiedyś pisał, że TV powinno się uziemić przez wyjście antenowe (ekran).
    Mój przypadek polegał na tym, że pewnego pięknego dnia od niechcenia, niedbale zapaliłem światło w pokoju i zaiskrzyło we włączniku. Wyleciał bezpiecznik od oświetlenia (automat.), zgasł TV komp. chodził dalej.
    Po próbie włączenia TV nic - totalna śmierć - jak się później okazało poleciał procesor obrazu i dużo innych ciekawych żeczy...
    Komputer miałem uziemiony we wtyczce czyli podłączony 3 przewodami.
    Do TV komp był podłączony przez wyjście TV-out z karty DVB SKYSTAR1 i co się później okazało to wyscie też jest spalone poza tym karta OK.
    TV nie był uziemiony ale kopa dostał chyba po masie nie po sygnale...
    Co o tym myślicie i jak podłączyć to razem, żeby było ok.???
    Tą masę do komputera podłączyłem tydzień przed zdarzeniem bo denerwowało mnie kopanie z obudowy.

    Pozdrawiam

    0
  • #23 08 Sty 2003 14:43
    BJSusel
    Poziom 18  

    Dodam jeszcze. że w domu mam instalację elektryczną na bezpiecznikach przeciwporażeniowych, ale w gniazdku do którego podłączony jest komp nie ma bolca. Masę sam poprowadziłem ze skrzynki bezpiecznikowej trzecim przewodem. Teraz po przygodzie z TV już wszystko rozebrałem i jest jak wcześniej tylko mi bardzo tego TV-out brakuje...

    0
  • #24 17 Kwi 2003 09:59
    Vault Dweller
    Poziom 29  

    to na 100% pętla masowa- najlepiej kup izolatory antenowe (chyba toto działa na paru kondziorach itp. albo na trafolku), oddzielnie od siebie połącz do gniazdka OBIE anteny i pętla z głowy- a kompa koniecznie uziem bo a nuż i widelec... ja miałem swego czasu duży problem z pętlami masowymi przy konstruowaniu radiowęzła- podłączyłem masę wzmachola do bolca, a do wzmaka podłączyłem wieżę z kablem antenowym. Antena guzik dawała, nie poprawiała jakości odbioru- a jak odłączyłem to pozbyłem się wielgachnej pętli masowej ekran anteny wieży-ekran instalacji antenowej- jakieś tam uzniemienie licho wie gdzie-uziemienie sieci-przewód zerowy (bo to TN-C)-kołek w gniazdku-masa wzmaka

    0