Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Canon i320 i big problem !

hunter486 08 Sty 2007 18:28 1769 7
  • #1 08 Sty 2007 18:28
    hunter486
    Poziom 9  

    Witam wszystkich.
    Mam spory problem. Wczoraj moja drukareczka i320 odmowila wspolpracy. Pierwsza oznaka byly mrugajace diody. Nie pamietam dokladnie ale w kazdym badz razie swiadczyly ze zbiornik na zurzyty tusz jest prawie pelny i odmowila drukowania. Omialem ten problem stosujac znana metode wyjecia z pradu i dwukrotnym nacisnieciu resume. Pomoglo raz. Nastepnym juz nie. Zdjalem obudowe i widze ze w przewodzie odprowadzajacym tusz (w tych przezroczystych rurkach) jest odcinek okolo 10 centymetrow a dalej puste. Wiec postanowilem to sprawdzic okazalo sie ze byl to zaschniety dusz czarny. Przepchalem rurke drutem i juz zaczynalem swietowac. Zalozylem obudowe a tu zaczela migad dioda. Na przemian raz zielono i raz pomaranczowo. Sprawdzilem ze chodzi o czujnik papieru. W wlocie papieru i w tym mechanizmie do wciagania papieru nic nie zauwarzylem. Nie wiem co robic? Na domiar zlego to po wlaczeniu drukarki glowica przemieszcza sie z jednego boku na drugi i uderza w scianke obudowy.
    Jestem zalamany za 3 dni musze wydrukowac 300 stron.
    Co mam robic? Co jest uszkodzone?
    Prosze pomozcie.

    0 7
  • #3 08 Sty 2007 19:02
    hunter486
    Poziom 9  

    Faktycznie moze tu byc ten problem, bo faktycznie ja sciagalem. Ale ta "linijka" jest czysciutka bo przetalem chusteczka. Zalozylem ja na zewnatrz glowicy i przez taka szczeline w sciance glowicy i nic. Juz nawet lawet lewa i prawa strona i tez nic. Co dalej?

    0
  • #4 08 Sty 2007 20:09
    Syriusz74
    Poziom 23  

    Przeczyść spirytusem czujnik zliczający kreski i czujnik papieru.
    Koniecznie sprawdz czy wszystkie piny z przewodami są prawidłowo podłączone.

    Pozdrawiam

    0
  • #6 08 Sty 2007 23:08
    hunter486
    Poziom 9  

    Mam juz nastepujace programy : i350tool_XP oraz i320.exe. Ten pierwszy nic innego nie robi tylko sie zawiesza, natomiast ten drugi cos robi choc nie wiem do konca co ale efektu zadnego nie daje i podobniez dziala pod Win9X a korzystam z XP.
    Wydaje mi sie ze problem z pampersem rozwiazalem - byl zaschniety tusz w przewodach odprowadzajacych nadmiar na odcinku ok.10 cm. reszta przewodu byla idealnie czysta.
    Bardziej mnie martwi ta glowica, boje sie zeby nie bylo cos z elektryka?
    Jutro sprobuje wyjac ta kieszen i przeczyscic choc boje sie zeby jeszcze jej nie uwalic.
    Moze ktos wie czy ta "linijka" z kreskami ma byc na zewnatrz obudowy od kieszeni czy tez w jakim zaglebieniu?
    W chwili obecnej jest na zewnatrz i jest lekko odchylona natomiast w obudowie kieszeni mam dziwne zaglebienie ktore tez moze swiadczyc iz tamtedy tez moze przebiegac ta "linijka". A tak wogole to ktora stona ma byc wlozona? Czy ta strona gdzie ja nadrukowane kreseczki czy ta gladka bo juz sie pogubilem?

    Przepraszam za takie wypracowania i za bledy ale zalezy mi na dostarczeniu wam - drodzy specjalisci - jak najwiekszej ilosci danych.

    Dziekuje za kazda pomoc moze cos zdzialam do czwartku dzieki wam.

    0
  • #7 08 Sty 2007 23:35
    arcady11
    Poziom 18  

    musisz włożyć tę linijke z kreseczkami w zagłębienie, nie ważne jest którą strona i sprawdz, czy jest czysta, jeżeli nie, to wytrzyj ja mokrą szmatką.

    0
  • #8 09 Sty 2007 09:08
    hunter486
    Poziom 9  

    Wiec tak, wyjalem kieszen przetarlem delikatnie wacikiem ze spirytusem ten czujnik oraz "linijke". Czujnik byl prawdzie czysty natomiast te kreseczki byly brudne co nie bylo widac golym okiem. Szczesliwie skrecilem to w calosc i wlaczylem. Niestety efekt ten sam. Kieszen rozpedza sie z lewej strony uderza w prawa i spowrotem w lewo. Mam wrazenie ze po ostatnim uderzeniu w lewo silnik pracuje nadal, skrzypi i sie wylancza. Tasmy i kable sprwdzilem sa wetkniete.
    Czyzby elektronika padla :( ?

    Moderowany przez kosmita:

    Przeniosłem z Drukarki, kserokopiarki i plotery
    Wpis dokonany w dniu: 2007-01-09 o godzinie: 10:31

    0