Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

CURTIS 2102 - przetwornica

03 Sep 2003 22:32 2381 16
  • Level 17  
    Witam.Mam problemik z tym telewizorkiem.Po włączeniu brak czówania było słychać dziwny pisk przetwornicy.Po wymianie kobdków w niej piszczenie ustało lecz na zarówce nic nie ma (wtórne) Żadnych napięć.Wymieniłem ponownie kondki lecz nic.
  • Level 26  
    Mam nadzieję , że naprawy nie ograniczyłeś do wymiany kondensatorów , chociaż tak to wygląda .
    Nic nie wspominasz o napięciach na TDA4601 . Co z zasilaniem na pin9 ?
    Zresztą skorzystaj z funkcji Szukaj . Wpisz TDA4601 i będziesz miał masę lektury ...
  • Level 19  
    ppierwsza rada to zacznij od bezpiecznika :) koncząc na elemencie wykonawczym. Posprawdzaj wszytko po drodze. Po wymianie kondków i powrocie normalnych napięć mogło się coś w przetwornicy zjarac, lub dokonczyć ( wczesniejsze nadpalenie elementu spowodowane złymi napięciami)
  • Level 11  
    Proponuję przelutowanie transormatora w zasilaczu - bardzo częste zimne luty. Jezeli jest 9V i 300V a brak napięć wtórnych, można wymienić scalak w zasilaczu. Jeśli są napięcia wtórne to przejrzeć kondensatrory w zasilaniu stabilizatora 5V.
  • Level 17  
    Witam.
    Proponuję sprawdzić układ startowy. Są to dwa rezystory większej mocy połączone w szereg lub jeden połączony z termistorem od gałęzi 300V.

    Pozdrawiam.
  • Level 17  
    Kondki wymieniłem,TDA też diody sprawdzone ,trafo przelutowane.Napięcia na tda: 1. 4,2V;2. 0;3. 0;4. 2,15V;5. 7V;6. 0;7. 0;8. 1,7V ;9. 8,1V
  • Level 20  
    Jeżeli dobrze rozumiem chodzi o kond elektrolityczne, czy może o wszystkie kondensatory Przy kond elektrolitycznych ważna jest biegunowość. Jeżeli mimo to wszystko jest ok a zasilacz nie działa to sprawdź czy na kolektorze tranzystora mocy jest napięcie 300V względem gorącej masy np radiator TDA4601.
  • Level 17  
    Tak tylko elektrolity .na kolektorze jest 312 V.
  • Level 26  
    Z tymi TDA to trzeba uważać! Są często buble. Najlepiej podstawic z wylutu na sto procent sprawny, a najlepiej podstawić z działającego TV
  • Level 17  
    Wlutowany sprawdzony
  • Level 19  
    wiec następna drobna podpowiedz to lupa w ręke i jazda posprawdzaj czy nie ma głupich pęknięć. Rozumiem ze na podłączonej żarówce jest nadal lipa?
  • Level 23  
    czy sprawdziłeś zasilacz na zwarcia po wtórnej stronie.A może opory zabezpieczające są uwalone, albo kondensatory na wyjściu wyschnięte?
  • Level 19  
    jeżeli żarówka nie pali to znaczy że na pierwotnej jest już coś nie tak
  • Level 17  
    na żarówce lipa na wtórnym brak napięcia
  • Level 19  
    wiec szukaj gdzie zgubiłeś napięcie. Może jakiś mały rezystor padł
  • Level 20  
    Seweryn82 wrote:
    jeżeli żarówka nie pali to znaczy że na pierwotnej jest już coś nie tak


    Nie koniecznie, jeżeli np któraś dioda prostownicza po stronie wtórnej będzie zwarta to zasilacz też nie wystartuje, nie będzie pracował na zwarcie.
  • Level 17  
    Witam.Uszkodzony był rezystor bezpiecznikowy po wtórnej na 12V.Schemat ,który jest zamieszczony na łamach elektrody jest inny niż w tym telewizorze rozwiazanie i to prawiło w błąd.Jest tam przekaźnik ,który załącza 114V do kondka 47uf/160V(znajduje on się między diodą a kondkiem).Lecz zastanawia mnie jedno dlaczego bez obciążenia (bo zarówka była podpięta do kondka) przetwornica chodziła bardzo cichuteńko jakby nie chodziła.Bo jeżeli zlutowałem styki przekaźnika i przy odpiętych gałęziach wturnych przetwornica zaczeła pracować.Czyli te dwie gałęzie czyli 12V i 20V nie sa potrzebne do pracy tej przetwornicy,jedynie 12V załącza przekaźnik.Duże brawa dla tego kto rozwiązał tak cichą przetworniczke.
    Wszystkim dziękuje za posty.POZDRAWIAM