Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung - brak obrazu na antenie

13 Sty 2007 19:18 1182 10
  • Poziom 23  
    Samsung CX - 5325W. Jak podłączę urządzenie zewnętrzne pod euro np. DVD to oraz z dvd jest, ale jak wyłaczę dvd i chciałbym oglądac którąś ze stacji telewizyjnych to ekran jest czarny, głos jest a obrazu nie ma
  • Poziom 13  
    Zmień przewód od euta -na przewód z niepełnymi końcówkami tz. niech będą podłączone tyko styki od fonii oraz wizji.
  • Poziom 23  
    Ale nawet jak wyjmę wtyczkę z gniazda euro to z anteny nie ma obrazu. Zauważyłem jeszcze, że jak pochodzi ze 40 minut to zaczyna się powoli ekran rozjaśniac - czyli coś z elektroniką, ale co ?
  • Poziom 12  
    Wymień elki w PCZ. Powinno rozwiązać twój problem.
  • Poziom 29  
    a jak było przed włączeniem odtwarzacza DVD?czy telewizor zaraz po załączeniu nie ma obrazu z anteny?
  • Poziom 23  
    No właśnie jak podłącze dvd obraz startuje od razu, a żeby pokazac obraz z anteny to potrzebuje 40 minutowej rozgrzewki - także na kondensatory mi to nie wygląda , zimnych lutów też nie widzę
  • Poziom 29  
    spróbuj podgrzać suszarką okolice p.cz. przy głowicy i układu przelączającego sygnały audio-video,powinieneś natrafić na wyschnięty elektrolit,wadliwy może być też sam układ przełącznika sygnałów
  • Poziom 23  
    to muszę poczekac do jutra, aż mi toto ostygnie i dam znac czy coś pomogło ale to w okolicach 15 - ale jeszcze jedna sprawa - brak obrazu - miałem na myśli że ekran jest czarny - nie ma żadnego "mrowienia".................................................................................................................
    nie muszę czekac do jutra - stygnie po 10 minutach
  • Poziom 36  
    Witam !

    A co z Us2 , potem zrób to co Ci kolega MAJSTER XXL podpowiedział .
  • Poziom 23  
    jeszcze znalazłem coś układ opisany na płytce jako ECCT typ saa5243 ma przecięte ścieżki od scl i sda - tv był rok temu naprawiany i mama przystała na to że nie będzie miała telegazety - jak połączę te ścieżki to obraz gaśnie i zaraz się rozjaśnia ale nie ma sterowania z pilota wygląda na to że układ jest padnięty, ale czyżby przez niego te problemy ?

    Dodano po 11 [minuty]:

    ic202 czyli tea2014 jest ok.
  • Poziom 23  
    no troszeczkę się pozmieniało. Pisałem że działa na kablu euro. Jak się okazuje działa na kablu euro euro, ale jak podłączę kabel euro cinch i na gniazdo euro sygnał podam na video in czyli pin 20 obrazu też nie ma przez pierwsze 40 minut