Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SONY 2184, brak poprawnej pracy zasilacza

marianp 31 Lip 2002 17:36 6869 14
  • #1 31 Lip 2002 17:36
    marianp
    Poziom 2  

    Zasilacz nie pracuje poprawnie, uklad scalony nagrzewa sie szybko napiecie wyjsciowe jest zawyzone do 120V. Uklad scalony jest wymieniony na nowy elementy w aplikacji sprawdzone z wyjatkiem trafo.

    0 14
  • #2 31 Lip 2002 17:49
    h jaworski
    Specjalista AGD

    sprawdz dobrze str50115 bo teraz jest pełno podróbek czy na starym układzie zachowywał się tak samo???

    0
  • #3 31 Lip 2002 23:23
    marianp
    Poziom 2  

    Niestety jest to rzecz nie do sprawdzenia bo odbiornik nie jest mój. Nie mialem kontaku z telewizorem przed awaria a str jest kupiony w sklepie oryginalny.

    0
  • #4 01 Sie 2002 13:46
    h jaworski
    Specjalista AGD

    czy mam rozumieć że str50115 był już wymieniony jak go dostałeś do naprawy ? sam miałem niedawno problem z tymi str-ami wymieniłem kilka każdy zachowywał się inaczej dopiero jak zamówiłem pewny to dopiero tv zaczą działać co do trafa to miałem trafo uszkodzone tylko raz było przerwane bo klient zalał wodą

    0
  • #5 02 Sie 2002 22:52
    marianp
    Poziom 2  

    dzieki jutro jade na gielde i kupie nowego scalaka, jak sprawdze to sie odezwe!!!!

    0
  • #6 11 Sie 2002 20:24
    DWAserwis
    Poziom 29  

    Panowie nie chcę używać słów śp. mrachacza (na tym forum), ale przestańcie pi....... o bublach.
    Ruszcie czasami głową, i użyjcie mózgu, bądźcie elektronikami a nie wymieniaczami i podmieniaczami elementów, są różni producenci, i różne oznaczenia: STR50115, STR50115A, STR50115B…… wystarczy popatrzeć na oznaczenia STR-a i poszukać u producenta, jakie ma parametry, szczególnie napięcie i prąd polaryzacji bazy tranzystora kluczującego.
    Jeżeli się wam nie chce, to obejrzyjcie oscylogramy na tym tranzystorze.
    -Gdy tranzystor jest niewysterowany to jest za duży spadek napięcia kolektor-emiter, powstają straty mocy, i tranzystor się grzeje.
    -Gdy tranzystor jest przesterowany, to przetwornica działa prawidłowo, ale STR się grzeje, z powodu za dużego prądu bazy, i STR pada po paru dniach.
    Jeżeli jesteście całkowicie leniwi, albo nie wiecie, co to polaryzacja tranzystora, to zobaczcie na schematy przetwornic na różnych STRach, z tych samych telewizorów SONY KV2184, KV2184M,i KV2184MT.
    Dodatkowo zmierzcie pobór prądu telewizora i zobaczycie, że, np. TV pobiera 120Wat a na deklu pisze maxymalnie 75Wat a normalnie powinien pobierać około 65Wat -- i jak ma to wytrzymać STR, którego moc to 80Wat, przy tak przekroczonej mocy STR zwiększa wypełnienie 1:1 zamiast 1:10 . Co tak ciąży - elektrolity, które po latach dostały upływności, (choć pojemność mają właściwą) i trzeba wymienić ich całe wiadro
    POZDRAWIAM WSZYSTKICH BUBLARZY I MYŚLĘ ŻE SKOŃCZY SIĘ TEMAT O BUBLACH !!!

    0
  • #7 25 Mar 2003 01:14
    picador
    Poziom 33  

    no i mi się trafił taki TV ...
    był juz w kilku serwisach i nigdy po naprawie nie latał dłużej niż dzień ...

    sprawdzam mierzę i coś mi nie pasuję

    :arrow: dwaserwis
    napisałeś że układ stabilizuje napiecie 115V wypełnieniem , ja cos tego nie zauważyłem ,
    przy normalnej pracy przez gałąź 115V płynie 0,44A przy wypełnieniu 24mikro sec na on i 41 mikro sec przy wył tranz kluczującym , z częstotliwością 15 KHz , ale po dodatkowym obciażeniu tej gałęzi żarówką 60W/220V prąd tej gałęzi rośnie do 0,62A ale wypełnienie się nie zmienia znacząco , róznica raptem 1 mikro sec , rtochę tego nie rozumiem , nie mogę znaleść pdf układu STR50115B by popatrzeć na parametry układu , może ktoś wgłębiał się w ten temat :?:

    trafo mam sprawne , rezyrtory też zwłaszcza polaryzujący bazę tranz kluczującego , kondki oki , a i przy obciążeniu 115V żrówką 60W przy odpietej gałęzi linii wypełnienie jest to samo ,

    a odnośnie kondków , gdyby miały dużą upływność to przecież grzały by się bardziej a nawet byłyby gorące , przecież to fizyka , prawda :?:

    0
  • #8 25 Mar 2003 09:00
    GK
    Poziom 17  

    Witam!
    Wymień C 614 - 0,68/200V, sprawdź D608 - R2M-V1. Potwierdzam wadliwe STR-y.
    Powodzenia.

    0
  • #9 25 Mar 2003 11:37
    daniels
    Poziom 13  

    Dwa serwisy nie masz racji.Niestety na rynku STRów znajduje się dużo bubli.Może ze zródła w którym ty kupujesz są to pewne STRy to większość znajdujących się na rynku jest wadliwa.W tym SONYM miałem kiedyś uszkodzony STR i dopiero 3 szt poszła dobrze.1 STR dawał napięcie 105v. 2 po 15 minutach grania wahał napięcie w granicach 20v

    0
  • #10 25 Mar 2003 12:39
    zdzich42
    Poziom 40  

    Potwierdzam istnienie bubli. Była u mnie taka sztuka (Sony oczywiscie), w którym poprawnie pracował dopiero czwarty STR kupiony za półtorej ceny pozostałych. Mam kontakt z klientem, bo to mój znajomy i gdyby cos było nie tak napewno bym miał reklamację.

    0
  • #11 26 Mar 2003 00:04
    picador
    Poziom 33  

    na razie śmiga dobrze , napięcie jest OK , 115,9V i trzyma , temperatura radiatora 70 stopni , moc pobierana z sieci 55W ,potestuje go jeszcze jutro ...

    tylko tak się zastanawiam czemu wypełnienie nie zmienia się współmiernie do obciążenia ...

    0
  • #13 28 Mar 2003 08:49
    picador
    Poziom 33  

    co do częstotliwości to i tak w większości aplikacji są synchronizowane z trafa linii , jutro się zarejestruję to bedę mógło podyskutować :wink:

    0
  • #14 28 Mar 2003 13:24
    Anonymous
    Użytkownik usunął konto  
  • #15 28 Mar 2003 20:05
    picador
    Poziom 33  

    co do STK z funaj , wiem ze baaaaardzo duża partia wróciła zpowrotem do wsi w której zrobili te buble :wink:

    0
  Szukaj w 5mln produktów