Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV Grundig T55-732/5 text - brak wizji

17 Sty 2007 07:54 3323 15
  • Poziom 10  
    Witam,

    Telewizor jak w temacie, brak charakterystycznego "elektryzowania" się po
    włączeniu, kineskop wydaje się być sprawny.
    Ekran jest czarny, a po podkręceniu jasności, pojawia się biała pozioma kreska na środku.
    Fonia jest OK.

    Idąc za radami znalezionymi w internecie wymieniłem TDA 3653B i poprawiłem większość lutów.

    Napięcia na wyjściu TDA 3653B wydają się w porządku, są w granicach katalogowych: V5-6 = ok 2V, V4-5 ok 20V

    W okolicy są jeszcze: L7805CV (sprawny), i takie dwa tajemnicze układy:
    LM3171 i ON4998

    Co jeszcze powinienem sprawdzić, bądź wymienić ?

    pozdrawiam
    Tomek
    [3.12.2020, webinar] Zagadnienia pomiarowe w nowoczesnej inżynierii materiałowej. Zarejestruj się
  • Spec od TV
    ok. 20V to trochę za mało, jak na zasilanie tego scalaka, komplet kondków, rezystor na zasilaniu(0,...ohm), jak nie wymieniłeś kondków, to scalaczek możliwe że na nowo do założenia, sterowanie jest? łączówka cewek przelutowana na PCB? pozdrawiam
  • Poziom 10  
    na kozlowce napisał:
    sterowanie jest?


    Kondensatory już spisuje, rezystory sprawdzam,
    pytanie: o jakie sterowanie chodzi i jak je sprawdzić?
  • Serwisant
    Na wejściu układu impulsy V szukaj zasilania musi byc większe a tak apropos to dobrze mierzysz?
  • Poziom 10  
    Mierzę na podstawie informacji znalezionych w notce katalogowej - pomiędzy nóżkami 4 i 5 i potem 5 i 6 - licząc od lewej
  • Spec od TV
    nie pomiędzy tylko do masy odbiornika np. tunera, on na pewno jest na "masie", radiator scalaka o którym mowa również, pozdrawiam
  • Poziom 10  
    Wymieniłem:
    C412 1000u
    C202 100u
    C446 1000u
    C502 2,2n
    C593 22nF
    C442 47n
    tranzystor BC639
    i na wszelki wypadek jeszcze raz TDA3653B

    Rezystory wydawały się OK

    Po włączeniu pojawiło się "elektryzowanie" (przy kolejnych wlączeniach już go nie było, ale może za krótko był wyłączony), kreska pozioma jest jak była tylko że teraz czasem zmienia kolory - w zależności od nadawanego obrazu.

    Napięcia na TDA zmierzone na zakresie pradu stałego były takie:
    V9 - 25V (zasilanie)
    V5 - 14V
    V6 - 25V
    na pozostałych zero lub okolice

    Co jeszcze sprawdzić/wymienić?
    Niestety nie mam schematu i nie wiem gdzie szukać rezystora: CR 804 3,9k, wspomnianego pod linkiem powyżej.


    pozdrawiam

    Tomek
  • Spec od TV
    no to chyba nie masz sterowania, jak to TDA8362 (generator,) to on może być uszkodzony, jak dysponujesz oscyloskopem to nie trudno to sprawdzić, czy jest fonia? CR804 to element smd, pozdrawiam
  • Poziom 10  
    Fonia jest,
    oscyloskopu nie mam więc niestety nie mogę sprawdzić, na pewno.

    Pod linkiem jest napisane że CR804 wystrzelił tak sprytnie że nawet nie wiadomo że tam był,
    nie mam schematu i nie wiem gdzie sprawdzić jego obecność, po stronie lutowania jsa jakieś elementy smd, ale nie wiem czy wszystkie.
    Może jakieś namiary na schemat ???

    A może chodzi o te dwa tajemnicze układy: LM3171 i ON4998, czy ktoś wie co to jest?

    pozdrawiam
  • Poziom 43  
    LM317-regulowany stabilizator napięcia.
    ON4998-to chyba tranzystor(S2055N).
  • Poziom 10  
    Witam ponownie,

    ponieważ nie mam specjalistycznego sprzetu, kontynuowałem wymianę elementów z okolic TDA3653B
    tym razem wymieniłem C511, C687, C501, C683, C408 C513, LM317T
    i na wszelki wypadek TDA3653B.

    Efekt jest taki jak poprzednio, po pierwszym włączeniu słychać charakterystyczny szelest elektryzowania się, potem następuje jakby jakieś spięcie. Elektryzowanie się już nie pojawia, a kreska jak była tak jest.

    Podejrzewam że jest coś jeszcze co powoduje że TDA3653B strzela po kilkunastu sekundach od pierwszego włączenia.
    Jakieś pomysły, sugestie ?
    A może jakiś link do schematu? Na elektrodzie nie znalazłem tego konkretnego modelu.


    pozdrawiam


    Tomek
  • Poziom 36  
    Witam !

    Czy zasilanie + B jest stabilne i jaka wielkość .
    Wymieniłbym kondensatory w kolektorze tranzystora linii i sprawdzić sterowanie jego

    I dokładnie przerwy i zimne luty szczególnie okolice Hota i trafopowielacza.
  • Poziom 10  
    Witam po dłuższej przerwie,
    wymieniania ciąg dalszy,
    tym razem poszły: (zakładając że dobrze odczytałem i zdekodowałem wartości)
    C526 330n
    C522 680n
    C506 8,5n
    C444 390p
    C?? 220n
    C532 680n
    C682 100u
    C672 470u
    C543 22u
    (to były chyba już wszystkie kondensatory z okolicy)

    i półprzewodniki (niestety nie zanotowałem numerów)
    BC337-25
    BC548B

    i dioda 1N 4936 - była wyrażnie uszkodzona, - w sklepie dostalem taki zamiennik BYT 59 MV


    Po włączeniu obraz pojawił nie na środkowej części ekranu miał ok 1/3 wysokości ale często się zwężał/rozszerzał, próby regulacji dostępnymi potencjometrami nie dały efektu.

    Po jakimś czasie (ok 0,5 - 1 godz) telewizor powrócił do swojego pierwotnego stanu to znaczy cieńka posioma kreska na środku,
    podejrzewam że znowu poszedł TDA3653B co wskazuje że problem główny nie został jeszcze usunięty.

    pozdrawiam

    Tomek
  • Poziom 24  
    No to chyba już czas sprawdzić cewki odchylające.
    pzdr.