Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dsm730/Aficio 3030 - wywala kody sc120 i sc901

clip7 17 Sty 2007 20:30 1564 8
  • #1 17 Sty 2007 20:30
    clip7
    Poziom 23  

    Witam.
    Maszyna jest zablokowana. Po włączeniu wywala głównie dwa kody sc120 i sc901 ale też czasem sc121,510,992. Oprócz tego nie działa pełne podświetlenie wyświetlacza i nie pomaga regulacja "kółkiem", tzn. zmienia się natężenie ale i tak jest bardzo ciemno (trzeba podświetlić latarką). Nie działa włączenie i wyłączenie kopiarki czy też kasowanie kodów przez 5-810.
    Zauważyłem, że jak jest nie domknięta klapa frontowa to wyświetlacz świeci normalnie, skaner wyjeżdża i zaświeca się lampa, tylko pojawia się komunikat, że klapa jest otwarta. Po domknięciu wyświetlacz ciemnieje i wywala na początek sc120, potem czasem 901.
    Zacząłem od wgrania najnowszej wersji oprogramowania i języka - nic.
    Miałem obok identyczną maszyne. Podstawiłem zasilacz, płytę GW(sieć, drukarka), płytę główną, płytę wej/wyj i nic. Ciągle to samo. Ręce mi opadają. Do tego wali kodami. Dodam jeszcze raz, że najczęściej wywala sc120. Skierowałem podejrzenie na home position skanera i zasymulowałem w drugiej maszynie odłączenie go i włączenie kopiarki. Skaner wyjeżdża wtedy kawałek, lampa nie świeci, wyświetlacz świeci normalnie i wywala kod sc120.
    W uszkodzonej maszynie nic nie rusza po włączeniu tylko piknięcie maszyny i kod na wyświetlaczu, a czasem komunikat "Błąd urządzenia wewnątrz urządzenia".
    O co tu chodzi? Co może być uwalone?

  • #2 17 Sty 2007 20:54
    marek216

    Poziom 43  

    Po twoim opisie i działaniach podmieniłbym wyłącznik z "frontowej klapy " - może robi zwarcie , skoro przy otwartych drzwiach maszyna podświetla normalnie. To tylko sugestia ale chyba warto sprawdzić .

  • #3 17 Sty 2007 21:17
    tygellin
    Poziom 22  

    Hm ciekawy przypadek. Dle 100% pewności zamień jeszcze same panele. I tak jak pisał kolega blokadę. Ewentualnie może jeszcze robić zwarcie na grzejniku. Sprawdź, czy metalowa zapinka przy zębatce nie dotyka do końcówki którejś lampy grzejnej. Sprawdź i daj znać to się jeszcze pomyśli.

  • #4 17 Sty 2007 21:44
    nyks
    Poziom 17  

    żeby sprawdzić co powoduje zwarcie odlączaj od plyty pojedyńczo konektorki i włączaj maszynę

  • #5 17 Sty 2007 23:06
    clip7
    Poziom 23  

    Zabieram maszynę na warsztat. Dam znać co i jak. Zastanawiają mnie te kody czy są rzeczowe czy po prostu maszyna wariuje. Chyba wariuje bo z tego co kolega mi sprawdził, np: kod sc901 oznacza przekroczenie stanu elektronicznego licznika w maszynie 9999999, to jakaś bzdura.
    Rzecz stała się parę dni po tym, jak informatyk przestawiał kopiarkę i podłączał do sieci - nie wiem czy to może mieć coś wspólnego?

  • #6 18 Sty 2007 09:18
    Janusz.P
    Specjalista - kserokopiarki

    może mieć dużo wspolnego. walczyłem w ten sam sposób z maszyną aficio 1022. po właczeniu do sieci wywalała najdziwniejsze rzeczy, najdziwniejsze błędy, łacznie z uszkodzeniem płyty głownej, liczniki mi wykasowała na zero. Przy próbie wgrania nowego oprogramowania wszystko dawało się wgrać oprócz karty sieciowej, po jej wymianie na inna maszyna odzyskała "zdrowie" i do dziś chodzi bez zarzutu.

  • #7 21 Sty 2007 01:32
    clip7
    Poziom 23  

    Główny problem rozwiązany wspólnie z kolegą. Zacząliśmy odłączać po kolei wtyczki na płycie we/wy i po wyciągnięciu jednej wyświetlacz zaświecił normalnie i można było wydrukować licznik. To wtyczka od łącznika duplexu, nad utrwalaniem. Kolega odkręcił plastykową osonę dwóch gniazd od łącznika i okazało się, że przewód od jednego gniazda jest przykręcony śrubą do obudowy, zdarła się izolacja i nastąpiło przebicie. Po zaizolowaniu jest dobrze ale nie ok.
    Tzn. maszyna uruchamia już normalnie, ale długo wyświetla "please wait" i przycisk od kopiowania pali się na czerwono - nie gotowa. Można zrobić wydruk z licznikiem. Wywala kod 997 i chyba 863 czy jakoś tak i oprócz tego błąd książki adresowej. Coś jest nie tak z dyskiem twardym. Kumpel odłączył chyba zasilanie tego dysku i teraz dalej wywala komunikat "błąd książki adresowej" ale nie wywala kodów i można normalnie kopiować i drukować na niej. Nie wiem czy to przez to zwarcie ale musimy podstawić inny dysk.
    pozdrawiam

  • Pomocny post
    #8 22 Sty 2007 08:02
    Janusz.P
    Specjalista - kserokopiarki

    zanim wymienisz dysk sprobój go sformatować w bardzo wielu wypadkach pomaga. Prawdopodobnie bład dysky jest skutkiem zaniku napieć jakie byly w maszynie przy zwarciach

  • #9 24 Sty 2007 19:16
    clip7
    Poziom 23  

    Kumpel też mi to doradził no i stał się cud. Pomogło. Dzięki. Zamykam temat.
    Pozdrawiam

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo