Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Elemis 5550TM - piszczy i się nie włącza

18 Sty 2007 13:25 1155 4
  • Poziom 10  
    Pomóżcie po raz drugi uszkodziłem telewizor włączając w pobliżu niego cb radio poprzednio jak szczelił ojciec zawiózł do naprawy i było po sprawie.
    Fachowiec wymienił w nim wtedy napewno T 303 o symbolu bu508afi chyba TDA 3653B i jakieś kondensatory, ja też tak chciałem ale ograniczyłem sie do wymiany tylko scalaka. Nic nie pomogło jak pikał tak pika zero reakcji, nie zapalają się żadne kontrolki tylko ten piszczek popikuje. Nie mam schematu i nie wiem jakie kondensatory mam jeszcze wymienić.
    {Pomocy}
    Pozdrawiam i z góry dziękuję za pomoc.
    Proszę o schemat do tego modelu na grasspefruit(malpa)wp.pl
  • Pomocny post
    Poziom 36  
    Witam !

    Wymień elektrolity C 410 , 414 , 421 to na początek potem daj znać .

    Możesz wylutować T 303 iw miejsce K - E podłącz żarówkę 60w i podaj napięcia z przetwornicy strona wtórna jeżeli ,żarówka będzie świecić .
  • Poziom 10  
    Wylutowałem t 303 i okazało się że ma przejście na nóżkach we wszystkie strony co według mnie oznacza że to on szczelił zaraz skocze do sklepu wlutuje nowy i te kondensatorki i powinno działać
  • Pomocny post
    Poziom 36  
    Przed wlutowaniem sprawdź napięcia na żarówce ponieważ tranzystor to jest skutek a trzeba znaleźć przyczynę .
  • Poziom 10  
    Wymieniłem kondensatory i tranzystor wszystko działa.:D przyczyną po raz drugi było cb radio które włączyłem w drugim pokoju tylko że za pierwszym razem nie skojarzyłem tych dwóch faktów ze sobą. Kondensatory miały prawidłową pojemność.
    Dzięki za wszystko.:D