Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Uszkodzenie Trybu AGP 4X. ATI Radeon 7000, błędy w wyświetlaniu.

19 Sty 2007 20:23 1146 5
  • Poziom 12  
    Witam mam problem następującej natury:

    Jak wepne ATI radeon 7000 w płytę Gigabyte GA-7DXE rev. 2.0 karta ta pokazuje błędy w wyświetlaniu obrazu już przy samym starcie biosu ( pionowe białe cieńkie paski)
    Pozatym zawiesza windowsa XP.
    Radeon sprawdzony na płycie ABIT VA6 obsługująca tylko APG 2X nie pokazywała błędu.Natomist nie była wkładana na agp 4x innej płyty bo chwilowo nie mam do takowej dostępu.
    Obecnie na podejrzanej o uszkodzenie AGP 4X Gigabyte chodzi Nvidia Vanta 16 MB max AGP 2X bez najmniejszych problemów

    Ciekaw jestem czy ktoś miał u siebie podobną sytuacje.....proszę o pomoc

    Pozdrawiam
  • Spec od komputerów
    To zmien na AGPx2 w BIOS'ie.
  • Poziom 12  
    patrzyłem na bios nie przy gygabyte nie ma takiej opcji.System widocznie wykrywa auto.Pozatym zalezy mi na trybie graficznym 4X (wydajność)
  • Spec od komputerów
    Jak wcisniesz ctrl+F1 to byc moze dostaniesz dostep do wiekszei ilosci funkcji.

    A co do wydajnosci to dla AGPx2 nie zmieni sie specjalnie, chyba ze wolisz pracowac na riva vanta. Nie mowiac juz o sprawdzeniu tylko czy blad ustapil.
  • Poziom 12  
    Wszystko wskazuje na to ze wylnięty jest AGP 4X.Steło się to wtedy kiedy czyściłem płyte sprężonym powietrzem.Być może kurz króty został do płyty przyklejony (a tak się stało) powoduje zwarcie dla 4X......2X dziła 100%.....musze pędzelkiem odkurzyć styki.A Radeona sprawdze jeszcze jakoś w tygodniu na innej płycie Shuttle AK31 dla poprawności działania trybu 4-x szybkości.........

    nie wiem dokładnie ale różnica pomiędzy wydajnością polega na przepustowości łacza
    ale 2x jest to 533 MB/s
    a dla 4x jest to 1066 MS/s

    Pozdrawiam i dzięki za pomoc......napisze końcową diagnoze usterki

    Dodano po 4 [sekundy]:

    Wszystko wskazuje na to ze wylnięty jest AGP 4X.Steło się to wtedy kiedy czyściłem płyte sprężonym powietrzem.Być może kurz króty został do płyty przyklejony (a tak się stało) powoduje zwarcie dla 4X......2X dziła 100%.....musze pędzelkiem odkurzyć styki.A Radeona sprawdze jeszcze jakoś w tygodniu na innej płycie Shuttle AK31 dla poprawności działania trybu 4-x szybkości.........

    nie wiem dokładnie ale różnica pomiędzy wydajnością polega na przepustowości łacza
    ale 2x jest to 533 MB/s
    a dla 4x jest to 1066 MB/s

    Pozdrawiam i dzięki za pomoc......napisze końcową diagnoze usterki
  • Spec od komputerów
    akolita napisał:

    nie wiem dokładnie ale różnica pomiędzy wydajnością polega na przepustowości łacza
    Własnie - nie wiesz dokładnie :) Przepustowość AGP nie ma duzego wpływu na wydajność karty.