Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

NV-J 35 PANASONIC - mechanika

elektor 09 Wrz 2003 16:28 2779 19
  • #1 09 Wrz 2003 16:28
    elektor
    Poziom 17  

    Witam wszystkich.Wiem ,że był opisywany ten problem na forum (przejżałem wszystkie) lecz niedowiedziałem się jednej zeczy.
    1.Jak mam kompletnie rozjechaną mechanike to wiadomo niemogę ustawić w punkcie stop.(stan w którym pisaliście poczatkowy)
    2.Czy żeby ustawić duł musze wszystkie koła i przekładnie zdemontować?
    3.Jak próbowałem ustawiać duł to jest tam punkt w którym należy cofnąć kołem napędowym w kierunku wskazówek zegara o 360 stopni lecz czy należy wcisnąć jeszcze raz elektromagnes?

    0 19
  • #2 10 Wrz 2003 01:22
    micro
    Poziom 19  

    1- Aby ustawić mechanikę to dla wygody dobrze jest zdjąć windę.
    Wszystkie tryby ustawiamy na znaczniki (otworki w kółkach) względem chassis i po zmontowaniu jest to położenie STOP.
    AD.2 Niekoniecznie ,ale przekładnię planetarną -Tak.
    AD.3 NIE.Należy jednak pamiętać ,aby pokręcić kołem napędowym do momentu zatrzaśnięcia.(dalsze pokręcanie jest jakby na luzie dopóki nie wciśniemy ponownie elektromagnesu).
    Jeśli składanie wykonamy w innym punkcie będzie ŹLE.
    Po złożeniu mechaniki skontroluj ułożenie switcha (środkowa kropka do trójkąta-nie musi być idealnie może być tuź przed lub po).
    Kolejny krok to pokręcając kołem napędowym sprawdź ręcznie poprawność działania zwracając uwagę na moment w którym zaczyna obracać się prawy talerzyk.Rolka dociskowa powinna w tym momencie sinie dociskać do wałka przesuwu (pokrecając rolką powinna poruszyć koło zamachowe kapsztana).
    Jeśli jest O.K. wycofaj cały mechanizm i zajmij się ustawieniem windy.

    0
  • #3 10 Wrz 2003 12:22
    elektor
    Poziom 17  

    Ustawiłem.Lecz dlaczego po włożeniu kasety naciąga taśme i przechodzi w pozycje stop.po właczeniu przycisku PLAY naciąga taśme i zaczyna obracać się tależyk rolka opuszcza się lecz przesówa bardzo szybko taśme.W tym momencie wciskam stop i przechodzi w pozycje STOP.Wciskam przewijanie w lewo to w czasie wykonywania funkcji lekko naciąga taśme i wraca i realizuje funkcje przewijania.Jak nacisne stop przechodzi w tą funkcje.Jak wcisołem funkcje przewijania w prawo wyżóca kasete i przeskakuje po trybach.co robie źle?

    0
  • #4 10 Wrz 2003 12:34
    oldboy
    VIP Zasłużony dla elektroda

    W dziale SCHEMATY VCR masz mechanikę GGII. Musisz dokładnie stosować się do kolejności składania mechanizmu. Każde przesunięcie tylko o jeden tryb zębatki zniweczy Twoją pracę. Nie Ty pierwszy masz problem z poprawnym złożeniem. Ponadto sprawdź dokładnie każdą zębatkę, nawet drobne uszkodzenie trybów spowoduje, że po poprawnym złożeniu natychmiast przestawi się mechanizm. Pisze o tym dlatego bo wspominałeś, że ..."przeskakuje po trybach"... Przy sprawnych elementach nie ma prawa nic przeskoczyć a jeżeli tak się dzieje tzn. że są już uszkodzone.

    0
  • #5 10 Wrz 2003 13:02
    elektor
    Poziom 17  

    przeskakuje na zębatce przy windzie.Jak zgłupieje mechanika.

    0
  • #6 10 Wrz 2003 14:57
    elektor
    Poziom 17  

    Znalazłem na jednym z zebatek uszczerbek trzech zębów lecz już wymieniłem.Ale zachowuje się tak samo.Co pisałem wyżej.Ręcznie wszystko chodzi prawidłowo.Po zgłupieniu jak ręcznie ustawie na stop zębatki w prawidłowych miejscach co do ząbka.Jak włacze Play to przechodzi w odtwarzanie lecz bardzo duże obroty ma .rolka dociska prawidłowo.Programator funkcyjny wymieniony na nowy.Zauwazyłem że ten magnetowid nieposiada hamulca na silniku (ktoś nie zamomtował) ale czy ma to coś wspólnego?

    0
  • #7 12 Wrz 2003 14:02
    elektor
    Poziom 17  

    jak ustawić tą winde .W instrukcji jest napisane ,że trzeba :
    pkt3. Zaznacz pozycje znacznika A lub D znajdujących na kole pośrednim(65),nastepnie obróć główne koło pasowe w kierunku zgodnym z ruchem wskazówek zegara tak aby koło pośrednie wykonało pełny obrót o 360 stopni.
    Jak można obrócić to koło jak mechanizm jest w punkcie stop czyli na luzie.A jezeli mechanika była składana prawidłowo w punkcie stop to znacznik A znajduje się w innym miejscu niż na rysunku.

    Czy ktoś może mi to wytłumaczyć?
    (pożyczyłem drugi sprawny i też niemoge go już złożyć.) Duł jest ok.

    0
  • #8 12 Wrz 2003 15:02
    oldboy
    VIP Zasłużony dla elektroda

    elektor napisał:

    Jak można obrócić to koło jak mechanizm jest w punkcie stop czyli na luzie.

    Można , tylko trzeba, tak jak pisze w p.1, zwolnić dźwignię blokującą (122). Po prawidłowym złożeniu "dołu" (tryb STOP) należy zwolnić dźwignię (122), wykonać czynności jak w p.2 w wyniku czego mechanizm ustawi się w pozycji END STOP - zębatka (65) zajmie położenie jak na rys.5 lub 7. Teraz należy wykonać czynności jak w p.3, czyli zębatka (65) ma wykonać pełny obrót o 360*. W takim położeniu zakłada się windę pamiętając o tym aby drugi ząb listwy zębatej (224) wszedł dokładnie w poz.5 (na rys.7). Przy zakładaniu windy ten element nie jest widoczny dlatego należy kieszeń kasety tak ustawić aby drugi ząb znalazł się pośrodku podkowy "c"(rys.7), kieszeń unieruchomić (przytrzymać palcami) i windę założyć.

    0
  • #9 12 Wrz 2003 15:34
    gavi
    Poziom 11  

    Witam
    Chciałbym Ci zwrócić uwagę na drobiazg o którym nikt nie wspomniał. Mianowicie po parokrotnym "przeskoczeniu" kółek często są one uszkodzone , choć jest to czasem trudno zauważyć. Zazębienie kółek jest w granicach 0.3 do 0.5 mm, tak wiec wystarczy aby czubki ząbków zostały ścięte lub wgniecione żeby mechanika miała już tendencje do przeskakiwania. Zalecam bardzo dokładne ogladanie (nawet pod lupą).
    Najczęściej podatne na to są kółka - współpracujace z przekładnią planetarna (VDGO346) oraz dół koła ślimakowatego po którym schodzi rolka.
    I jeszcze jedno - mechanika potrafi przeskoczyć gdy np. włożymy krzywo kasetę. Zabezpieczać przed tym powinno sprzęgło na capstanie , którego moment sprzęglający powinien byc dostatecznie duży aby mechanika normalnie działała i dostatecznie mały aby w wyniku zacięcia nastąpiło slizganie sprzęgła, a nie przeskoczenie kółek. Jednak bardzo często w intensywnie eksploatowanych magnetowidach kółeczko napinacza paska zębatego ulega ścieraniu produkując drobny , biały plastikowy proszek sypiący się w sprzęgło i zwiększający jego moment.
    Moja rada - zawsze kapnąć kropelkę oliwy na ośkę kółka napinacza. Sprawdzać moment sprzęgła i w razie potrzeby czyścić z proszku.

    0
  • #10 12 Wrz 2003 16:07
    micro
    Poziom 19  

    Dodam jeszcze ,że jeśli następują przeskoki na nowej zębatce przy windzie to najprawdopodobniej masz uszkodzoną windę!.
    Uszkodzeniu ulega kawałek plastiku przytrzymający metalową listwę zębatą (współpracującą z wymienionym przez Ciebie trybem),aby nie przesuwała się w bok.

    0
  • #11 12 Wrz 2003 16:27
    elektor
    Poziom 17  

    Zrobiłem jak OLDBOY opisał i jest ok.Lecz magnetowid po włożeniu kasety ustawia się na stop.(ok).Po wciśnięciu przewijania w lewo jest ok.Po włączeniu funkcji play to naciąga taśme przechodzi w tę czynność lecz obroty przesówu są wysokie jakby był na "2play" po naciśnięciu jeszcze raz przycisku play nic się nie reaguje.Tak samo z funkcją "pause".Jak w czasie odtwarzania wcisne podgląd w prawo i lewo reaguje na te czynności(zmienia obroty).Po naciśnięciu funkcji EJECT realizuje ją też prawidłowo.Lecz gdy w punkcie stop nacisne przewijanie w prawo realizuje funkcje EJECT i próbuje na siłe jeszcze kręcić kołem pośrednim aż do momentu końca na kole ślimakowym.
    Jak wyciągne kieszeń i sprawdze na punktach stop wszystkie zembatki ustawione ok.
    Programator funkcyjny wymieniłem.

    0
  • #12 12 Wrz 2003 19:13
    oldboy
    VIP Zasłużony dla elektroda

    Jeżeli zębatki w dolnej części mechanizmu ustawione są prawidłowo to masz do sprawdzenia dwa ustawienia:
    1. W położeniu EJECT marker przełącznika funkcyjnego ma być ustawiony w środkowym położeniu wskaźnika na płycie - może być minimalnie przestawiony w lewo lub prawo (niedokładności wykonania) ale nie więcej niż o połowę ząbka
    2. Teraz przestaw mechanizm w położenie STOP i sprawdź jak są ustawione markery pokazane w szczegółach na rys.54. Marker przełącznika funkcyjnego (55)(prawy szczegół) musi być dokładnie naprzeciw markera ślimacznicy (51). Z kolei marker zębatki (64)(lewy szczegół) dokładnie na drugi marker ślimacznicy(51) - środkowy ząb w wycięciu ma w górnej części zgrubienie.
    Jeżeli przy tak ustawionej mechanice będą dalej kłopoty z poszczególnymi funkcjami to usterka może być poza mechanizmem.

    0
  • #13 12 Wrz 2003 22:32
    elektor
    Poziom 17  

    Sprawdze jutro .Elektronike podstawiałem z sprawnego i to samo.

    0
  • #14 14 Wrz 2003 18:50
    elektor
    Poziom 17  

    Sprawdziłem jest idealnie.Nawet jak w tym drugim.Podstawiłem całą płytke z programatorem funkcyjnym lecz też tak źle jak opisywałem wyżej się zachowuje.Podstawiłem całą płyte razem z zasilaczem też źle.tak ze napewno coś z mechaniką.
    OLDBOY może wiesz jaka (może zapadka )zębatka ma coś wspólnego z tym że naciskam przewijanie w prawo a on zwija i wyżóca kasete ,a na zębatce (111) dźwignia pomocnicza (109) jej krzywka (F) jest przy samym końcu .(jakby nie było końca to by się kręciła dalej).

    0
  • #15 14 Wrz 2003 20:16
    oldboy
    VIP Zasłużony dla elektroda

    Jest to dowód, że musisz powrócić do rys.43 na którym zębatki: 112, 120 to dolne położenie, 114 - środkowe a 111, 113 górne. Po prawidłowym złożeniu wiertło (o odpowiedniej średnicy) musi przejść przez otwory na zębatce 111, 112 i otwór w płycie oraz przez 113, 114, 120 i otwór w płycie. Tak złożona mechanika oraz pozostałe elementy o których pisałem w poprzednim poście gwarantują poprawna prace mechaniki. Jeżeli tak masz ustawiony mechanizm i dalej są problemy to po wymianie podzespołów o których wspominasz, pozostają do sprawdzenia sensory START i END (fototranzystory) znajdujące się w windzie.

    0
  • #16 14 Wrz 2003 21:55
    elektor
    Poziom 17  

    Winde też podmieniałem od dobrego.Po takim zgłupieniu mechaniki jak ręcznie cofnę kołem pasowym i ustawie na stop wszystkie zębatki są w prawidłowej pozycji.

    0
  • #17 15 Wrz 2003 08:57
    gavi
    Poziom 11  

    Przede wszystkim sprawdź powód dlaczego są zbyt szybkie obroty przy PLAY - czy jest to wina mechaniki czy elektroniki. Wina mechaniki może byc jedynie spowodowana niedociągnięciem rolki dociskowej do osi silnika. Aby to sprawdzić spróbuj w trakcie PLAY przyhamować ręcznie gumową rolkę dociskową.(Delikatnie!). Jeśli da się mocno zwolnić lub zatrzymać a taśma dalej będzie lecieć szybko - winna jest mechanika. Jeśli ciężko ją będzie przyhamować a nawet małe przyhamowanie zmieni prędkość taśmy - winna jest elektronika. Ponieważ mówisz,że wymiana elektroniki nie powodowała zmian , winna jest część elektroniczna zintegrowana z mechaniką czyli w tym wypadku capstan. Najprawdopodobniejsze jest uszkodzenie halotronu tachometrycznego. Jeśli masz oscyloskop - obejrzyj na nim przebiegi.Na jednej nodz powinno być +5V na drugiej masa , a na pozostałych dwóch niewielka sinusoida (aby praca była prawidłowa muszą być obie , a nie tak jak w Orionie tylko jedna).Jeśli nie masz oscyloskopu a tylko miernik uniwersalny to na tych dwóch nogach z sinusoidą powinno byc po 2,5V. Oczywiście nogi umieszczone są naprzemiennie - Zasilanie,sinusoida, zasilanie, sinusoida.
    Możliwy jest też oczywiście brak kontaktu na wyprowadzeniu capstanu.
    Pzdr.
    W.

    0
  • #18 15 Wrz 2003 15:44
    elektor
    Poziom 17  

    Podmieniłem Capstan i jest wszystko ok.Zauwazyłem,że GAVI też szedł tym krokiem.Lecz uszkodzona jeszcze głowica.
    Magnetowid był w 3 serwisach i zrobili sobie dawce organów .
    Czy tak powinny wyglądać serwi

    0
  • #19 16 Wrz 2003 14:07
    Stanisław2003
    Poziom 28  

    Jakos nikt nie wspomniał albo przeoczyłem,że trzeba wymienić lub przeczyścić mode switch-starsze modele mają drugi przy windzie.J35 ma przy windzie i przy capstanie.

    0
  • #20 16 Wrz 2003 15:20
    elektor
    Poziom 17  

    Do Stanisława 2003 czytaj uważanie.

    0