Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tuner Pace SS9200 - brak obrazu ekran czarny

Telo 09 Wrz 2003 19:58 1630 6
  • #1 09 Wrz 2003 19:58
    Telo
    Poziom 39  

    Witam!
    Mam w naprawie tuner satelitarny Pace SS9200 w ,którym jest głos ale nie ma obrazu jest czarny ekran , może ktoś spotkał się w tym modelu z tą usterką.

    0 6
  • #2 16 Wrz 2003 09:35
    Radier
    Poziom 14  

    :?: sprawdzałeś vieo przed modulatorem ?

    0
  • #3 16 Wrz 2003 09:43
    Telo
    Poziom 39  

    Tuner profilaktycznie naprawiony połaczyłem przewodem ze złącza Euro tego środkowego na wejście modulatora i jest obraz.Nie mam schematu i nie wiem co steruje przełączaniem tych gniazd 3x Euro i dlaczego na wejściu modulatora miałem brak sygnału a na środkowym Euro po niskiej był sygnał wideo może troszeczkę haotycznie napisałem ale wiadomo o co chodzi.

    0
  • #4 16 Wrz 2003 18:51
    erel
    Poziom 19  

    A masz grafikę na obrazie ?
    Często padały właśnie kostki - generatory OSD.

    0
  • #5 16 Wrz 2003 19:52
    Telo
    Poziom 39  

    Jak wziołem tuner od klienta to była tylko wizja na złączu Euro tym środkowym TV i była też grafika a na innych był czarny obraz i oczywiście nie było grafiki po podaniu przewodu na modulator jast obraz i grafika.Mam pytanie co odpowiada za przełaczanie sygnałów wizji i fonii miedzy złączem Euro a wejściem modulatora.

    0
  • #6 16 Wrz 2003 21:15
    wojtek12345
    Poziom 23  

    Przełączanie sygnału realizowane jest na układzie U22 typu 4053. W Twoim przypadku podejrzewałbym typową usterkę przy tym objawie t.j. tranzystorek Q24 typu BC547.

    0
  • #7 18 Wrz 2003 09:38
    Telo
    Poziom 39  

    Bardzo dziękuję za podpowiedz wstawiłem nowego Q24-BC547 i wszystko ruszyło oczywiscie kabelek usuniłem.Ten tranzystor na miernik był sprawny.

    0