Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

highscreen MS 1997 DX/ Proview 998AM

23 Sty 2007 18:40 1245 5
  • Poziom 9  
    Witam
    Chciałem sie dowiedziec od was o rade. Mianowicie mam moznitor jak w tytule ladny 19 cali chodzil elegancko az do momentu kiedy elektrownia zaaczela sie bawic:( i jak wreszcie po kilku razach wlacz wylacz postanowili oddac na stałe prad to jednak nie bylo dla mnie to zbawienie otoz okazalo sie ze monitor mi padl.

    Oto jakie ma objawy:

    Wlaczam monitor zapala sie zielona dioda jakby normalnie dizialal i sobie pstryka jak zawsze ale niestety mimo ze dioda swieci na zilono (tak jakby dzialal) to ekran jest caly czas czarny:( zero obrazu czy moze ktos z was mial z czyms takim do czynienia czy ktos wie co moze padlo? myslalem ze to moze rezystor R665 poniewaz bylo kolo niego upalone ale niestety nie:( również myslalem ze mial zimne luty w niektory miejscach ale tez nie:( i monitor jak nie dzialal tak nie dziala a szkoda bo ma ladne kolory itp:(

    Czy ktos z was wie moze co to jest?

    Z góry dzieki za odpowiedz

    Pozdrawiam

    PS. prosze piszcie w miare po polsku poniewaz jestem amatorem jesli chodzi o elektronike;) a raczej hobbysta;)

    :cry:
  • Poziom 22  
    Witam

    A mozesz zrobic jakies pomiary napiec?
    Sprawdz cala linie B+ czy wogole masz takie napiecie i jesli tak o czy dochodzi tam gdzie powinno miedzy innymi na feta 2sj512 (2sj449) a z niego powinno isc na kolektor HOT (pomijam inne elementy przez ktore jest ono podawane na HOTa) jesli nie ma napiecia na regulatorze HOTa to sprawdz rezystor bezpiecznikowy moze poszedl.

    Aha napieicie na linii B+ to jakies 200V DC :-)
    -=pozdrawiam-=
  • Spec od monitorów
    PROVIEW PK-998A. Model: 998AM FCC ID: IJE998A (lub inny IJE215 )
    czasami schemat mozna znalezc wg. fcc id na
    https://gullfoss2.fcc.gov/prod/oet/cf/eas/reports/GenericSearch.cfm

    R665 dwa opory szeregowo 130K 1% 1/4W * lub 113K 1%1/4W
    jesli zasilanie 180V )
    lub
    130K i 120K(zasilanie 210V )
    staw 130kohm
    * Proview 998A +190V przez R683 2.7ohm i L602 na S Q612 2SJ512. pomiedzy R683 i L602podłaczony R665 (130K 1% 1/4W *113K 1% 1/4W), pózniej R666 (wart. jak R665), dalej idzie na TDA4856 pin.4 BSENSE.

    *opór podł. jest do S-czopera i słuzy do formowania "piły" na wej.16 BISense TDA9112.(jej brak czoper nie pracuje)

    czasami w tym modelu :
    - sprawdz bf423 (q817) sterowanie nap. dla G1
    - C631,632- 2,2n 2kV; C624- 47*250V, Q608- 2SC5301/5587 (HOT); Q612-IRFI9630G (2sj512) czoper R683 - 0.22 ohm

    wej. w Serwis-menu
    - wył. monitor z sieci
    -trzymając razem "MENU" i "POWER" wł.power
    - po 2-3s kiedy led zmieni kolor z żół..>na ziel. odpusc
    - potem uzywaj "+" lub "-" dla wej. w menu
  • Poziom 34  
    Cześć.
    Najlepiej (najtaniej i najbezpieczniej) w tym przypadku będzie zanieść do serwisu.
    Jeśli Kolega zdecyduje inaczej - to najlepiej znaleźć schemat, porównać go czy pasuje i dać na niego link - będzie łatwiej coś doradzić.
    Pozdrawiam.
  • Poziom 22  
    Witam

    A ja nadal mam problem z moim Proview 998AM :/

    Nadal nie wiem gdzie szukac przyczyny.

    -=pozdrawiam=-