Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Nie mogę się zalogować do WinXP

Gelip 11 Sep 2003 05:49 2865 10
  • #1
    Gelip
    Level 33  
    W systemie mam ustawione 2 konta użytkowników: Jedno konto o pewnej nazwie to konto administratora zabezpieczone hasłem oraz drugie konto bez nazwy konto Gość.
    Przy próbie zalogowania się do systemu zostaje wyświetlony komunikat o niewłaściwym haśle. Aby zalogować się jako administrator muszę najpierw wejść jako Gość i dopiero teraz wybierając z menu start przełącz użytkownika system przyjmuje hasło.

    O co tu może chodzić?
  • #2
    Gelip
    Level 33  
    W haśle występuje litera z (zet) i doszedłem do wniosku, że to coś z klawiaturą jest nie tak i rzeczywiście gdy zamiast litery z (zet) wpiszę y (igrek) wszystko jest ok i mogę wejść normalnie jako administrator.

    Jak naprawić ten błąd?
  • #3
    Sirius
    Level 11  
    hmm.. pamietam że moja Amiga sprowadzana z Niemiec miala zamienione miejscami litery z i y .. bo miala klawiature qwerz, a nie qwerty. Sprobuj pomieszac gdzies w ustawieniach klawiatury. Zaraz sam tez poszukam, czy daje sie to gdzies zmienic.
  • #4
    Sirius
    Level 11  
    Panel Sterowania/ OPCJE REGIONALNE..../ Jezyki/ Usługi tekstowe, jezyki/ szczeguły/ No i tam trzeba ustawic POLSKI PROGRAMISTY... chyba tyle..
  • #5
    Gelip
    Level 33  
    No tak, właśnie tak mam ustawione na polski programisty (jak wejdę jako Gość), ale jak to ustawić aby w momencie logowania do systemu było już w porządku.
  • #6
    catspaw
    Level 13  
    Moze wywal tą drugą klawiaturę z ustawien regionalnych, chyba ze jej nie ma, jak nie to już ciężko będzie to chyba ruszyć.
    Chyba że rozwiązanie łopatologiczne, ustaw sobie inne hasło inne, takie bez z i y.

    Pozdro
  • #7
    PCMAN
    Level 17  
    Najprostrze rozwiązanie jest takie jak napisał katspaw. Można wprowadzić chasło bez "y" i "z" albo poporsru zamienić je miejscami, np.: zamiast "czad" - "cyad", a wprowadzać będziesz na klawiaturze "czad". :D

    Problem jednak wynika prawdopodobnie z niepoprawnego ustawienia klawaitury w czasie instalacji systemu operacyjnego. Sprawdź co jest wporwadzone do pliku aytoexec.bat. W odwołaniu do klawiatury powinno być odniesienie do pliku "keybrd4.sys".
    Jak nie poskutkuje to chyba najprostrzym sposobem będzie przeinstalowanie systemu i wybranie w czasie instalacji układu klawiatury "polski (programisty)".
  • #8
    Gelip
    Level 33  
    Wywaliłem tą drugą klawiaturę z ustawień i nadal to samo. No normalnie szlag mnie trafi. Niby można z tym żyć ale to nie o to chodzi! A jeszcze chciałem zainstalować system na cacy i zrobić kopię na CD tak aby kiedyś szybko przywrócić optymalne ustawienia.
    Może ktoś wie gdzie system przechowuje ustawienia klawiatury zanim nastąpi zalogownie.
  • #9
    wolf_1
    Level 11  
    Witam wszystkich.

    Przełączyłeś sobie klawiaturkę podczas pisania czegoś (być może w word - bo tam najłatwiej to zrobić na polski - "nie programisty" i dlatego masz
    zamienione literki. Tewraz masz układ polski maszynisty (ale nie tego od pociągów) :-). Po prostu tak jak na maszynie do pisania.

    Zrób tak zaloguj się do systemu jako admin (wpisując jako y-z lub odwrotnie), - tak, żebyś się po prostu zalogował.

    Teraz poszukaj koło zegarka ikonki PL obok powinna być ikonka z klawiaturą Obok nich powinno pisać "Polski" - koło jednej i drugiej.
    Jeśli nie masz takiej ikonki to może ona być w prawym górnym rogu.
    Jeśli przy klawiaturce jest napisane "Polski (214) to jest właśnie tryb maszynisty i dlatego masz zamienione te literki. Musi być Polski.

    Jeśli to nie pomoże to napisz jest jeszcze jeden feler tego windowsa, ale za dużo pisania jak na razie.

    A tak wogóle to pliki autoexec.bat i config.sys nigdy nie miały wpływu na ustawienie klawiatury pod windowsem. Dotyczą one tylko dosa, którego w XP po prostu nie ma. Jest ylko emulator, który standardowo kożysta z plików config.sys i autoexec.bat (C:\WINDOWS\SYSTEM32\...) i mają one tylko wpływ na ustawienie polskich znaków i klawiatury w DOS.

    Jeśli nie kożystasz z Trybu MS-DOS (nawet w win95,98 itd) to te ustawienia nie mają żadnego znaczenia. Możesz sobie nawet zmienić na 2 a i tak w Windows będzie dobrze.

    Pozdrawiam wszystkich.
  • #10
    wolf_1
    Level 11  
    Zauważyłem jeszcze jedną rzecz.

    Obok tuch wymienionych ikonek jest taka strzałeczka w dół (rozwijająca manu) jak ją klikniesz to znajdziesz "ustawienia". W nowo otwartym oknie jest na pierwszej pozycji lista rozwijana a na niej do wyboru"Język domyślny przy logowaniu"

    Musi być tu ustawione "Polski-Polski(programisty)


    Pozdrawiam