Elektroda.pl
Elektroda.pl
X
AM TechnologiesAM Technologies
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ricoh Aficio 350 / sc 101

26 Sty 2007 13:33 1943 14
  • Poziom 13  
    Witam. Mam problem jak w tytule: Maszyna, Aficio 350 wyświetla kod SC 101.
    Zachowanie przy tym można powiedzieć banalne; Af 350 "wykonuje" test lampy która się nie zaświeca i wyrzuca kod, lecz lampa jest sprawna (zamontowałam z innej maszyny).
    "Z której strony zacząć", żeby zdjagnozować i zrobić dobrze?.
    Będę wdzięczna za podpowiedzi.
  • AM TechnologiesAM Technologies
  • Pomocny post
    Specjalista - kserokopiarki
    Witam.

    Uszkodzony jest bezpiecznik kontrolera lampy ( mały zielony wygląda jak rezystor na płytce do której podłączona jest lampa ) do nabycia w dobrym sklepie z elektroniką.

    machina
  • AM TechnologiesAM Technologies
  • Pomocny post
    Specjalista - kserokopiarki
    lub gdzieś nie łaczy kabel np. zasilajacy ta lampę
  • Pomocny post
    Specjalista - kserokopiarki
    na początek proponuje dobrze wyczyścić pasek poziomu odniesienia bieli - znajduje sie z lewej strony skanera pod płytką plastikową

    Dodano po 1 [minuty]:

    małe niedoczytanie myślałem że lampa się zapala
  • Pomocny post
    Poziom 23  
    Witam. Też to miałem 2 razy i był to bezpiecznik, tak jak wspomniał machina73.
    pozdrawiam
  • Pomocny post
    Poziom 15  
    a ja miałem problem z okładem stabilizacji napięcia tej lampy, i raczej to bym obstawiał
  • Poziom 13  
    Dziękuję za następną sugestię, a jak to sprawdzić?.
    Do tej pory poszukiwałam bezpiecznika,lecz nie mogłam go zdobyć.
    Kolega powiedział, ze to może być cewka znajdująca się na płytce.Czy to możliwe?
    Proszę o pomoc:D
  • Poziom 20  
    Nie szukaj czegoś czego nie wiesz jak wyglada, prościej użyc omomierza i sprawdzić cały obwód lampy, a potem woltomierza.Innych możliwości wystepowania takiego problemu nie ma. Z drugiej strony jestem pełen podziwu jak można "próbować" naprawiać kopiarki zadając tak sztubackie pytania.
  • Pomocny post
    Poziom 23  
    Po kablach zasilających lampę dojdziesz do płytki. Ustaw miernik na omomierz i sprawdź czy bezpiecznik ma przejście.
    pozdrawiam
  • Poziom 13  
    Witam
    .Przejście bezpiecznika sprawdziłam na wstępie.Przejście jest dlatego postanowiłam kontynuować temat ale bardzo dziękuję za podpowiedż.Natomiast koledze " salut" proponowałabym wyjście z podziwu i zapoznanie się z charakterystyką portalu nie zapominając o różnicy między teoretycznym samouwielbieniem a praktycznym, widocznym profesjonalizmem pozostałych kolegów którym dziękuję
  • Pomocny post
    Poziom 22  
    Tak kolego Salut. Dla wyjaśnienia ciekawe jak sprawdzisz w Nadzie przejście przez lampę. Przecież to gazówka, zamyka obwód przez gaz. To nie stary Canon z żarnikiem. Kicia może się z Ciebie nabijać do rana. Do Kici- może być to wina także zasilacza.
  • Pomocny post
    Poziom 23  
    miałem taki bład w kilku maszynach , za każdym razem padło coś innego ; bezpiecznik , kabel , zasilacz
  • Poziom 23  
    Najprostrza metoda - podstaw płytkę zasilającą lampę i będziesz wiedziała gdzie szukać, a gdzie nie.
    pozdrawiam
  • Pomocny post
    Poziom 25  
    Sprawdź, czy na płytce stabilizatora lampy PCB9 jest 24V (pin 2 i 3 gniazda CN561), jeśli nie ma, to może być uszkodzona płyta SIB lub zasilacz, i czy w momencie "włączenia" lampy, na płytce (gniazdo zasilania stabilizatora - CN561, pin 1) napięcie spada z 24V na 0V - sygnał włączenia lampy. Jeżeli jest ok, to albo uszkodzone kable albo płytka stabilizatora lampy.
  • Poziom 13  
    Witam
    Płytka była uszkodzona Dzięki za pomoc.Pozdrawiam i zamykam temat.