Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

UNIT UT70A - prawdopodobnie uszkodzony

mc_beat 26 Jan 2007 15:59 2838 3
Testo
  • #1
    mc_beat
    Level 11  
    Mam problem z miernikiem UNIT UT70A.
    Przy pomiarze rezystancji przy rozwartych sondach pomiarowych miernik wskazuje cały czas wartość 190Ω, a gdy podłączę jakiś rezystor to wartość spada o kilkanaście omów do na przykład 160Ω, gdy zewrę sondy to jest dobrze - 0Ω. Tester ciągłości obwodu też szwankuje wskazuje przy rozwartych sondach 400, a przy zwartych 0, ale nie piszczy. Napięcie, prąd, pojemność, indukcyjność i częstotliwość mierzy poprawnie.
    Mieliście już takie przypadki? Miernik jest jeszcze na gwarancji, ale przydaje mi się często, czy dało by się obejść bez (długiej) naprawy? Z góry dzięki za pomoc.
  • Testo
  • #2
    hexen2k
    Level 16  
    a powiedz czy miernik nie był w jakimś wilgotnym pomieszczeniu ?? jednego Unita mi to już załatwiło na cacy (źle mierzy prąd i napięcie) i jakoś straciłem to wielkie zaufanie które miałem do tej marki
  • Testo
  • #3
    mc_beat
    Level 11  
    Nie, miernik cały czas leży w temperaturze pokojowej. Właściwie to było tak, że "oszalał" z dnia na dzień :/
  • #4
    adams03
    Level 12  
    Witam.

    Posiadam ten sam model miernika od ponad 2 lat. Dziś niestety mnie zawiódł. Ten sam problem co powyżej. Proszę o pomoc w naprawi i jakieś wskazówki.
    Z góry serdecznie dziękuje i pozdrawiam adams03.