Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radmor 5412 - w jednym kanale grzeją się tranzystory, w drugim pali opornik.

26 Sty 2007 23:11 2116 3
  • Poziom 10  
    Witam,mam taki problem w swoim Radku,poszła mi koncówka mocy zmieniłem tranzystory w koncówce na BDW94C i 93C wymieniłem jeszcze na płycie wzmacniacza tranzystory BDP283 i 285 na BD243,natomiast w płytkach sterujących powymieniałem tranzystory BD140x2 na jednej i na drugiej,są teraz takie objawy,w lewym kanale grzeją mi sie mocno tranzystory mocy w stanie spoczynku,bez kolumn,a w drugim kanale pali opornik w płytce sterujacej R611 i nie wiem co mam dalej robic.

    Dodano po 23 [minuty]:

    Jeszcze cos odłączyłem tą płytke sterującą z prawego kanału,w ktorej pali opornik R611,sprawdzałem na tej płytce z lewego i jest to samo co na prawym,mocno grzeja sie tranzystory mocy,a i podłączyłem miernik zamiast kolumn na voltomierzu wskazuje 0.30V:?:

    Dodano po 1 [godziny] 14 [minuty]:

    Pojawił sie inny problem,w schemacie w plytce sterującej opornik R605 i 604 powinny miec po 560ohm,na mojej płytce mają po 1.2Kohma,wymieniłem R505 na 560ohmów i teraz jest napiecie na wyjsciu +15V,trace juz ndzieje ze go odpale.:cry:
  • Poziom 31  
    jesli masz napiecie stałe na wyjsciu to wskazuje na uszkodzoną koncowke mocy!!!! chyba cos dalej zle zrobiłes posprawdzaj wszystkie tranzystory jakie tam sa1!!!
  • Poziom 41  
    BDW to dość problematyczne tranzystory... maja duże wzmocnienie, co może prowadzić do ich przesterowywania nawet gdy niema sygnału na wejściu.. jeżeli oczywiście sa jakieś problemy ze sterowaniem, wtedy wszystko jest OK z elemętami a jednak coś nie działóa i robie sie "archwimX" więc posprawdzaj wszytkie tranzystory posprawdzaj LUTY czy niczego nie zwarłeś lutując.... i USTAW PRĄD SPOCZYNOWY TYM prKIEM pomiędzy bezpiecznikami na 30mA
  • Poziom 10  
    Jeden kanał gra,ten opornik R605 orginalny wlutowałem 1.2kohmow i wymieniłem opornik R603,tylko że jest taka wada(bo narazie sprawdzam tylko na jednej płytce wysterowujacej)to lewy kanał gra,ale jak wycisze do konca głos to taki syk słychac,i po 2min.słuchania tranzystory mocy sie mocno grzeją,że palcem do nich nie dotkne i wtedy wylczam zeby ich nie uszkodzic,natomiast prawy kanał(na tej samej płytce wysterowujacej)przy wyciszonym głosie tak charczy,podgłosze to jest głos,ale boje sie ze cos zaraz sie spali,bo jak wyciszam głośnik to powinna byc cisza.A i jeszcze propo tej drugiej płytki wysterowującej,wsadzam ją i pali opornik R611,a po pewnym czasie tranzystory mocy-co to moze byc,tranzystory T606-601 nowe T604 dobry,moze to wina tych małych?

    Dodano po 2 [godziny] 36 [minuty]:

    Ja tu walcze z nim,probuje zrobic druga płytke sterującą,czekam na wasze podpowiedz,pisze co zauwazyłem,w plytce sterujacej tranzystory T602 i 603 siedzą 238,a T601 237A,według schematu T602 i 603 powinny byc 237A,czy wymienic te tranzystory na 237A,moze to przez to się grzeja tak mocno tranzystory mocy?Mozektosma czytelny schemat do wzmacniacza?Bo ja mam tylko do płytki sterujacej,dobry schemat,a do całości słabo czytelny.

    Dodano po 6 [minuty]:

    Pomyliłem sie według schematu powinny byc 237B,a nie 237A,a czy 237B mogę zastapic 239B?

    Dodano po 2 [godziny] 51 [minuty]:

    Teraz lewy kanał juz dziala,:Dtylko ze jak wycisze to jest taki syk i słychac troche głosu z radia,ale nic sie nie pali,natomiast prawy kanał przy wyciszonym głosie huczy,tak jakby prąd na niego szedł,(ale nie idzie bo sprawdzałem 0.20mV i na lewym tyle samo)-głos słychac jak podgłaszam,ale boje sie ze mi sie schajcuje cos,no i z ta płytka sterującą mamproblem nadal pali opornik R611.

    Dodano po 59 [sekundy]:

    Ustawiłem prąd spoczynkowy na 30mA,w obu kanałach