Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Vaillant VU260/1XE - brak wody

maskisz 27 Jan 2007 16:23 4715 1
  • #1
    maskisz
    Level 17  
    chciałem podłączyć się pod podobne tematy ale brak dozewu dlatego przedstawię moje opisy usterki pieca opisane w tych tematach

    1 temat autor "jendzyj"
    23 Sty 2007 21:50 Re: Vaillant Thermomax VU260/1XE + CWU VIH CR 120
    witam znawców tej tematyki
    mam pytanie do DonRomano mam taki sam kocioł VU260 i instrukcję instalacji do kotła a ostatnio w moim piecu zapala się lampka braku wody po resecie jakiś czas działa i ja też stwierdziłem brak ciśnienia w naczyniu wzbiorczym ale napompowałem je do ciśnienia 0,9 bara tak jak jest podane w instrukcji ( 0,7 do 0,9) ale piec działa lepiej ale nie na 100%. Ja naczynia wzbiorczego nie demontowałem i nie widziałem napisu na naczyniu.
    Proszę o poradę co do usterki i ciśnienia w naczyniu wzbiorczym, a może jest uszkodzony czujnik wody, który jest podłączony do płyty elektroniki. Osobiście jestem elektronikiem w zawodzie a i cała dziedzina techniki nie jest mi obca. I jeszcze pytanie czy można gdzieś dostać schemat elektroniki takiego pieca.
    Pozdrawiam



    2 temat autor "sroczka"
    25 Sty 2007 23:47 Re: Vaillant Atmomax Pro VUW PL 240-3

    witam znawców dziedziny ogrzewania
    mam podobny problem z kontrolką wg. instrukcji
    symbol kokardki to brak wody przynajmniej w moim piecu VU 260/XE . Po resecie piec działa ok. (woda ciepła, co) do zadanych temperatur łącznie z regulatorem pokojowym VRT-PZA. Piec sam osobiście raz w roku rozbieram i czyszczę łącznie z palnikiem i nagrzewnicą, jeszcze nie odkamieniałem nagrzewnicy (czy odpowiedni jest środek chyba Citrosept). Piec działa u mnie od nowości non stop od grudnia 2000r (oczywiście odpowiednie funkcje lato, zima). Podczas pierwszego zawieszenia się pieca (wskażnik brak wody) sprawdziłem ciśnienie w naczyniu wzbiorczym było "0" napompowałem wg instrukcji 0,7 -0,9 bara a ciśnienie w naczyniu wyrównawczym ok 4bar. Ciśnienie na manometrze pieca jest stabilne ok. 1,5 bara w zależności od temperatury wody, ale nadal występują wyłączenia pieca a trwa to od dwóch tygodni chociaż ostatnio bardzo wydaje mi się, że następuje to w czasie pracy w trybie nocnym regulatora. Ale jest to chyba dziwne bo praca nocna to tylko niższa temperatura pomieszczeń. Regulator pracuje w trybie analogowym czyli z modulacją płomienia, a propo jak lepiej praca dwupunktowa
    czy analogowa. Bardzo proszę o wszelkie sugestie i podpowiedzi, kóre pozwolą usunąć przyczynę usterki. Może to uszkodzenie czujnika wody, który jest podłączony do płytki elektroniki.
    Z góry serdecznie dziękuję
    i pozdrawiam
    obecnie nie jest to piec "bezobsługowy" :|
    może teraz będę miał szczęście do znawcy zagadnienia i przy jego pomocy uda mi się usunąć opisaną usterkę
    z góry dziękuję

    Dodano po 4 [godziny] 42 [minuty]:

    właśnie przed chwilą robiłem oględziny i pomiary mikrowyłącznika w czujniku przepływu wody. Mikrowyłącznik pracuje prawidłowo tylko nie wiem w jakim czasie ma się wyłączyć po wyłączeniu się pompy wody obiegowej bo u mnie trwa to ok 5-10sek i najprawdopodobniej wtedy następuje blokada pieca czyli wskażnik braku wody czyli jak piec przejdzie na pracę nocną wtedy pompa i piec zostają wyłączone do czasu spadku temperatury zadanej. Proszę o podpowiedź czy idę w dobrą stronę, i czy to znaczy o wadzie w czujniku przepływu wody lub jego zabrudzenia, zatkania itp.
    pozdrawiam
  • Helpful post
    #2
    elgrac
    Level 11  
    Idziesz w dobrym kierunku ja bym sprawdził drożność rurek impulsowych na zasilaniu mikrowyłącznika minimum pszeplywu wody, zazwyczaj na tłoczeniu rurka albo gniazdo jest zabite.