Elektroda.pl
Elektroda.pl
X
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV PHILIPS 21PT166B/58P AA5(AA) padł całkowicie?

kuba_982 27 Sty 2007 17:15 3235 41
  • TermopastyTermopasty
  • #32
    kuba_982
    Poziom 15  
    Witam ponownie.
    maciej_333 po podstawieniu zamiast BU1508DX tranzystora BU508D dla sprawdzenia , nadal te same objawy - dioda miga dosyć wolno. Dla pewności zapytam czy te tranzystory mają taką samą kolejność wyprowadzeń?
  • TermopastyTermopasty
  • #33
    maciej_333
    Poziom 34  
    Kolejność tak. Parametry nie do końca. BU508D jest trochę słabszy w tym sensie, że ma troszkę większe napięcie saturacji od BU1508D. To jednak przy krótkim włączeniu nie powinno mieć znaczenia. W takim razie rozumiem, że luty poprawione w okolicach trafopowielacza i na nim samym. Dlatego też jeżeli nowy BU się nie spalił i elementy wokół niego dobre to ja bym podstawił trafopowielacz nowy na twoim miejscu. BU508D bym zostawił (o ile cały) i zobaczymy co się stanie.
  • #34
    kuba_982
    Poziom 15  
    Tak, luty poprawione. W takim razie czekam na trafopowielacz.Jak podmienie to dam znać co wyszło.
    Dzięki za pomoc!
  • #35
    kuba_982
    Poziom 15  
    Witam ponownie!
    Tranzystor podmieniony, trafopowielacz wymieniony , wymieniłem jeszcze układ TDA3654 stojący blisko trafopowielacza bo mi podpadał i dalej to samo - migająca wolno dioda.
    Po włączeniu słychać jak startuje wysokie napięcie i dalej nic. Czy ktoś ma jeszcze jakieś pomysły?
    Mam teraz utrudniony dostęp do netu- proszę się nie denerwować jak nie będe od razu odpowiadał na posty
  • #36
    CHACA
    Poziom 43  
    A jak z napięciami wychodzącymi z trafa WN?
  • #37
    kuba_982
    Poziom 15  
    Chyba nie bardzo wiem jak sprawdzić te napięcia.
    A i w TV nie ma żarzenia.
  • #38
    CHACA
    Poziom 43  
    No to sprawdż obwód żarzenia na PK (rezystor,ścieżki,lutowanie).
  • #39
    akurek30
    Poziom 12  
    Witam może podłączyłeś kondesator nie taki co trzeba i dlatego wystrzeliło.Pozdrawiam
  • #40
    kuba_982
    Poziom 15  
    Wszystkie kondensatory miałem takie jak siedziały wcześniej, no i TV kilka dni działał po wymianie kondensatorów.
  • #42
    kuba_982
    Poziom 15  
    w tej chwili żarzenia nie ma na PK raczej wszystko OK.