Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Moja zabudowa STX GDN 30/300 + CarPower w Corolli

makmarc 28 Jan 2007 08:10 7943 30
  • Witam wszystkich serdecznie, chciałbym przedstawić Wam zabudową, jaką wraz z kumplem wykonaliśmy do mojej Corolli i jednocześnie zapytać o jedną sprawę, bo mam problem. Ale wszystko po kolei.

    Radio to Sony XPlod CDX-CA850 4x52W
    Przedni system to PowerBass S-6C na zwrotnicach
    Tylna półeczka to 2x165mm Lanzary
    W bagażniku zabudowa z głośnika STX Gdn 30/300/4ap i wzmacniacz 4 kanałowy, który zasila przód i stx-a.

    Moja zabudowa STX GDN 30/300 + CarPower w Corolli



    Moja zabudowa STX GDN 30/300 + CarPower w Corolli

    Zasilanie wzmaka pociągnięte z akumulatora, masa pod siedzeniami koło bagażnika.

    Problem w tym, że gdy nie był jeszcze podłączony sub wszystko grało pieknie ładnie na zgaszonym, jak i na włączonym silniku. Po zamontowaniu wszystkiego gra pięknie na zgaszonym silniku, a gdy odpalę słyszę w tweeterach zakłócenia (w wooferach pewnie też, ale te z gwizdków słychać bardziej). Co może być przyczyną i jak się tego wyzbyć, bo to dobija :/

    Z góry dzięki za odpowiedzi i pozdrawiam

    Cool? Ranking DIY
    Can you write similar article? Send message to me and you will get SD card 64GB.
    About Author
    makmarc
    Level 11  
    Offline 
    More power ...
    makmarc wrote 23 posts with rating 0, helped 1 times. Live in city Łomża. Been with us since 2006 year.
  • #2
    pan_membran
    Level 13  
    zabudowa fajna..

    co do problemu : pewno kable sygnałowe sieja zakłócenia, albo kable które masz do aku, nic innego nie da się wymyslec..

    aha przód masz z tego wzmaka?? jeśli tak to pewno przez kable głośnikowe, łapią pewno jakis syf po drodze..

    spróboj moze przełączyc głosniki przednie do radia, i powiedz czy jest tak samo czy cos się zmienia

    pozdro
  • #3
    makmarc
    Level 11  
    A jakby tak wpuścić te kable w peszel, żeby były oddzielnie? Lub kabel zasilający puścić drugim progiem?
  • #4
    Armosus
    Level 26  
    Zrob lepsze zdjecia bo malo widac i to jest skrzynia czy reczywiscie zabudowa?
  • #5
    makmarc
    Level 11  
    To jest zabudowa bagażnika, zobiona na jego wymiar pod same siedzenia. A na zdjęciach chyba wszystko widać.

    Moja zabudowa STX GDN 30/300 + CarPower w Corolli

    Moja zabudowa STX GDN 30/300 + CarPower w Corolli

    Moja zabudowa STX GDN 30/300 + CarPower w Corolli
  • #6
    ToMo6
    Level 15  
    Masz kable sygnałowe puszczone jedną stroną z zasilającymi ?

    Jak tak to czas to zmienić...bo pewnie od tego masz zakłócenia.

    Masa jest ciągnięta z akumulatora czy z "budy" ?
  • #8
    Gibon007er
    Level 22  
    Problem zapewne dotyczy przewodów sygnałowych i zasilających.
    Takie Banalne pytanie ale czy sygnałowe masz Ekranowane ? :)
    Jeśli wszystko jest tak jak ma być to zmień położenie kabla sygnałowego i zasilającego.

    ahh i czemu nie ma żadnej notki o tym jak gra ? :)
    ..jest parę już konstrukcji i każdy coś o tym napisał wiec chciałbym usłyszeć zdanie każdego o tym caraudio :)
  • #9
    makmarc
    Level 11  
    Gra bardzo ładnie, przyjemnie, już na samych powerbassach mi sie podobało bo są na wzmaku, a jak doszedł do tego sub to już w ogóle :) Kolega nazwał to masssakratorem i zgadzam się, naprawdę masuje plecki :)

    Kable ekranowane, muszę zmienić położenie sygnałowych.
  • #10
    Gibon007er
    Level 22  
    Ok

    Ja tak sobie myślę o 2* 30-300 AP i 2* Carpower 700W .
    Co Ty na ten zestawik ? :)
  • #11
    stanleymarc
    Level 15  
    kup kondensator przeciw zakloceniowy na alternator bo to jest przyczyna bzyczenia w glosnikach; alternator jest mocniej obciazony i dlatego tak sie dzieje. ( nie mylic z kondensatorem audio 1F lub wiecej) koszt takiego "filtra na alternator to ok 30 zl w zaleznosci od mocy
  • #12
    makmarc
    Level 11  
    Gibon007er wrote:
    Ok

    Ja tak sobie myślę o 2* 30-300 AP i 2* Carpower 700W .
    Co Ty na ten zestawik ? :)


    A po co dwa wzmacniacze ? Wystarczy jeden 4kanałowy i zmostkować, stx ma w rmsie ok. 225W, czyli powinno wystarczyć.
  • #13
    chaka
    VIP Meritorious for electroda.pl
    Jak dla mnie porazka jest zamontowanie wzmaka w skrzyni bo zmniejsza to znacznie bagaznik a wzmacniacz ma gorsze chlodzenie.
  • #14
    djpolb
    Level 16  
    Wszystko ladniepieknie ale jest tylko jeden problem. Widze ze masz sedana i czasami trzeba zlozyc siedzenia jak sie cos przewozi dluzszego, syb bedzie troche w tym przeszkadzal. Konstrukcja i wykonanie w porzadku tylko ten BR jakis taki maly
  • #15
    Gibon007er
    Level 22  
    makmarc wrote:
    Gibon007er wrote:
    Ok

    Ja tak sobie myślę o 2* 30-300 AP i 2* Carpower 700W .
    Co Ty na ten zestawik ? :)


    A po co dwa wzmacniacze ? Wystarczy jeden 4kanałowy i zmostkować, stx ma w rmsie ok. 225W, czyli powinno wystarczyć.


    Sporo rozmawiałem z Misian@ .. ,który przetesował ten zestawik caraudio..

    głośnik ma wiecej niz 300W a podstawa do jego dobrego grania jest odpowiedni naped :)

    Wydatek spory ale za to jaki EFEKT :)
  • #16
    makmarc
    Level 11  
    djpolb wrote:
    Wszystko ladniepieknie ale jest tylko jeden problem. Widze ze masz sedana i czasami trzeba zlozyc siedzenia jak sie cos przewozi dluzszego, syb bedzie troche w tym przeszkadzal. Konstrukcja i wykonanie w porzadku tylko ten BR jakis taki maly


    Nie składają się, stąd taka zabudowa
  • #17
    djpolb
    Level 16  
    Skoro sie nie skladaja to OK ale spytam bo mnie to troche zdziwilo: Nie skladaja sie bo cos jest zepsute czy "ten model tak ma"?
  • #18
    crazy_88
    Level 42  
    ogolnie konstrukcja bardzo fajna bys mogl jakis wentylatorek zamontowac na wzmaka zeby go chlodzil
  • #19
    makmarc
    Level 11  
    djpolb wrote:
    Skoro sie nie skladaja to OK ale spytam bo mnie to troche zdziwilo: Nie skladaja sie bo cos jest zepsute czy "ten model tak ma"?


    Ten model tak ma, niestety. Ale siedzenia szybko się wykręcają, dla mnie to już 2 min roboty :)
  • #20
    piotrbu1
    Level 11  
    makmarc wrote:

    Zasilanie wzmaka pociągnięte z akumulatora, masa pod siedzeniami koło bagażnika.

    Problem w tym, że gdy nie był jeszcze podłączony sub wszystko grało pieknie ładnie na zgaszonym, jak i na włączonym silniku. Po zamontowaniu wszystkiego gra pięknie na zgaszonym silniku, a gdy odpalę słyszę w tweeterach zakłócenia (w wooferach pewnie też, ale te z gwizdków słychać bardziej). Co może być przyczyną i jak się tego wyzbyć, bo to dobija :/


    Może być też problem z pętlą masy. Spróbuj zrobić tak:
    1) Poprowadzić zasilanie i masę oddzielnym kablem bezpośrednio z akumulatora do wzmacniacza.
    2) Jeśli już podłączysz masę bezpośrednio do akumulatora to odłącz masę (ekran) przewodu sygnałowego z jednej strony (np przy wzmacniaczu, ma dochodzić tylko środkowa żyła) i zobacz czy będzie lepiej.
    3) Jeśli to nie pomoże to załóż tak jak ktoś radził kondensator przy alternatorze albo jakiś filtr przeciwzakłóceniowy przed wzmacniaczem (na kablach zasilających), bo jeśli brzęczy tylko przy włączonym silniku to raczej zakłócenia od alternatora, ewentualnie od układu zapłonowego.
    4) Możliwe, że masz jakiś słaby kabel sygnałowy (słaby ekran) i zbiera zakłócenia z kabli zasilających które idą obok, więc wtedy trzeba byłoby je jakoś oddzielić.

    Popróbuj w kolejności od 1 do 4... może pomoże ;)

    Pozdrawiam
    PB
  • #21
    User removed account
    User removed account  
  • #22
    makmarc
    Level 11  
    Właśnie wróciłem i tak: kable przełożone zgodnie z instrukcjami, efekt: dalej to samo. No to jedziemy dalej, powkładałem kabelki w koszulki termokurczliwe, bo akurat miałem tego sporo, efekt: nic. Podjechałem do sklepu i wziąłem kondensator przeciwzakłóceniowy, efekt: nic.

    Wkurzyłem się i rzuciłem wszystko w cholere. Potem dopiero znajomy elektryk powiedział, że przy takim wzmaku to masa powinna iść podobnie jak plus z aku i jest pewien na 100%, że to jest przyczyną zakłóceń. W tygodniu zmienię to i sprawdzę.
  • #23
    crazy_88
    Level 42  
    jest w tym prawda ze aku daje mniejsze zaklucenia bo jest wielokrotnym punktem masy
  • #24
    wow
    Level 27  
    Pięknie Ci to wyszło! Masz może jakiś filmik??

    Albo nie doczytałem lub nie widzę ile CIę wyniosła całość?
  • #25
    makmarc
    Level 11  
    wow wrote:
    Pięknie Ci to wyszło! Masz może jakiś filmik??

    Albo nie doczytałem lub nie widzę ile CIę wyniosła całość?


    Dzięki, niestety filmiku nie mam narazie same zdjęcia. Oprócz tej zabudowy robiłem też cały przód. Generalnie zmieniłe prawie całe audio, bo zostawiłem tylko jednostkę sterującą, Sony XPlod Black Panel CDX-CA850 i głośniki Lanzara w tylnej półce. Z przodu zamontowałem system powerbass s-6c, wyciszyłem dokładnie przednie drzwi, bagażnik i klapę.

    Ogólnie całość zabawy wyniosła mnie coś ok. 1500zł.

    stx - 179
    powerbass - 310
    carpower - 480
    wyciszenie - 100
    panele przednie - 100
    okablowanie - 100
    płyta, koc, wkręty, neonki, kołki, szpachla, kleje, silikon - 150/200
  • #26
    katorznik
    Level 12  
    hehh na zdjeciach nie wyglada tak jak w realu :D
  • #27
    makmarc
    Level 11  
    katorznik wrote:
    hehh na zdjeciach nie wyglada tak jak w realu :D


    Co fakt to fakt :D Miszczu, trzeba trochę wzmaka wysterować, bo wróciłem do początkowego rozwiązania z kablami. A i masę pociągnąć trzeba z aku :]

    P.S. Kiedy robimy Twoją skrzynię do domu ?

    P.S.2 Pewien Pan :D stwierdził, że gra ładni, ale to już przesada itp, że jak głośno się zrobi to za dużo basu :D Wg niego to jeszcze nie jest to :lol!:
  • #28
    katorznik
    Level 12  
    makmarc wrote:




    P.S. Kiedy robimy Twoją skrzynię do domu ?


    nie wiem ale niedlugo sie bierzemy :D


    Quote:

    P.S.2 Pewien Pan :D stwierdził, że gra ładni, ale to już przesada itp, że jak głośno się zrobi to za dużo basu :D Wg niego to jeszcze nie jest to :lol!:


    FIAT I FORD G wort..... :D
  • #29
    pawkog
    Level 11  
    Witam, mam bardzo podobny zestaw audio w swoim Oplu Kadecie tj takie same radio ten sam sub, wzacniacz, tez carpowera tylko ten słabszy - powiem jedno wymiatacz :)
  • #30
    korki89
    Level 12  
    Witam
    Kiedyś miałem ten sap problem z tymi zakłuceniami Myślałem sobie że to prosta rzecz kupie tubę puszcze kable pod siedzieniami do bagażnik i ok ale niestety łało zakłucenia silnika. Poczytałem trochę i trzeba masę razem z kablem synałowym póściś prawą stroną samochodu gdyż lewa jest bardzo narażona na zakłucenia. W moim przypadku pomogło.

    A nagłośnienie bardzo estetycznie wykonane
    Pozrawiam :D