Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TOSCA 303 USTERKA

Perez1 14 Lip 2006 13:24 4051 36
  • #31
    dybas
    Poziom 37  
    Napięcie stałe na wyjściu - do pominięcia. Co do zmian wartości prądu
    spoczynkowego to również miałem podobne problemy, chociaż zmiana
    napięcia o 10 mV to jeszcze nie dramat. Sprawdziłbym potencjometry
    R423, R424, tranzystory T409,T410, oraz napięcie zasilania.
    Jeszcze coś o potencjometrach: mają swoje lata, po drugie ich wartość
    (1 kΩ) sprawia, że regulacja jest "ostra". Można spróbować zwiększyć
    wartość rezystorów R421,R422 i wstawić PR 470 Ω.
  • #32
    nero541
    Poziom 15  
    Mam kolejny problem z tą Toscą - po wyłączeniu i ponownym włączeniu tuner jest odstrojony od stacji, którą ostatnio odbierał. Zauważyłem, że wystarczy wyłączyć i włączyć ARCz a wszystko wraca do normy i nie trzeba szukać stacji. Co może być przyczyną takiego zachowania ?
  • #33
    dybas
    Poziom 37  
    Nic. Po prostu nowe pasmo ma szerokość 20,5 MHz, głowica zawsze
    będzie miała dryf cieplny i stąd "płynięcie" stacji. Trzeba się z tym pogo-
    dzić i precyzyjnie dostrajać. Jeżeli ARCz. trzyma to w porządku.
  • #34
    kaem
    Poziom 26  
    nero541 napisał:
    Mam kolejny problem z tą Toscą - po wyłączeniu i ponownym włączeniu tuner jest odstrojony od stacji, którą ostatnio odbierał. Zauważyłem, że wystarczy wyłączyć i włączyć ARCz a wszystko wraca do normy i nie trzeba szukać stacji. Co może być przyczyną takiego zachowania ?


    Fabryczna głowica typu GFE-105 przerobiona fachowo metodą "pojemnościową" nie powinna zbytnio pływać. Sprawdź czy nie ma tam jakiegoś wynalazku w formie nowej płytki.
  • #35
    Q-mac
    Poziom 24  
    Jeśli chodzi o pływanie prądu spoczynkowego to miałem to samo w PA 300. Tyle że u mnie działa bez problemu. Po jakimś czasie jednak ustało (może kwestia "wygrzania się". Z tym ze u mnie prąd rósł wraz ze wzrostem temp. Teraz jest normalnie. Prąd "stoi"
  • #36
    Zibi187
    Poziom 23  
    Q-mac nie mówimy tu o prądzie spoczynkowym. To inny temat !!!

    A co do tematu pływania to musisz sprawdzić czy elementy odpowiedzialne za napięcia warikapowe nie fiksują. zdejmij obudowę i po włączeniu zmierz to napięcie. Powtórz czynność po wyłączeniu i włączeniu ARCz. Może gdzieś jest zimny lut.
  • #37
    nero541
    Poziom 15  
    Głowicę przestroiłem sam według opisu z tego forum. Do momentu uszkodzenia końcówki mocy wszystko było OK.