Elektroda.pl
Elektroda.pl
X
HelukabelHelukabel
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Buczenie suba, subwoofer aktywny na stx 27-150-4.

30 Sty 2007 10:03 2919 21
  • Poziom 16  
    Witam , zrobiłem subwoofer aktywny na stx 27-150-4 , na kicie avt TDA7294 , po drodze jest tez aktywny filtr do suba z norda , i mam taki problem ze ostatnio zaczeło buczec , kiedy nie ma zadnego sygnału to buczy cholernie , jak juz dotkne tylko palcem gniazdo chincha , buczenie jest mniejsze , ale nadal jest , a jak jest sygnał (z kompa tylko tak uzywam) to buczy dosc cicho jednak jest to słyszalne, nie wiem za co mam sie zabrac , co zrobic , kabel sygnałowy jest ekranowany

    POzdrawiam Szymon
  • HelukabelHelukabel
  • Poziom 16  
    Sprawdż zasilacz oraz mase
  • HelukabelHelukabel
  • Pomocny post

    VIP Zasłużony dla elektroda
    Dodam - kolejność prowadzenia mas i ekrany :P
  • Poziom 16  
    ekrany sa wporzadku , masa idzie od kondów , zasilacz to transformator dioda i dwa kondy , co tu sprawdzac , ni sie nie zmieniło było wszytsko na sztywno , mogło sie zuzyc i zaczac buczec , raczej nie chyba . Obudowac transformator blaszką to chyba bez sensu , ja mysle ze moze co byc z tym aktywnym filtrem , bo jak przekrece potencjometrem np od głosnosci na mas to jest cichszy szum (mowie gdy podpiety sygnał) a jak na srodek to głosniej słychac i podobnie ma sie z prawa z drugim potencjometrem
  • Poziom 16  
    Jeśli kondensatory i diody w zasilaczu są OK to ewidentnie masa.
  • Poziom 16  
    dzisiaj przerzuciłem wszytsko na inna płytke , wywaliłem aktywny filtr , buczy lekko jesli nie ma sygnału z sygnałem jest prawie niesłyszalny , kondy i diody sa wporzadku , masa jak mowiłem jest zrobiona na kondensatorach , mam jeszcze takie pytanie czy to normalne ze przy tym kicie po odłączeniu pradu , po jakims czasie słychac małe bum w głosniku ??
  • Poziom 16  
    z trafa idzie przez 2X10000uf i diode , załozyłem własnie spowrotem ten filtr aktywny , znowu buczenie sie pojawiło czyli to jest jego wina , lub on poprostu wzmocnij sygnał , postaram sie zrobic zdjecia jak to wyglada i wam pokazac , wydaje mi sie ze na jednym potencjometrze nie ma wogole masy , ma ktos moze schemat tego filtra z norda ? przez co tam tak moze buczec??
  • Poziom 16  
    kiedy podpinam sygnał z kompa jest mniejsze buczenie nie mam jak umasic bo nie mam masy w gniazdkach w starym bloku a rury grzejnikow sa plastikowe
  • Poziom 20  
    Jak zewrzesz chinch wejściowy (bolec do obwódki) to też buczy? Wejścia można zazwyczaj zwierac, wyjść NIGDY!

    Spróbuj podłączyć stosunkowo grubym jednozyłowym kablem masę chincha do masy któregoś z kondensatorów filtrujących zasilanie. Ważne żębyś podłączył ten kabel do masy, w żadnym przypadku do któregoś napięcia zasilania.
  • Poziom 16  
    hmm przeciez masa z kondensatorow jest podłaczona do płytki tda na ktorym jest połączona z wejsciem , jak i wyjsciem , na fotce widac wszystko ogolnie , moge tez pokazac oddzielnie , cos dokładniej , moze kondensaory sa za blisko samej koncówki ??

  • VIP Zasłużony dla elektroda
    radziejsz napisał:
    moze kondensaory sa za blisko samej koncówki ??

    Co ma 'piernik do wiatraka':D , prędzej trafo :P
  • Pomocny post
    Poziom 32  
    skoro buczenia nie było a teraz jest to najlogiczniejsze wytłumaczenie to może był zimny lut i się od wibracji 'odkleił ' ?

    Masy o ile wiem powinny się spotykać wszystkie w jednym punkcje, zazwyczaj w takich konstrukcjach robi się to na kondensatorach zasilania :) spróbuj podpiąć masę z płytki, masę z gniazda jack i masę tego filtra razem do masy na kondziorkach. Napisz czy coś dało, a i sprawdź luty :)
  • Poziom 16  
    wszytsko jest podpiete pod mase na kondensatorach , ale juz chyba znalazłem problem , jak podłączyłem do dyskamana buczenie nie było , jeszcze zobacze na innym zrodle, ale jednak to chyba jest wina komputera , a ja wam zawracam głowe ;)
  • Poziom 16  
    Ja stawiam na zasilacz,
    potwierdza to że jak zmieniasz kompa na disc,
    jakie tam masz diody? daj gotowy mostek podmień trafo i polutuj
  • Poziom 16  
    tam jest gotoy mostek taka kostka i dwie kondy , jak mam podmienic trafo , niestety nie dysponuje asortymentem sklepu elektronicznego aby zobaczyc kazda czesc , dlaczego na zasilacz ? ja myslałem ze zrodło , ale moge sie mylic. pozdro
  • Poziom 12  
    Też mam problem z buczeniem - mam wzmacniacz mostkowy na TDA7492 i filtr aktywny na TL074 (podobny do kitu AVT http://www.sklep.avt.com.pl/go/_info/?id=32448&sess_id=1a649abc5808f287efb42acda5d85638).
    Zasilanie wzmacniacza - transformatora 2x24.
    Zasilanie filtra - od tego samego zasilacza + stabilizatory (+-12V).

    Kiedy podpinam sygnał (odtwarzacz mp3) bezpośrednio do wejścia wzmaka - wszystko gra dobrze.
    Kiedy podłączam słuchawki do wyjścia filtra - dźwięk jest dobry - prawie same basy, więc filtr też działa dobrze.
    Kiedy to podłączam razem - wzmacniacz się wzbudza. Ten siltr ma dwa wejścia - w fazie i nie. Więc jak przełączam, to w jednej pozycji buczenie jest większe, a w innej o wiele mniejsze.
    czasami wzmacniacz się nie wzbudza, ale i tak bucznie jest okropne.
    Wszystkie przewody sygnałowe są ekranowane, połączone z masą(ekran) tylko z jednej strony (chyba tak to się robi).
    Jak się zamknie wejście wzmacniacza z masą, to na wyjściu jest totalna cisza, więc jest dobrze - zasilanie jest w porządku i to buczenie nie od wzmacniacza.
    Jak się zamknie wejście filtra - nic się nie dzieje. Aha, i jeszcze jak się odłączy zupełnie ten potencjometr na 220k, to wzmacniacz zaczyna bardzo mocno reagować nawet na dotknięcia śrubokrętem do wejścia filtra.
    Buczenie suba, subwoofer aktywny na stx 27-150-4.

    Z takich rzeczy zostaje chyba tylko masa - czy może złe jej doprowadzenie powodować aż takie efekty? Przecież dźwięku prawie w ogóle nie słychać, samo buczenie.
    U mnie masa z zasilaniem od kondensatorów idzie na wzmacniacz. Potem od tej płytki przewód, na płytkę ze stabilizatorami i kondami filtrującymi dla filtra. Od tej płytki idzie masa z zasilaniem do filtra. Od wyjścia filtra na wejście wzmacniacza idzie przewód ekranowany - ekran jest połączony z masą na płytce wzmacniacza.
    Jutro spróbuję wywalić przełącznik fazy - przylutuję przewód do wzmacniacza bezpośrednio do wyjścia filtra i potencjometr zamienię na razie na zwykłý rezystor 100k. Zobaczymy co to da.
    Czy może ktoś ma pomysły jak ten problem rozwiązać?
  • Poziom 29  
    Z pewnością pewne "śmieci" wprowadza karta dźwiękowa, czasem nawet przesuwając myszkę można usłyszeć zmieniający się dźwięk w głośnikach ;) Po drugie z tego co widze to kable sygnałowe ida w oplocie razem z kablami zasilającymi ! To jest nie dopuszczalne! Rozdziej tą plątaninę tam i sygnał podaj najlepiej z jakiegoś cyfrowego źródła np. MP3, MP4, discman itp :)
  • Poziom 32  
    wszystkie masy poprowadź do jednego punktu ( np. z każdej płytki do kondensatorów na zasilaczu ), a nie z płytki na płytkę, powinno pomóc. Na zasilaniu załóż kondesatorki kilkanaście ( set ? ) nano, zeby nie przechodzły zakłócenia z sieci. Powinno pomóc.
  • Poziom 12  
    Zrobiłem tak jak napisałem, nawet przerobiłem ten filtr z płytki na pająka, żeby mniej zakłóceń było - i zero efektu - buczy jak wcześniej.
    Mam pytanie - czy sygnał po tym filtrze ma taki sam poziom jak sygnał wejściowy czy mniejszy? Bo na odsłuch jest mniejszy od wejściowego. Jednak tony wysokie są odcięte i niby wszystko musi działać.
    Próbowałem nawet podłączać inny zasilać dla filtra i też nie pomogło.
    Czy może to być przypadkiem wina TL074? Bo już nie wiem jakie inne możliwości przyjąć pod uwagę.
    Masy teraz poprowadzone dobrze.
    Wzmacniacz działa bez zarzutu - nawet z kablem 3 metry nie słychać żadnych zakłócen.
    Kiedy słucham sygnału z filtra w słuchawkach jest porządku (tylko że ciszej niż prrzed filtrem, ale to chyba dlatego, że tony wysokie są odcięte).

    Logicznie wszystko musi działać, a jednak buczy strasznie. Już nie wiem co mam robić.
  • Poziom 16  
    ja olalem , buczy dalej ;) , mam nadzieje ze jak podlacze pod amplituner a nie poc karte dzwiekowa to bedzie dobrze