Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz Pioneer A550R.

30 Sty 2007 14:05 1746 8
  • Poziom 11  
    problem jest nastepujący: mam wzm. pionera a550r i jak jest ,, zimny" to gra normalnie ale jak sie juz trochę zagrzeje to zaczyna wariowac tzn. przestaje grac... wancza sie chyba jakies zabezpieczenie(cos przeskakuje) lub nagle sam sie ścisza potem po chwili wraca do normalnego ustawienia i znowu sie ścisza...roznie. co ja mam z nim zrobic? jak naprawic? prosze o pomoc. pozdrawiam
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 19  
    Witam , miałem kiedys coś takiego ze wzmacniaczem yamahy i był uszkodzony elektrolit obok guzika mute , objawy były identyczne.Pozdrawiam.
  • Poziom 11  
    niestety to nie elektrolity(bo obok przycisku mute mam dwa.) jakies inne pomysly?
  • Poziom 15  
    witam
    na 100% masz do wymiany elektrolit poszukaj...
  • Poziom 21  
    Sprawdz sprzet pod kątem zimnych lutów.
  • Poziom 11  
    ok przelutowalem kilka podejrzanych lutow i dalej to samo.
  • Poziom 12  
    A wymieniłeś jakiś kondesator jak podpowiada ci kolega Kaczmi? Moim zdaniem to jest wyschnięty któryś C. Miałem takie przypadki.
  • Poziom 11  
    wymienilem dwa przy przycisku mute i nic dalej to samo.
  • Poziom 15  
    jest jeszcze 1 mozliwosc sprwdź tranzystor sterujący wejściem standby zobacz co tam sie dzieje :idea: