Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Naprawa amplitunera Unitra AT9100

Jakub Szklarz 30 Sty 2007 17:53 2151 19
  • #1 30 Sty 2007 17:53
    Jakub Szklarz
    Poziom 10  

    Witam,

    Na początku zaznaczę że jestem początkującym elektronikiem (mam 16lat) i prosiłbym o wyrozumiałość.
    Wcześniej przedstawiłem problem w innym temacie ale nikt nie odpowiedział więc zakładam nowy. Dostałem do naprawy AT9100. Nie znam jego przeszłości. Bezpiecznik B201 (u mnie był 63mA 250V - nie wiem czy dobry) był watowany. Rezystory ceramiczne palą się po włączeniu do sieci. Dwa z nich były przez kogoś wymieniane ale dalej się palą. Tranzystory mocy to BDP285 i BDP286 zamiast BDP395 i BDP396. Co musiałbym zrobić oprócz wymiany tranzystorów mocy z BDP285 na BDP395 i BDP286 na BDP396, tranzystorów sterujących BD139 i BD140, rezystorów ceramicznych 5W 0,47Ω i bezpiecznika oraz wyregulowaniu prądów spoczynkowych (jak dobrze rozumiem reguluje się je na ustawieniu potencjometru głośności na min i kręceniu potkiem R109 tak, żeby napięcie mierzone na końcówkach oporników R119, R120 wyniosło 26mV?). Czy oprócz tego należy wymienić jeszcze jakieś kondensatory itp? Niechciałbym aby zaistniała taka sytuacja że po wlutowaniu wszystkich elementów podłącze go do prądu a tu znowu wszystko się spali. Wydaje mi się, że ktoś wymieniał też mostek prostowniczy na płytce wzmacniacza. Czy on też ma coś z tym wspólnego?
    Z góry dziękuję za pomoc

    0 19
  • Pomocny post
    #2 30 Sty 2007 18:44
    dybas
    Poziom 37  

    Witam. Twój problem jest dość powszechny, toteż brak odzewu może wynikać z pewnego znużenia powtarzanym tematem. Jeśli chodzi o napra-
    wę wzmacniacza, to trzeba z pewnością wylutować wszystkie tranzystory
    mocy. Ponieważ BDP395(6) nie są już produkowane zastępujemy je
    2N6488(6491), lub BD911(912). Wymienić trzeba T101, T102, T201, T202
    na BC557B lub podobne. Bezpieczniki zakładamy zgodne ze schematem.
    Spalone rezystory również. Wymiana rezystorów emiterowych na inne
    o większej mocy nie ma sensu, ponieważ przy usterce i tak będą się
    palić, a wzmacniacz to nie grzejnik. Uruchomienie dla bezpieczeństwa
    należy przeprowadzić bez wlutowanych tranzystorów mocy, przy czym niezbędna jest pewna wiedza i doświadczenie. Możliwe, że trzeba będzie
    wymienić także tranzystory sterujące BD139(140). Wymiana mostka pros-
    towniczego może świadczyć o poprzedniej dużej awarii wzmacniacza, co
    potwierdza fakt watowania bezpieczników.

    0
  • #3 30 Sty 2007 18:54
    Jakub Szklarz
    Poziom 10  

    Dziękuję za zainteresowanie. Zastaniawia mnie jeszcze wartość bezpiecznika B101 i B201. Ja mialem B101 2A a B201 63mA a z kolei na schemiacie i na płytce drukowanej jest napisane 2A. Czy należy zmienić B201 na 2A?

    0
  • #4 30 Sty 2007 21:02
    piterek4
    Poziom 12  

    masz założyć jak pisze na schemacie 2A, wartości elementów oznaczonych (100- 200) są takie same to dwa jednakowe kanały L i R

    0
  • #6 30 Sty 2007 22:03
    Jakub Szklarz
    Poziom 10  

    Na płytce oprócz tranzystorów BDP395(6), BD139(140) i BC557B są jeszcze dwa BF457. Kolega Remeknapr w swoim opisie zaznaczył, że należy wymienić wszystkie tranzystory a kolega dybas nie wspomniał o BF457. Zauważyłem że jeden z nich dotykał dwóch kabli i je nadtopił co może wskazywać na spalenie tego tranzystora. Mam je wymienić czy nie?
    Do tego w otworach radiatora siedzą BC238. Czy je też należy wymienić na zamiennik (i jeśli tak to który z tych: BC547A, BC547C, BC548B, BC548C)?

    0
  • #7 30 Sty 2007 23:24
    h jaworski
    Specjalista AGD

    jak nie potrafisz dokładnie sprawdzić tranzystrów to najpewniej wymienić je na nowe .lepiej każdą niepewną rzecz wymienic niż po włączeniu wszystko puścić z dymem i robić od nowa

    0
  • Pomocny post
    #8 30 Sty 2007 23:51
    Remeknapr
    Poziom 33  

    h jaworski napisał:
    jak nie potrafisz dokładnie sprawdzić tranzystrów to najpewniej wymienić je na nowe .lepiej każdą niepewną rzecz wymienic niż po włączeniu wszystko puścić z dymem i robić od nowa


    Do autora wątku:

    Potraktuj poważnie tę uwagę. Jak widzisz potwierdza ona moje rady. Jednorazowy koszt wymiany wszystkich tranzystorów będzie z pewnością niższy od kosztów ich kilkakrotnej wymiany, o stracie czasu i stresie nie wspominając. Prześledź dokładnie wspomniany wątek i stosuj się do rad tam zawartych. W przeciwnym razie czeka Cię niepowodzenie, a zadawanie pytań typu: czy na pewno wymienić jeszcze ten, czy inny tranzystor jest (bez urazy) nie na temat. Wspomnę jeszcze, że tę metodę stosują nie tylko poczatkujący, ale i doświadczeni naprawiacze. Inna po prostu nie gwarantuje sukcesu.

    Remeknapr

    0
  • #9 30 Sty 2007 23:58
    colur
    Poziom 15  

    Po wymianie podejrzanych elementów nie podłączaj głośników tylko voltomierz.Jeśli napięcia wyjściowe bez obciążenia mają 0 V(+/_ 0,2V)można dopiero podpinać obciążenie,w przeciwnym przypadku cała robota na nic.Można przy tym uwalić głośniki basowe.

    0
  • #10 31 Sty 2007 00:27
    Jakub Szklarz
    Poziom 10  

    Napewno zastosuję się do waszych cennych rad. Jeszcze raz tylko spytam jakiego zamiennika użyć zamiast BC238:
    -BC547A (50V 0.1A 0.5W)
    -BC547C (50V 0.1A 0.5W)
    -BC548B (30V 0.1A 0.5W)
    -BC548C (30V 0.1A 0.5W)

    0
  • #11 31 Sty 2007 00:33
    BC109B
    Poziom 30  

    BC548 wystarczy. Literka na końcu nieistotna.

    0
  • #12 31 Sty 2007 11:08
    Jakub Szklarz
    Poziom 10  

    Tylko że w sklepie są dostępne tylko z literką i teraz się zastanawiam który z nich. Czy na 50V czy na 30V

    0
  • #14 31 Sty 2007 12:01
    slawek1111
    Poziom 26  

    Z literką B na napięcie 50V

    0
  • #15 31 Sty 2007 17:02
    Remeknapr
    Poziom 33  

    Jakub Szklarz napisał:
    Tylko że w sklepie są dostępne tylko z literką i teraz się zastanawiam który z nich. Czy na 50V czy na 30V


    Nie bardzo rozumiem. Z czego wynika te 30, czy 50V? Z oznaczenia typu to nie wynika. Litera oznacza klasę wzmocnienia.

    Remeknapr

    0
  • #17 31 Sty 2007 20:33
    BC109B
    Poziom 30  

    Oj, bo wyślę ci takie w liście :)

    0
  • #18 03 Lut 2007 12:37
    Jakub Szklarz
    Poziom 10  

    W czasie oczekiwania na części postanowiłem sprawdzić płytke przedwzmacniacza. Podłączyłem słuchawki pod wyjście płytki przedwzmacniacza i okazało się że gra tylko jeden kanał. Regulacja potencjometrem balansu nic nie daje - po przestawieniu na lewy kanał jest cisza. Potencjometr też wydaje się być sprawny - czyściłem go (nie było uszkodzonej ścieżki) a regulacja jest bez trzasków. Czego to może być wina?

    0
  • #19 03 Lut 2007 19:20
    BC109B
    Poziom 30  

    Trudno to ocenić bez pomiarów - wiele można wywnioskować z wartości napięć w układzie przedwzmacniacza.

    0
  • #20 05 Lut 2007 00:19
    slawek1111
    Poziom 26  

    Witam
    A tak na marginesie to dobrze by było żebyś w przyszłości zrobił sobie jakiś niewielki generator mcz-wtedy by ci ułatwiło pracę.

    0