Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Korektor DIORA FSA-502 i amplituner AWS-502 a zakłócenia :(

Pablos 12 Wrz 2003 17:19 2211 6
  • #1 12 Wrz 2003 17:19
    Pablos
    Poziom 13  

    A mianowicie tenże korektor FSA-502 jest podłączony i zasilany z amplitunera AWS-502. Korektor jest wyłączony, a sygnał przechodzi tylko przez niego bez korekcji. Włączenie korektora przyciskiem ON powoduje, iż na wzmacniaczu pojawia się przydźwięk, który nie jest słyszalny przy głośnym słuchaniu, ale już przy cichym, np. w nocy tak. I gdy się przełączy przelicznik FLAT i tym samym przełączy na prace z korekcją, to przydźwięk troszeczkę się wzmaga. Natomiast jak jest włączony sam amplituner, a sygnał przechodzi tylko przez korektor, który jest wyłączony przyciskiem ON, to jest wszystko OK. :(

    Jak ktoś się spotkał z takim zjawiskiem albo wie, jak temu zaradzić, to proszę o info.

    Pablos

    0 6
  • #2 12 Wrz 2003 18:42
    marian-48
    Poziom 21  

    Korektor FSA-502 jest zasilany z amplitunera - gniazdo DIN.Napięcie wychodzące z gniazda to 1 -28V oraz 2 +28V 3 to masa. Po wyjęciu wtyku DIN (zas. korektora) na wyjściu musisz mieć te dwa napięcia w +/-

    0
  • #3 12 Wrz 2003 18:42
    jar
    Poziom 11  

    Chyba cos takiego kiedys mialem. Pamietam, ze w koncowce mocy jakos inaczej polaczylem chyba mase zasilania wychodzacego do korektora - to zupelnie zlikwidowalo przydzwiek.
    Chyba ja przelutowalem bezposrednio do masy glownej zasilacza... Dobrze nie pamietam.
    Jarek

    0
  • #4 14 Wrz 2003 13:38
    Pablos
    Poziom 13  

    Niestety to nic nie pomoglo a co dziwnego sie pojawilo ze jak podlaczylem dodatkowy kondesator w korektorze na zasilaniu wzgledem masy to troszke sie przydziwek powiekszyl. Wiec dziwne to jest ze albo byl wiekszy albo pozostawal bez zmian nigdy mniejszy.

    0
  • #5 14 Wrz 2003 14:06
    ketling
    Poziom 1  

    Są to urządzenia wysoko prądowe i dlatego powinieneś poeksperymentować z połączeniami masowymi. Podłączenie do masy obudowy lub gniazda wej/wyj nie zapewni włączenie kabelka w pierwsze lepsze miejsce. Czasem może pomóc odłączenie z jednej strony przewodu masowego "zdublowanego" (przewód ekranowany podłączony z obu stron do masy w różnych miejscach urządzenia). Proszę poeksperymentować lub porównać przebiegi i miejsca połączenia przewodów masowych z podobnym urządzeniem. A może to nie wina korektora a wzmacniacza?!

    0
  • #6 14 Wrz 2003 14:18
    marian-48
    Poziom 21  

    kol. "Pablos" jeszcze raz przypominam Tobie że korektor musi mieć zasilanie +/- 28V z amplitunera.Nie potwierdzasz tego tzn chyba nie sprawdziłeś czy są te napięcia.Dalsza część zasilacza oraz filtracja znajduje się w korektorze.Daj sobie spokój z masami jak nie sprawdziłeś czy są prawidłowe napięcia.

    0
  • #7 14 Wrz 2003 16:57
    gregory
    Poziom 12  

    To co napiszę trochę może nie mieć sensu, ale połącz obudowy razem. Miałem podobny problem w moim amplitunerze i cd Pionka.

    0