Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Grundig P 37 343 - problem z naprawą

krzysiu 01 Lut 2007 18:45 785 6
  • #1 01 Lut 2007 18:45
    krzysiu
    Poziom 9  

    Wymieniłem elektrolity ,tranzystor TFK 901 i scalak TDA 8140 teraz sprawa wygląda tak pozime szarpniecia obrazu, po przełączeniu na inny kanał czarne poziome pasy po czym obraz sie pojawia i skacze tracąc kolory.

    0 6
  • #2 01 Lut 2007 18:51
    ALUŚ
    Poziom 36  

    Witam .

    Jeżeli TV ma AV , to sprawdź jak idzie przez AV .

    0
  • #3 01 Lut 2007 19:32
    mirex
    Poziom 43  

    A po co te elementy wymieniałeś? Były ewidentnie uszkodzone czy tylko podejrzewałeś je?

    Czy zasilacz daje poprawne napięcia?
    TV działa może na indywidualnej antenie ze wzmacniaczem?

    0
  • #4 01 Lut 2007 19:40
    krzysiu
    Poziom 9  

    Tranzystor i elki wymieniłem bo w pewnym monęcie padł zasilacz a jesli chodzi o scalak to podejrzewałem ze to on szwankuje ale nic sie nie znieniło.

    0
  • #5 01 Lut 2007 21:44
    mirex
    Poziom 43  

    Szkoda, że nie odpowiedziałeś na wszystkie pytania.

    Rozumiem, że elki w przetwornicy wymieniłeś. C667 i C615 tez wymienione? Co z elkami koło 8140?

    Zimnych lutów na pewno nie masz? /stabilizatory, złącze cewek/

    0
  • #6 02 Lut 2007 10:24
    zebro
    Poziom 23  

    za szarpanie odpowiedzialny jest kon, chyba 1000µ stojący przy tym ukł.TDA

    0
  • #7 03 Lut 2007 13:19
    krzysiu
    Poziom 9  

    Wszystkie elektrolity wymieniłem, tam przy 8140 stoja dwa po 220µ tez wymienione,sprawdziłem dokladnie i o zimnych lutach nie ma mowy teraz sprawa wygłada tak działa przez około godzine i jest wszystko ok po czym skacze gubiac kolory przełaczajac na inny kanał czarne pasy po właczeniu i odczekaniu chwili działa ale bardzo krótko dosłownie pare sekund i to samo.

    0