Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zasilacz impulsowy w spawarce inwertorowej

03 Lut 2007 18:22 6217 17
  • Poziom 15  
    Witam wszystkich. Mam wielki problem, otóż dostałem do naprawienie dwie spawarki inwertorowe firmy "castolin - eutetic" spawarki pracowały w użyciu profesjonalnym w dość ciężkich warunkach. W serwisie pokreślili je jako "nie do naprawienia" i zostały przeznaczone do kasacji. Jednak postanowiłem do nich zaglądnąć. Jedną naprawiłem, były to drobiazgi (prostownik, elektrolity, tranzystory mocy), i spawareczka działa dalej doskonale). Jednak z drugą mam większy problem, mianowicie poza takimi samymi usterkami miała uszkodzony zasilacz impulsowy zasilający mikroprocesor i wentylator. Jest to malutka przetwornica zbudowana na UC3844. Tranzystor kluczujący to B3NA80. Jest to przetwornica o ile dobrze kojarzę (nie jestem specem w tej dziedzinie) to step-down. Oczywiście układ, tranzystor i kilka diod były spalone wiec wymieniłem na nowe, i tu się pojawia problem:

    Bez tranzystora ba wyjściu scalaka jest prostokąt 1,8kHz (tak samo jest w tej sprawnej, czyli OK.
    Napięcia też wszystkie są OK.

    Ale.... problem w tym, że po założeniu tranzystora (nowy) na wyjściu są tylko szpilki o częstotliwosci około 1Hz i słychać takie cykanie typu "pik....pik...pik". Proszę bardzo szanownych kolegów o pomoc.

    Dodam tylko, że zasiliłem bramkę tego tranzystora z generatora labolatoryjnego o częstotliwości 1,8kHz i spawarka działa wiec wykluczam jakieś zwarcie lub uszkodzenie po wtórnej stronie trafa. Proszę o pomoc....


    P.S. Jeśli trzeba, to dołączę oscylogramy tych przebiegów. Pozdrawiam wszystkich
  • Specjalista - spawarki
    To są jednak chyba objawy zwarcia w transformatorze lub zwarcia lub przeciążenia po stronie wtórnej tansformatora
  • Poziom 15  
    Takie cykanie jest charakterystyczne w czasie próbkowania przetwornicy, czyli przeciążenie (zwarcie) np. na przetwornicy sterującej (a takowa jest).
  • Poziom 15  
    Koledzy piszecie ze zwarcie, lecz gdyby było to zwarcie, to po podłączeniu na bramkę tranzystora sygnału z generatora labolatoryjnego takze by to nie dzialalo, a wowczas wszytsko dziala. gdzie mam szukac usterki???? Dziwi mnie w sumie dosc tylko rezystor przy żródle tranzystora służący do pomiaru pradu. Rezystor ten ma wartosc 1kOHM. W działającej spawarce też tak jest. jaka moze być jeszcze przyczyna takiego zachowania ukłądu ????
  • Poziom 15  
    Jeśli masz zwarcie na uzwojeniu wtórnym trafa przetwornicy , to jakie będziesz miał objawy ?
  • Specjalista - spawarki
    To cykanie to prawdopodobnie próba dzialania przetwornicy wynikająca z zasilania przetwornicy z opornika rozruchowego.Dalsze zasilanie pobiera się zwykle z dodatkowego uzwojenia transformatora.Jeśli nie ma sygnalu zwrotnego z tego dodatkowego uzwojenia ,co może być spowodowane przyczynami już wymienionymi , lub przerwą w obwodzie tego uzwojenia ( uszkodzone uzwojenie,dioda,lub kondensator) to objawy takie mogą występować.
  • Poziom 15  
    Takie jak opisałem..ALE...... po podaniu na tranzystor zewnetrznego żródła sygnału 1,8kHz takze by niedzialalo, a dziala, wiec to chyba jednak nie to, predzej podejrzewam coś w ukłądzie sterowania przetwornica a konkretniej w bloku odpowiedzialnym za kontrole obciazenia i pradu. POMOCY!

    Dodano po 2 [minuty]:

    DO Kolegi KAZ - ta przetwornica (scalak) jest zasilana poprzez rezystory ograniczajace prad bezposrednio z napięcia stałego bloku mocy czyli sieci
  • Specjalista - spawarki
    CHyba nie tylko z tego opornika ale jeszcze wlaśnie z tego obwodu , o którym pisalem i który jest nieczynny.
  • Poziom 15  
    Może kolego KAZ masz rację. Znalazłem w sieci scxhemat przetwornicy bardzo podobnej do tej mojej. Moze to coś pomoże. Powiedzcie mi co moze byc przyczyną i jak da sie to naprawić.
  • Poziom 14  
    Naprawdę może dziwić wartość rezystora w żródle tranzystora przetwornicy,są to wartości od kilkudziesięciu miliomów do kilku omów maksymalnie.Zależy to od mocy przetwornicy.Dodam tylko że mam do czynienia z uszkodzonymi zasilaczami na bazie układu UC 3842-44.Przeważnie nie nadają się do naprawy z powodu rozerwania kości,tranzystora,oraz kilku rezystorów,łącznie ze ścieżkami na płytce.Powody mogą być dwa:trudne warunki pracy(głównie zapylenie),lub marna ta kość.
  • Poziom 17  
    Tak jak pisze "piter" sprawdź rezystor w źródle mosfeta/na twoim schemacie to ten 0.55Ohm/. Jeżeli masz drugi egzemplarz spawarki to dokładnie zmierz i porównaj z tym na uszkodzonej płycie. Piszę dokładnie gdyż są to wartości małe ,a od nich zależy jaki jest prąd wyjściowy przetwornicy. Po uszkodzeniu mosfeta rezystor ten może wyglądać na dobry,ale to tylko złudzenie gdyż mógł zmienić wartość rezystancji po przegrzaniu. Ja zawsze wymieniam na nowy.
  • Poziom 15  
    Macie panowie racje w żródle był opornik 2R2 a 1K łączyłalakiem. układ jest prawie identyczny jak ten ze schematu. Problem sie za to pojawił dodatkowy.... wymienilem elementy gasika i dalej bez reakcji.. włączyłem i pik...pik..pik... po chwili strzeliło i czarna dziura ze scalaka tranzystora i kilku elementów. Wiec doszedłęm do wniosku ze zbuduję prosty timer na 555 podłącze zeby sterował bramkę tranzystora na 1,8kHz i tak zostawie bo naprawiac tej przetwornicy niema co bo w polytce juz zostala czarna dziura.
  • Poziom 18  
    moim zdanie jest prolem w zasilaniu uc38...często spotykam że rezystor 56k/2w jest uszkodzony,lub wyschnięty elektrolit i wtedy uc.. nie ma skąd wziąć prądu do zasilenia bramki mosfeta .po odpięciu mosfeta, uc żyje .należy sprawdzić jakie jest napięcie zasilania na nodze uc,ma być ok.16v.dopinamy mosfeta-so się dzieje?
  • Specjalista - spawarki
    Taką spawareczkę, z takim uszkodzeniem z tym że uszkodzenie transformatora bylo widoczne, naprawilem w ten sposób że zbudowalem klasyczny zasilacz, umieścilem go w dosyć solidnej obudowie na wierzchu spawarki. Jako że jest to solidna spawareczka wlaściciel nie chcial się z nią rozstawać.
  • Poziom 15  
    Witam szanownych Kolegów. Problem już rozwiązałem w chyba najprostszy sposób..... usunąłęm cały ten zasilacz i wstawiłęm tam klasyczny zasilacz na dwóch transformatorach i wszytsko doskonale działa. POzdrawiam.
  • Poziom 10  
    Na schemacie zasilacza masz kondensator blokujący zasilanie 100uF. On wysechł. Wymień go.Ruszy!
  • Poziom 10  
    Koledzy mam identyczny problem z spawarką inwertorową PowerMax f-my castolin a mianowicie nie startuje zasilacz posprawdzałem elementy które Wy typujecie ale są dobre a generalnie zasilacz nie dostaje napięcia na wejscie po stronie pierwotnej ,nie mam pojęcia jak to ma działać ponieważ nie mogę namierzyć tam mostka Gretza jak to jest zasilane ??
    Dziękuję za wszelkie podpowiedzi Robert.
  • Poziom 12  
    Mostek znajduje się w hybrydzie stopnia mocy. Piszę to dla wiadomości innych. Płytkę przetwornicy mam już rozrysowaną. Po "wybuchu" trzeba wstawić płytkę z przetwornicą, bo tam nie ma już ścieżek. Sprawdzić 100µF/63V na jej wejściu oraz uzwojenie rozruchowe trafka. Rozerwanie UC3844 spowodowało cykliczne próbkowanie i braku napięcia zwrotnego z trafka. Czasami uszkadza się połączenie uzwojenia przy nóżce trafa.