Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Oporność "skrętki" - sieć nie działa??

04 Lut 2007 12:23 1697 3
  • Poziom 18  
    Zachciałem przeprowadzić sygnał sieci do jednego z pomieszczeń
    Kupiłem wczoraj 20 mb przewodu /skretka " 4 pary ( kalem z wyglądu solidny) przewody w oplocie z foli (celofanu) dalej w oplocie z taśmy aluminiowej + drut stalowy wzmacniający/ , ponad godzine męczyłem sie aby przeprowadzic go przez wytyczona dla niego drogę , zagniotłem wtyczki , podłżczyłem i .... nie chodzi.

    Pomyslałem coś "pomiśkowałęm" przy zagniataniu wtyczek, zarobiłem je jeszcze raz i .... dalej nie chodzi.

    Zacząłem sprawdzać czy może nie ma przerwy lub zwarcia na przewodzie i wygląda że jest OK.

    Mam drugi kabel o takiej samej długości przeciągniety do innego pomieszczenia i kiedy sprawdziłem go na tym odcinku 20 mb jedna żyła ma ok 8 OHM.

    Ten który zakładałem wczoraj na jednej żyle ma około 36 OHM - czy to może byc powodem że sieć nie działa ???

    Prosze o podpowiedź, wydawało mi sie że 20 mb przewodu to nie jest tak dużo aby niemożliwa była łączność. A swoją drogą to róznica na dwóch kablach o takiej samej długości w oporności jest 4 krotna czy to normalne ??

    Przewody we wtyczkach sa połączone identycznie t.j.
    pierwszy od lewej zielony - > pierwszy do lewej zielony
    drugi od lewej zielono biały - > drugi od lewej zielono biały
    itd

    Czy to na którym pinie jest który przewód ma w takiej sytuacji jakiekolwiek znaczenie ??
  • Pomocny post
    VIP Zasłużony dla elektroda
    guliweros napisał:

    Czy to na którym pinie jest który przewód ma w takiej sytuacji jakiekolwiek znaczenie ??


    Teoretycznie nie, ale ważne jest aby były zachowane pary.

    Na początek zarób wtyczki zgodnie ze standardem TIA/EIA-568B lub A.

    Na 99% problem wynika z braku zachowania skręconych par dla przesyłanych sygnałów.
  • Pomocny post
    Poziom 32  
    Kolejność żył ma kapitalne znaczenie. Decyduje o jakiejkolwiek pracy urządzeń , o szybkości na łączu, o zakłóceniach. Nie napisałeś co chcesz połączyć - musisz pamiętać, że w zależności od łączonych urządzeń inaczej zarabiasz wtyk ( w standardzie 568A<->568A, 568A<->568B ) . Swoją drogą coś ten kupiony kabel nie odpowiada parametrom na kabel STP ... Zbyt duża rezystancja jak na 20 metrowy, miedziany kabel . Jest coś na nim napisane ?

    Pzdr.
  • Poziom 18  
    Kabel to PROSONIC - FTP CAT 5E

    Podejrzewam że przyczyna będzie leżeć w niezgodności PAR.
    Niestety wyrobiłem wszystkie wtyki na próby i musze zaczekac do jutra na zakup nastepnych.

    xxxxxxxxxxxxx
    DODANE:

    Dziekuje za podpowiedzi - ponowne połączenie z zachowaniem zgodności PAR pogogło.
    Najtrudniej wpaść na najprostsze rozwiązania.

    Pozrawiam GULIWEROS.