Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Jak nawiąć trafo do przetwornicy ipulsowej samochodwej +-50

ravmar 04 Feb 2007 18:23 1596 12
  • #1
    ravmar
    Level 22  
    Witam zrobiłem irka przetwornice samochodową na 2x IFRZ44 i układzie strującym Ka7500 chce zeby to osiagneło nie +-24V tylko +-50V. Zmieniłem elektrolity na wyjsciu ale mam problem z nawinieciem trafa nie wiem jakie grubosci drutów i jakie przekładnie. Moc przetwornicy ok 200Watt moze troche ponizej 200W. Nawinąłem juz 2 razy trafo pierwsze po podłączneiu dawało to napiecie jakie chciałem ale przetwornica ciągneła 1,5A, potem nawinąłem drugi raz trafo i przetwornica tez dawała tyle ile chciałem ale ciagneła 3A. Czyli mam problem z trafem i jego nawinieciem. Nie wiem jakie grubości. Proszę o pomoc
  • #2
    Quarz
    Level 43  
    Witam,
    najpierw napisz co i jak nawijałeś, ponieważ o tej przetwornicy na podstawie relacji o niej ewentualnych chętnych do jej wykonania można by już napisać książkę... :D
    Ale tak to jest, jak wypuści się schemat niedorobiony do ostatniego szczegółu i niby poważne wydawnictwo to firmuje...

    Pozdrawiam
  • #3
    ravmar
    Level 22  
    Za bardzo nie wiem o czym mówisz. Wg projektu z wydawnicwa przetwornica mi działa trafo nawijam tak aby na wyjsciu otrzymac te +-35 V, ale nie chce 35V tylko +-50 w tym celu muszę inaczej nawinąć trafo zastosować inne druty i iną przekłanie. I tu jest moje pytanie jaką mam zastosować przekłądnie i jakimi drutami to nawijać. To co do tej pory nawinąłem to

    I konfiguracja

    Wtórne (jako pierwsze nawijane):
    2x22zw DNE0,8
    Pierwotne:
    2x5zw 3DNE0,6
    Pobór prądu przetwornicy w spoczynku 1,5A.
    (dodam ze na wyjsciu jest to napiecie jakie chce czyli ok. +-50V)
    II konfiguracja
    Wtórne (jako pierwsze nawijane):
    2x22zw DNE0,6
    Pierwotne:
    2x5zw 3DNE0,6
    Pobór prądu przetwornicy w spoczynku 3,4A.(dodam ze na wyjsciu jest to napiecie jakie chce czyli ok. +-50V)
    Mam problem tylko i wyłącze z trafem nie wiem jakie druty nawinąć i czy zmieniac przekłądnie
  • #4
    Quarz
    Level 43  
    Witam,
    sądzisz, iż informacja o typie zastosowanego rdzenia jest dla mnie nieważna?
    Nie napisałeś też jaki typ diod prostowniczych zastosowałeś, a to też istotne, ponieważ te co były dobre na niższe napięcie, tu mogą być już nieodpowiednie.
    Poza tym, to chce widzieć jakie są wartości elementów podłączonych do wyprowadzeń układu TL494, czy KA7500B, do pin; 5 i 6.
    Tylko nie napisz mi, iż takie jak na schemacie, ponieważ wtedy nic już nie napiszę.

    Pozdrawiam
  • #5
    ravmar
    Level 22  
    Rdzeń od zasilacza PC 300Watt (nie ETD,ale ferrytowe) Diody prostownicze BY500-1000. Pod pin 5 dałem kondensator 1n5, pin 6 - 10kohm. Dokłanie jest to układ TL494
  • #6
    Dar.El
    Level 40  
    Witam
    Jeśli przetwornica pobiera w spoczynku 1,5A to jest źle, masz za mało zwoi na pierwotnym.
  • #7
    Tomasz.W
    Level 35  
    ravmar wrote:
    Rdzeń od zasilacza PC 300Watt (nie ETD,ale ferrytowe)
    Witam . Transformatory impulsowe to dość złożony temat i co gorsza wcale nie prosty do poprawnego obliczenia . Uzwojenia są obliczane dla konkretnego rodzaju rdzenia . Jak sądzę to w oryginalnym projekcie był rdzeń ETD , a Ty wsdziłeś jakiś z zasilacza od PC . Wystarczy że ten użyty w oryginale będzie miał AL 2200 a ten Twój np. AL 1700 . I to już w zasadzie będzie po zawodach .

    P.S. Tak z ciekawości , gdzie można sobie tą przetwornicę obejrzeć ?
  • #8
    Quarz
    Level 43  
    Witam,
    ravmar wrote:
    Rdzeń od zasilacza PC 300Watt (nie ETD,ale ferrytowe)

    jaki rdzeń, ponieważ rodzai zasilaczy od PCeta jest multum i różnych rdzeni też.
    Czy podstawowe informacje trzeba wyciągać od Ciebie, jak przysłowiowe jadło psu z gardła?

    ravmar wrote:
    Diody prostownicze BY500-1000. Pod pin 5 dałem kondensator 1n5, pin 6 - 10kohm. Dokłanie jest to układ TL494

    Diody są właściwe, zobacz tam:
    http://www.datasheet4u.com/html/B/Y/5/BY500-1000_GOOD-ARKElectronics.pdf.html
    Natomiast częstotliwość pracy, zgodnie z tym co tam:
    http://www.datasheet4u.com/html/T/L/4/TL494_MotorolaInc.pdf.html strona 5
    f = (1,1/(10000•1.5/1000000000))•0,5=(3.6666667E+0004)Hz = 36,7kHz, a więc może być.
    Moim zdaniem, masz zły rdzeń, lub niewłaściwe ilości zwoi.
    Poza tym, oczywiście (za radą "konstruktora" tego niedokończoego schematu), dławika bifilarnego po diodach prostowniczych a przed kondensatorami filtru nie ma?
    I to by wiele wyjaśniało...

    Pozdrawiam

    Dodano po 7 [minuty]:

    Tomasz.W wrote:

    [ ... ]
    P.S. Tak z ciekawości , gdzie można sobie tą przetwornicę obejrzeć ?

    Pierwowzór zobacz tam:
    http://www.sklep.avt.com.pl/photo/_pdf/AVT2732.pdf

    Pozdrawiam

    P.S. Dyskusja o nawijaniu transformatora do tej przetwornicy była np. tam:
    https://www.elektroda.pl/rtvforum/topic545454.html
  • #9
    Tomasz.W
    Level 35  
    No tak . Autor "projekta" jakoś nie bardzo błysną . Zamiast podać jaki to konkretnie jest rdzeń to wypisuje poematy z których nic nie wynika . No ale to już historia . Na mój gust jest to zrobione na zwykłym rdzeniu z materiału 3F3 . Jak byś chciał to mam takiego ETD34 łącznie z karkasem i klamerkami mocującymi . Robiłem niedawno prototyp sytemu oświetlenia awaryjnego i mi kilka zostało . Uzwojenia nawiń kilkoma drutami o mniejszym przekroju . Jest produkowana specjalna lica do nawijania transformatorów impulsowych . Ale gdzie ją u nas dostać to nie wiem .
  • #10
    Dar.El
    Level 40  
    Witam
    Jeśli nie ma dławika po stronie wtórnej, to dla prawidłowego działania tej przetwornicy, nie wolno robić niczego zbyt dobrze. Kondensatory elektrolityczne zwykłe (nie low ESR), uzwojenia zwykłym grubym drutem (absolutnie nie licą), połączenia zasilania niezbyt grubym przewodem. Ma to na celu zmniejszenie impulsów prądowych przenoszonych przez transformator, bo czym lepiej wykonacie tą przetwornicę, tym większe szpilki prądowe będą musiały wytrzymać tranzystory mocy.
  • #11
    ravmar
    Level 22  
    juz kupiłem ETD34 ale co ciekawe (posiadam 1 ukonczoną przetwornice) do ukonczonej przetwornicy - działającej podłaczyłem trafo które pierwszy raz nawinąłem na +-55V i wystartowało ale podłączyłem to samo trafo do drugiej przetwornicy kicha pobiera 3A zacząłem wymieniac diody 1N4148 to teraz pobiera 0,02A ale napiecie na wyjsciu +-15V
  • #12
    Quarz
    Level 43  
    Witam,
    to gdzie te 100mA diody 1N4148 miałeś w tej przetwornicy zastosowane?
    Tam gdzie one być powinny w obwodzie pomocniczym nie mają prawa uszkodzić się.
    Tylko na litość boską nie mieszaj napięcia elektrycznego z prądem...

    Pozdrawiam
  • #13
    ravmar
    Level 22  
    Dzięki Quarz, z pośpiechu się pomyliłem.
    Już sam nie wiem co tu robić. Sprawdziłem płytkę zwarć raczej nie ma. Elementy sprawdzałem. Może być jakaś róznica w zastosowanym tranzystorze BC556A lub B ,a BC557A lub B :?:
    Może wysiadły mi IRFZy.
    -------------------
    Wszystko działa nawet nie wiem jak mozna popełnic taki bład opornik R11 zła wartość dałem.
    -------------------
    Przetwornica ładnie chodzi na 4 róznych trafach które nawinąłem na +-55V działa pobór prądu 150mA czyli miesci sie w normie, teraz zabieram sie za koncówke mocy do tego holtona 200