Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Minolta 1030-"poblyskuje" lampa halogenowa

gandalf.s 05 Lut 2007 20:32 984 9
  • #1 05 Lut 2007 20:32
    gandalf.s
    Specjalista - kserokopiarki

    Witam

    Trafila do mnie kopiarka jak w temacie, ktora miala do wymiany beben. Po wyczyszczeniu i konserwacji beben sie zainicjowal i jak wlaczylem kopiarke, aby wykonac kopie to halogen zaczal "poblyskiwac".
    Jak bylo przed serwisem nie wiem bo kopiarka byla calkowice zablokowana. Teraz jak wlacze kopiuj np. 10 stron to kopiarka kopiuje ale lampa "poblyskuje" tz. nie swieci swiatlem ciaglym tylko raz jasniej raz slabiej (przeblyski sa bardzo szybkie). Obraz na kopii jest do przyjecia ale ma jasny kontrast - nie ma glebokiej czerni. Lampe wyciagnalem i wyczyscilem styki - nic nie pomoglo. Czy ktos mial podobny problem?

  • #2 05 Lut 2007 23:32
    Calculus
    Poziom 25  

    Sprawdź na ręcznym kontraście, nie automatycznym. Analogowe Minolty mają coś takiego, że na bieżąco dostosowują ekspozycję biorąc pod uwagę odczyt z czujnika AE i jeżeli jest on źle ustawiony to lampa tak błyska. Np w minoltach 6000 (o ile pamiętam) ten problem mija po regulacji światła i wykonaniu testu F5, tu powinno być podobnie. Poza tym sprawdź styki na lampie ekspozycji.

  • #3 05 Lut 2007 23:39
    copyman
    Specjalista - kserokopiarki

    Normalka! Lampa rozumiem nie gaśnie całkowicie i nie robią się czarne smugi. Dziwnie to trochę wygląda ale wszystko powinno być o.k. Expo wyregulujesz F5 (auto) i F3 napięcie lampy.

    C.

  • #4 07 Lut 2007 11:53
    ritech
    Poziom 15  

    witam kolego , a bęben założyłeś oryginał czy regenerowałeś wkład , bo jak wkład jest regenerowany to problem tkwi w wkładzie , jeźeli jest oryginał to taśma zasilająca halogen , lub zasilacz pada , miałem taki przypadek jak opisujesz i spedziłem nad ta kopiarka kilka dni , wymieniałem wsystko po kolei aż okazało się że wkład jest do d...py
    pozdrawiam ritech

  • #5 08 Lut 2007 20:54
    gandalf.s
    Specjalista - kserokopiarki

    OPC i listwa - Katun, developer oryginal. Bezpiecznik wymieniony. Po regulacji w F5 i F3 problem ustapil, ale zawiozlem do klienta wlaczam i znowu sobie miga????????????????????

    Dodano po 1 [minuty]:

    Dodam ze kopia idealna.

  • #6 08 Lut 2007 20:58
    copyman
    Specjalista - kserokopiarki

    No i tak będzie migało. Dzisiaj obsewowałem to w 1030 na oryginalnych materiałach. Kopia też "żyleta" :-)

    C.

  • #7 10 Lut 2007 11:07
    gandalf.s
    Specjalista - kserokopiarki

    Nie ma na to "lekarstwa"?????????

    Dopatruje sie bledu w WN. Moze tam jest jakis blad ktory musi byc "wytropiony" :?:

    Dodano po 4 [minuty]:

    Teraz sobie "poblyskuje" u klienta. Narazie nie dzwoni, ale nie znosze "niedokonczonych" na 100% uslug. Zreszta serwisy traktuje jako prace i hobby.

    Pozdrawiam

  • #8 10 Lut 2007 12:03
    copyman
    Specjalista - kserokopiarki

    A po co leczyć zdrowego ? Nic na siłe bo przedobrzysz !

    C.

  • #9 10 Lut 2007 12:11
    gandalf.s
    Specjalista - kserokopiarki

    Mam ich klika na pod "opieka" i nic takiego nie dzieje sie w pozostalych. Moze w jednej halogen nie swieci regularnie - ALE NIE POBLYSKUJE ?????????????

    Dodano po 1 [minuty]:

    To jest pierwszy kontakt z tym klientem i nie znalem wczesniej tej maszyny jak dzialala, a jak przyjechalem to byla zablokowana.

  • #10 17 Mar 2007 21:07
    gruby71830
    Poziom 9  

    Witam!! Mam do Ciebie pytanie Gandalf: czy po włączeniu testu F3 lampa też pobłyskuje??

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME