Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kenwood, KRC-951R- długo się "rozgrzewa"

jazzz_ 05 Lut 2007 21:18 1043 4
  • #1 05 Lut 2007 21:18
    jazzz_
    Poziom 10  

    Witam,
    Mam pewien problem z radiem KENWOOD KRC-951R. Mianowicie chodzi o to, że po włączeniu często nie gra od razu tylko po chwili zaczyna charczeć - najczęściej jeden kanał, drugi wtedy wcale nie gra. Dopiero po jakimś czasie (1-10 min)zaczyna grać ładnie. Wyłączenie i włączenie radia rozpoczyna "rozgrzewanie na nowo :-( Jest to dosyć irytujące i chciałbym się tego nieprzyjemnego efektu pozbyć bo radyjko chociaż jest stare to bardzo się do niego przyzwyczaiłem i nie chciałbym zmieniać. Czy ktoś może coś poradzić?
    serdecznie pozdrawiam
    Tomasz

    0 4
  • #2 05 Lut 2007 21:53
    TYTUS...
    Poziom 32  

    Z tego co mnie pamieć nie myli to kenwoodzik na miekkej mechanice z rds-em i na kieszeń??? Powochaj dymek z kondonków chyba czerwonych (w "torze kasety")co do koloru moge się mylic.

    0
  • #3 05 Lut 2007 22:33
    jazzz_
    Poziom 10  

    hmmm.... w torze kasety - nie jestem pewien czy dobrze to zlokalizowałem
    chociaż bądź co bądź znalazłem lekko spieczone miejsce wlasnie w okolicy konednsatora 2200uF/25V. Wyglada na to zę ktoś juz tam manipulował lutownicą. Sam kondensator wygląda "na oko" w porządku. Można go jakoś sprawdzić? czy po prostu wymienić na inny?

    Dodano po 12 [minuty]:

    o kurza twarz!!!
    teraz zupełnie sie rozkichało w zasadzie nic nie ruszałem, skręciłem i sprawdziłem czy jeszcze działa i...
    cóż działa dziwnie
    tzn pokazuje na wyświetlaczu RMF a grają niemieckie przyśpiewki z Bawarii - na moje ucho jakieś średnie fale albo coś...
    kurcze NIC nie ruszałem... słowo NIC a coś sie zepsulo :-( POMOCY

    Dodano po 5 [minuty]:

    na szczęście jest tam przycisk RESET :-)
    juz gra
    tylko, że niestety w dalszym ciągu się długo "rozgrzewa" - co jest w sumie logiczne ponieważ NIC nie robiłem

    0
  • #4 05 Lut 2007 23:07
    TYTUS...
    Poziom 32  

    Kondensator o którym piszesz jest w "zasilaczu" radia i nie pytaj do czego słuzy. Sa to małe kondonki i czasami widać że się posikały a jak podgrzejesz lutownicą to nawet czuć.

    0
  • #5 23 Lip 2012 11:11
    jazzz_
    Poziom 10  

    Nie zdążyłem sprawdzić i naprawić - sprzedałem radio z samochodem. Dziękuję i pozdrawiam zamykam temat żeby nie wisiał

    0
  Szukaj w 5mln produktów