Elektroda.pl
Elektroda.pl
X
Osprzęt kablowy
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Czujnik doładowania turbiny a spadek mocy VW passat B4 tdi

06 Lut 2007 10:28 94105 20
  • Poziom 15  
    Mam takie pytania odnośnie w/w wymienionego czujnika. Czytałem na forum że ma to tykać a jak nie tyka to jest źle. W jaki sposób można sprawdzić czy ten czujnik jest sprawny czy nie? Jestem świecie przekonany, że wcześniej tykał u mnie już po przekręceniu zapłonu, a teraz nie. Czy jest walnięty?? Ostatnio zauważyłem jadąc autostradą, że przy 3000obr jest koniec przyspieszania, max prędkość to 130-140km/h. Czy powodem tego może być ten czujnik?? Słyszałem, że jak jest on walnięty to jest cały czas max doładowanie turbiny ale czy przez to by więcej nie przyspieszał? Jeżeli go szybko nie wymienię to może mi coś paść dodatkowego? np. turbina?
  • Osprzęt kablowy
  • Poziom 11  
    A VAG'owałeś auto w ogóle ? Jakieś błędy, logi, itp. ?

    Traci moc przy 3000 prawdopodobnie N75, ale wypadałoby to sprawdzić. Zmostkuj wężyk ciśnieniowy z tym do turbo pomijając zawór, jeśli ciśnienie ustabilizuje się na ~1600mbar, to prawie na pewno będzie to zawór, jeśli nie, to szukaj nieszczelności na wężykach.
  • Poziom 15  
    Sprinters dzięki za odpowiedź ale trochę za bardzo technicznie mi to wytłumaczyłeś, a ja jestem laikiem. Z tego co czytałem na forum to w takich przypadkach najczęściej właśnie pada przepływomierz albo ten zawór. Prawie jestem pewien że to on bo się nic nie odzywa teraz, a wcześniej pięknie:) pstrykał już po przekręceniu zapłonu. Można go jakoś sprawdzić czy jest sprawny? Jak go po prostu na krótko podłączę do akumulatora to powinien pstrykać?czy potrzebuje jakieś ciśnienie i dopiero wtedy się odzywa?? Zastanawiam się w ogóle czy mam napięcie na tej kostce co jest do niego podłączana. Nie mam jak sprawdzić bo nie mam miernika. Teoretycznie powinno być tam napięcie już po przekręceniu zapłonu chyba. Jakbym podłączył ten zakichany czujnik bezpośrednio pod akumulator to powinien działać? Nic się nie stanie?
  • Osprzęt kablowy
  • Poziom 11  
    No więc wytłumaczę to najprościej jak się da. N75 to ten "pstrykacz", o którym piszesz. Może wydawać dźwięk, ale nie musi... Napisałem Ci jak go sprawdzić w miarę pewnie. Weź wężyk idący od gruszki przy turbinie połącz na krótko z wężykiem ciśnieniowym dochodzącym do zaworka z drugiej strony. Jeśli ciśnienie się ustabilizuje na ~1600mbar, to znaczy, że problem był z N75, jeśli nadal będzie problem, to szukaj przyczyny dalej (np. w nieszczelności przewodów).

    Bez diagnostyki przy tych operacjach się nie obejdzie, podjedź do kogoś kto ma interfejs i sprawdzaj. Napięcie na zaworek powinno być podawane zbliżone do napięcia akumulatora.
  • Poziom 15  
    Skąd będę wiedział na jakim poziomie ustabilizuje się ciśnienie? No i skoro wcześniej było go ciągle słychać a teraz wcale to chyba coś jest z nim nie tak. a co do tych wężyków to ten od turbiny to jest czerwony- podłączony od spodu do zaworka, a ciśnieniowy to ten niebieski po prawej stronie zaworka? Czarny jest od góry i dochodzi do rury obudowy filtra. Jeżeli zmostkuje te dwa wężyki to powinien normalnie wkręcać się powyżej 3000?
  • Poziom 12  
    Zaprowadz autko do kogoś co ma czym sprawdzić paraetry (jeżeli nie masz) bo takimi sprawdzaniami jeżeli nie masz pojęcia możesz niezłą krzywdę zrobić turbosprężarkę i nietylko
  • Poziom 26  
    siwekj napisał:
    Skąd będę wiedział na jakim poziomie ustabilizuje się ciśnienie? No i skoro wcześniej było go ciągle słychać a teraz wcale to chyba coś jest z nim nie tak. a co do tych wężyków to ten od turbiny to jest czerwony- podłączony od spodu do zaworka, a ciśnieniowy to ten niebieski po prawej stronie zaworka? Czarny jest od góry i dochodzi do rury obudowy filtra. Jeżeli zmostkuje te dwa wężyki to powinien normalnie wkręcać się powyżej 3000?


    Zaworek ten jest na 12 v i nic się nie stanie jak go podłaczysz do aku, powinien wtedy stuknąć, przyciągnąć bolec elektomagnesu.
    Zaworek można ratować, należy go rozebrać, sciągając metalową obejmkę, przeczyścić otworki w gumkach, przedmuchać i zacisnąć z powrotem, jak się nie uda odzyskać metalwego kołnierzyka, to go wyrzucić, a skleić brzeżki np, kropelką.
    Jest tość ładnie gdzieś na forach opisane jak nie wiesz jak to prześlę na pw.

    Pozdr.
  • Poziom 15  
    Trudno będzie tu coś doradzić-za mało danych.
  • Poziom 26  
    zk2003 napisał:
    Trudno będzie tu coś doradzić-za mało danych.


    toś się wysilił i napomagał /!

    Autor wyrażnie pyta o czujnik N75, jak go ma sprawdzić.
    Jakie dane ci sa potrzebne ??
    silnik TDI, samoch. - B4, nie wchodzi na obr. pow. 3000, wymienił czy nie przepływkę, czego ci trzeba ??
    Ma problem, silnik nie ciagnie, diagnoza vag.....aha.

    Ale jak widzę twoje porady sa właśnie takie - jednozdaniowe...........
    - nikt ci nie pomoże...
    - za mało danych...
    - kto sie zna to o oporniku nie powie

    Jak nie masz nic do powiedzenia to po co się odzywasz???

    Zbierasz punkty??????????????????? to mogę co dodać.
  • Poziom 13  
    Możesz sprawdzić turbinę i zawór za jednym razem. podepnij manometr w kolektor ssący (powinien być tam zaślepiony kawałek wężyka) i się przejedz patrząc jakie ciśnienie przy większych obrotach.
    powinno być koło 2 bar jeśli nie będzie to albo turbo nie daje albo zawór padlina.
  • Poziom 12  
    Mam pytanie do specjalistów odnośnie problemu spadku mocy i N75. Mam ten sam problem jak w temacie. Zmierzyłem napięcie podawane na ten zawór po przekręceniu zapłonu, i jest tylko 6.5V. Dziwna sprawa. Nie słyszę także aby N75 pykał. Gdzie szukać przyczyny Czy komputer pokładowy może być walnięty. ??

    Pozdrawiam
  • Poziom 26  
    sygi napisał:
    Mam pytanie do specjalistów odnośnie problemu spadku mocy i N75. Mam ten sam problem jak w temacie. Zmierzyłem napięcie podawane na ten zawór po przekręceniu zapłonu, i jest tylko 6.5V. Dziwna sprawa. Nie słyszę także aby N75 pykał. Gdzie szukać przyczyny Czy komputer pokładowy może być walnięty. ??

    Pozdrawiam

    To napiecie sie zmienia, dostosowujac otwarcie i zamylanie zaworka wg potrzeb, tak wiec musiałbys pomierzyc jak przespieszasz samochodem, to wtedy jest jego całkowite odwarcie lub zamknięcie i wtedy pomiar. Na postoju i biegu jałowym, dane z pomiaru sa niewiarygodne.
    Pozdr.
  • spec od auto-elektro
    tam powinno byc caly czas napiecie 12v
    wiec coś masz nie tak z pomiarami lub sterownik silnika walniety
  • Poziom 12  
    Jacek79 napisał:
    tam powinno byc caly czas napiecie 12v
    wiec coś masz nie tak z pomiarami lub sterownik silnika walniety


    Miernik na pewno jest w porządku. Tak jak napisałem napięcie na N75 lekko pływa w okolicy 6.5V
    A co jak bym podpiął na sztywno do 12V skoro ma być stałe ??. Sprawdzę jeszcze na wyższych obrotach jaka jest wartość. Czy uszkodzenie sterownika da się VAGem stwierdzić ??
  • Poziom 26  
    Jacek79 napisał:
    tam powinno byc caly czas napiecie 12v
    wiec coś masz nie tak z pomiarami lub sterownik silnika walniety


    To bardzo ciekawe co piszesz, jesli cały czas ma być na zaworku 12 V i ma być otwarty, to........proste, trza go wyrzucić, a wezyki połaczyć.
    I po co go montuja i jeszcze ruchome kierownice w turbinie chcą nim sterować, o zgrozo, po co..........????????????
  • Poziom 1  
    Witam wszystkich. Skoda 19TDi 90KM silnik AGR 2003/2004r. Ten sam problem. Było tak: Kilka kilometrów - na zimnym silniku wszystko OK. Nagrzał się. 90 stopni - próba wyprzedzenia. Udało się i za moment muł w przedziale 2300-3000obr. Spalanie wg kompa pokł. na poziomie 10-12 l/100km. Nie reagował na naciskanie gazu. Nie wchodził na obroty. Pomagało chwilowe zgaszenie silnika. Na luzie - bez obciążenia ładnie łapał górne obroty a jadąc już nie. Po ponownym odpaleniu znowu ciągnął. I tak co jakiś czas. Co zrobiłem? Zmieniłem n75 - ten z białą górą - bo u mnie są 2 - jeden z czarną a drugi z białą. Ale... tak jak koledzy piszą tylko Vag. W momencie utraty mocy - a dało się to wyczuć przy przyspieszaniu komp zaczął piszczeć i wtedy było wiadomo co jest. Ostrzegam przed wizytami u pompiarzy-naciągaczy i "garażowych" chłopków-roztropków mechaników. Owszem - traktorem i to jeszcze starym można jechać ale nie zaawansowanym technologicznie dieslem. U mnie chcieli wymieniać 1. Przepływomierz, 2. Turbinę, 3. Zawór EGR... No luuudzie.... litości. Stanęło na 150,- zł za regulator. Pozdrawiam. Jak coś się będzie działo u mnie to napiszę. Pzdr wszystkich!

    Moderowany przez MakroSerwis:

    Przeprowadziłem edycję raportowanego postu. Elektroda, to nie jarmark, więc proszę nie przesadzać z kolorystyką i emotikonami.

  • Użytkownik usunął konto  
  • Poziom 32  
    No niezły syfilizm
  • Poziom 10  
    Wiatm mam podobny problem mianowicie po wgraniu mocniejszego programu w lupo tdi auto na 5 biegu zaczęło tracic moc przy spokojnej dłuższej jezdzie ostanio tez na 4 biegu , gdy w miarę szybko zmieniam biegi nic sie nie dzieje ,występuje to przy dłuższej spokojnej jeździe przy 80 -120 km/h po zgaszeniu auta i odpaleniu ponownie problem znika co to oze byc??

    wyskakuje mi błąd o numerze :
    17964
    P1556 035
    opis błedu :
    charge pressure control Negative,(przekroczona dolna granica regulacji ciśnienia doładowania)

    możliwe przyczyny usterki->uszkodzony zawór N75,uszkodzona turbosprężarka,nieszczelność

    co obstawiacie?? przed chipowaniem wszystko bylo w porządku a objawy pojawiły sie tego samego dnia
  • Poziom 17  
    jasnowidza szukasz?sam napisales co jest przyczyna,trzeba tylko posprawdzac
  • Poziom 10  
    No dobra posprawdzałem wszystko i dalej nic , tylko po odłączeniu tego srodkowego zaworu na zdjeciu auto jeździ normalnie i nic sie nie dzieje gdy podłącze wtyczkę dalej sie zawiesza czy mozna go jakos zalsepic czy wogue jesst potrzebny bo po odłączeniu auto jezdzi normalnie, mialem drugi taki sam i po podłączeniu dzieje sie to samo co na moim czyli sie zawiesza czy to mozliwe ze nie wyrabia na czipie? i jeszcze jedno glupie putanie czy to jest ten N75?? bo juz zglupilaem na google wpisuje to mi wyskakuja dwa zawory jako n75 ktore mam w aucie. (czyli ten czarny środkowy i ten zloty po prawej)

    Czujnik doładowania turbiny a spadek mocy VW passat B4 tdi
    ktory to ten zawor n75??

    Jak odłączam ten środkowy to auto jeździ normalnie po poldlaczeniu zmula sie

    To mi napisal gosciu od czipa : zwiekszylo sie doladowanie i zawor sie zawiesza normalny objaw grupy VW
    > najlepiej wywalic zawor i zaslepic go


    Czyli ktory to ten srodkowy??