Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

SHARP AR-5316, hałas podczas kopiowania

Stasio84 06 Feb 2007 13:58 1839 15
  • #1
    Stasio84
    Level 16  
    Witam, problem polega na tym, że kopiarka emituje dźwięk tak jakby coś ocierało o inną część. Odgłos dochodzi z okolic pieca, albo bębna ale co kilka kopii problem ustępuje. Dodam, że trzpień bębna i tryby w jego zespole dokładnie przesmarowałem. Problem jednak nie ustąpił. Co może być przyczyną takiego stanu?
    Pozdrawiam
    Stasio84
  • #2
    print

    Level 16  
    Prawdopodobnie listwa bębna hałasuje trąc o bęben. Trzeba bęben potraktować pudrem do bębna.
  • #3
    pjprezes
    Level 19  
    Wyjmij bęben i zrób kopie - hałasuje? Jak nie to nie bęben. Idziemy dalej wyjmij toner, zrób kopie - hałasuje? Nie to nie toner i tak aż do uzyskania odpowiedzi na pytanie co hałasuje. Po wyjęciu niektórych elementów będziesz musiał "oszukać" maszynę i zablokować pewne czujniki by "myślała" że wszystkie elementy są na swoim miejscu.
  • #4
    nagi57
    Level 13  
    Koncepcja słuszna z tym wyciąganiem elementów. Bez bębna pójdzie ale bez tonera może być trudno. Aczkolwiek jest to możliwe w pewnym trybie serwisowym (niestety nie jest on opisany w SM). Ja stawiam na wyschnięty smar na panewkach wałka gumowego w utrwalaniu. Pamiętaj aby smar wytrzymał wysoka temperaturę. Czy do posmarowania kołka (osi )bębna użyłeś smaru przewodzącego ?
  • #5
    michal.re
    Level 12  
    Witam, sprawdz jeszcze sprzęgła w podajniku bocznym i dolnej szufladzie, ewentualnie listwę czyszczącą w piecu.
    Pozdrawiam
  • #6
    SławekSS
    Level 23  
    nagi57 wrote:
    Koncepcja słuszna z tym wyciąganiem elementów. Bez bębna pójdzie ale bez tonera może być trudno. Aczkolwiek jest to możliwe w pewnym trybie serwisowym (niestety nie jest on opisany w SM).

    Mozliwe, nawet bez trybów serwisowych. wystarczy odkrecic chipa z toneru i wpiąć w gniazdo w kserokopiarce.

    Jesli słyszysz piszczenie w okolicach bebna i to nie beben ani utrwalanie, to sprawdź te białe rolki dociskowe do rolki registra. Bardzo często potrafia piszczeć.

    Zrób kopie bez bocznej klapy(wyjmij ja całkiem, a z kartki papieru zrób rulonik i zamknij czujnik od tej klapy.
    Na pewno zatnie, ale bedziesz słyszał gdzie dokładniej piszczy i bedziesz mógł nawet pomacać i ucho przystawić.
  • #7
    Stasio84
    Level 16  
    Kolega nagi57 pytał czy trzpień bębna posmarowany jest smarem przewodzącym - odpowiadam, tak(czerwonym sharp'a). Odgłos ten w ogóle nie przypomina dźwięku trącej listwy czyszczącej. To raczej nie są też białe rolki dociskowe registra, bo kopiarka nie piszczy, ale wydaje głośny dźwięk tarcia. Jutro sprawdzę dokładnie piec i czy jest smar na panewkach wałka dociskowego. Spróbuje też włączyć kopiarkę z podłączonym piecem, ale nie zazębionym z trybami.
    Dziękuje za zaangażowanie, odezwę się gdy dokładniej przetestuję.
    Pozdrawiam
    Stasio84
  • #8
    machina73
    Photocopiers specialist
    Witam.

    Przyczyną hałasu podczas kopiowania jest konstrukcja pieca. Prostota nie zawsze jest dobra w tym wypadku chodzi o zawias konstrukcyjny pieca i łożyska na rolce grzewczej. Wyjąć, wyczyścić, wysmarować smarem o dużej lepkości. Pomoże ale na jakiś czas.

    machina
  • #9
    Stasio84
    Level 16  
    Chciałem dodać, że kopiarka ma przebieg dopiero 30tys. Poza tym, serwisuje wiele takich właśnie kopiarek, a na podobny problem nie napotkałem nawet w przypadku przebiegów rzędu 200tys. Troche dziwna sprawa. Nic nie wskazuje na to, żeby wysypał się nośnik do wnętrza.
  • #10
    SławekSS
    Level 23  
    Jesli to nowa kopiarka, to sprawdż dokładnie łozyska na teflonie i te zawleczki. Czasami zdarza sie, że zawleczka na teflonie końcem uderza w to łozysko. jak sie przyjrzysz dokładnie to bedziesz wiedział o czym pisze.
  • Helpful post
    #11
    czarekp
    Level 12  
    machina73 ma racje. Ja miałem przypadek że po 5 000 kopii, piecyk hałasował. Jednak szmer z pieca jest na tyle charakterystyczny, że z jego lokalizacją nie powinno być problemu. Miałem kiedyś przypadek, że bęben hałasował nie na trzpieniu a w okolicy "zapięcia" bębna, troszeczkę białego smaru i po krzyku. Miałem tez przypadek hałasu, którego nie mołem zlokalizować. Gdzie ja tego hałasu nie szukałem :idea:. Okazało się że piszczało sprzęgło z podajnika bocznego. Czasami przydałby się stetoskop:D
  • #12
    Stasio84
    Level 16  
    Witam Panowie, "wznawiam" temat bo trafiła mi się kolejna maszyna z przebiegiem tym razem 200tys z identycznymi objawami. Pisze co już sprawdziłem: przyczyną hałasu nie jest piec, bo podmieniłem na chwilę na nowy. Odpalałem też ją bez bębna, a nawet bez podajnika bocznego. Hałas nie ustał, ale waham się teraz między dwiema sprawami. Po pierwsze układ wyjścia papieru, po drugie register. W każdym bądź razie czeka mnie chyba dużo rozkręcania.
    Proszę o jakieś sugestie.
    Pozdrawiam
  • #13
    maga18
    Level 14  
    Witam miałem kiedyś taki przypadek w nowiuteńkiej maszynie ok 5000 kopii. Słychać było jak coś trze. W moim przypadku był to silnik główny, który tarł o tylną scianę obudowy.
    Pozdrawiam.
  • #14
    01_cezi
    Level 23  
    Może to głupie ale czasem najprostrze rozwiązania sa najbardziej skuteczne:
    A czy na nowym tonerze tez tak robi , bo 016T ma tak , że jak się kończy to wszytko zgrzyta w maszynie a 30 000 kopii to akurat końcówka drugiego tonera ( jest na ok 16 000). Przy końcówce tonera maszyna próbuje sobie go dobrać i całkiem fajne dzwieki wtedy z siebie wydaje.
  • #15
    SławekSS
    Level 23  
    01_cezi wrote:
    bo 016T ma tak , że jak się kończy to wszystko zgrzyta w maszynie ............ Przy końcówce tonera maszyna próbuje sobie go dobrać i całkiem fajne dzwieki wtedy z siebie wydaje.
    Wszystkie tonery Sharpa tak maja w cyfrówkach oprócz ARC26T*Y, AL80, itp podobnych cartridge'ów
  • #16
    Stasio84
    Level 16  
    Nie nie, dźwięk mieszadła w cartridge'u tonera jest dosyć charakterystyczny, poza tym jest go jeszcze sporo. Silnik główny też nie ociera o nic bo odpalałem bez tylnej ściany i patrzyłem. Włączyłem później maszynę bez bocznej klapy(tej z elektrodą transferową) oszukując czujnik jej zamknięcia. Mogłem wtedy łatwiej zlokalizować źródło hałasu i doszedłem do wniosku, że hałasuje tulejka przy wałku w zespole wyjścia papieru. Dokładnie nasmarowałem i na razie jest cisza, zobaczymy jak długo:)
    Gdyby co jeszcze się odezwę
    Dzięki za pomoc, pozdrawiam