Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Vaillant Premium Electr. 19/2 RX1_zapala się i szybko gaśnie

07 Lut 2007 00:26 48450 40
  • Poziom 13  
    Witam.
    Mój piecyk łazienkowy Vaillant Premium Electronic 19/2 RX1 (zapłon na baterie) zapala się i po 2-3 sekundach szybko gaśnie, a nieraz nie.
    Baterie wymienione. Pomaga czasem (na krótko) jak wyczyszczę szczoteczką do zębów na sucho te trzy elektrody (jonizacyjne). Można je czyścić czymś bardziej szorstkim? Konieczna jest ich wymiana? Poza tym działa tylko jak jest ustawiony przepływ wody i gaz na maxa. Jak fachowo wyregulować przepływy?
    =======================
    pozdr
    marcos_777
  • Poziom 11  
    Witam
    Kolego zamień szczoteczkę na nożyk i "wyczyść do białego" elektrodę jonizacyjną to ta z lewej te między którymi iskra skacze odpuść sobie. Ustaw ją tak by podczas pracy robiła się cała czerwona dopalają się wtedy zanieczyszczenia na niej. kolejny powód to złej pracy to zła praca automatu zapłonowego (czrna kostka z prawej) niestety nienaprawialny.
  • Poziom 18  
    najlepiej będzie jak wyczyścisz termopare i dodatkowo ją uziemisz .pozdrawiam
  • Poziom 11  
    "RXI" zapłon "elekroniczny". Termopary brak, brak świeczki.
  • Poziom 13  
    Dzięki za info, przeczyściłem elektrodę jonizacyjną (i pozostałe) szczoteczką drucianą mosiężną. Przedtem obawiałem się., że zdrapię jakąś warstwę ochronną, ale to był tylko nagar. Zapala się płomień i jest ciepła woda, jak wtedy jak oba pokrętła są na maxa. Później w trakcie palenia jak zmniejszam pokrętłami płomień lub przepływ wody, to woda robi się zimna, mimo że ogień się pali (mniejszy). Nie ma tego, żeby był mały płomień i leciała ciepła woda małym strumieniem. Poza tym, jak puszczam wodę w kuchni (rura dł. ok. 6-7 metrów) to zapala się na 2 sek. mały płomień i zaraz gaśnie. Przesyłam zdjęcie rozpalonych elektrod. Czy są wystarczająco rozgrzane?

    Vaillant Premium Electr. 19/2 RX1_zapala się i szybko gaśnie
  • Poziom 13  
    Panowie, dziś rozkręciłem piec, poczyściłem kurz pędzlem, poprawiłem styki i w ogóle przestało iskrzyć. Co mogłem s***? Leci już tylko zimna woda. Baterie OK.
    Nie jestem pewien, ale mogłem na przykład na chwilę założyć kostkę od tej czarnej skrzynki przesuniętą o 1 miejsce i puścić wodę. Mogło to spowodować awarię elektroniki?
    Czy jest gdzieś instrukcja serwisowa od tego cuda? Jak posprawdzać poszczególne elementy?

    NIGDY WIęCEJ VAILLANTA !!!

    Gdyby ktoś sie zastanawiał, poleciłbym Junkersa. Ma moja mama, szwagier - żadnych problemów. Regulacja w pełnym zakresie wody i temperatury.
  • Poziom 33  
    VAILLANT to bardzo dobre urządzenie, niestety akurat źle trafiłeś.
    Sprawdź czujniki, ciągu i przegrzewu powinny wykazywać zwarcie omomierzem.
    Sprawdź również mikrowyłącznik na zespole wodnym, nie wspomnę o wszystkich stykach elektrycznych.
    Jak wcześniej wspomniał kolega DAR180 wyczyśc elektrodę jomizacyjną nożykiem albo np. papierem ściernym.
    Napisz o efektach pracy.
  • Poziom 13  
    Wczoraj w nocy rozebrałem piec, wyczyściłem pod prysznicem nagrzewnicę, było na niej bardzo dużo niebieskiego nalotu (patyna), przeczyściłem elektrody, odkręciłem baterię łazienkową od ściany, wyjąłem dużo kamienia i sitko, które go zatrzymywało.
    Sprawdzałem cug w kominie - ok.

    Piec zaczął znów iskrzyć (!)(':D') - powodem był zły kontakt przewodów w kostce do czarnego pudełka.
    W dalszym ciągu: iskrzy, zapala na 2 sekundy ogień i gaśnie.
    Na razie wypracowałem taki sposób:
    - kiedy iskrzy, zapala na 2 sekundy ogień i zanim zgaśnie, ja sam wcześniej przykręcam wodę i znów szybko zapalam. Po kilku razach ogień zostaje zapalony. Nie zawsze.
    Pomierzyłem 2 czujniki - jest zwarcie, ściągnąłem przykrywkę od mikrowyłącznika, pracuje ok. Wyjąłem ten języczek, który naciska na mikrowyłącznik, nie wiem czy wkładając go w zespół wodny trzeba jakoś specjalnie podsunąć, czy tylko włożyć, byle siadł na osi ?
    Mam zrobione fotki i filmik, wrzucę je za parę dni bo dziś w nocy wyjeżdżam.

    Pozdrawiam
    marcos_777
  • Poziom 13  
    Panowie, pomóżcie.
    Nie poddam się łatwo, ale w dalszym ciągu jest problem z zapalaniem.
    Na mojego nosa to może jest wina tego mikrowyłącznika z "języczkiem", który może źle funkcjonuje. Rusza się w bardzo małym zakresie. Jak to sprawdzić? Sam mikrowyłącznik zwiera lub rozwiera, ale może jest źle sterowany przez "języczek" z zespołu wodnego. Bo jak się w czasie zapalania płomienia, zamyka i otwiera szybko wodę, to czasem pomaga i nie gaśnie.
    Czy jest gdzieś w necie instrukcja serwisowa do tego Vailanta?
    Jak sprawdzić co jest uszkodzone i gdzie kupić ewentualnie części w Krakowie?
    W załączeniu fotki:

    ============
    pozdrawiam
    marcos_777

    Vaillant Premium Electr. 19/2 RX1_zapala się i szybko gaśnie

    Vaillant Premium Electr. 19/2 RX1_zapala się i szybko gaśnie

    Vaillant Premium Electr. 19/2 RX1_zapala się i szybko gaśnie
  • Poziom 13  
    Witam. ponownie powtarzam pytanie, ale już sprecyzowane do konkretnej przyczyny uszkodzenia.
    Piecyk łazienkowy Vaillant Premium Electronic 19/2 RX1 (zapłon na baterie) zapala się i po 2-3 sekundach szybko gaśnie.
    Może jest to wina tego mikrowyłącznika w zespole wodnym, który jest źle sterowny przez blaszkę wchodzącą do zespołu wodnego?
    Rusza się ona w bardzo małym zakresie. Jak to sprawdzić?
    Sam mikrowyłącznik zwiera lub rozwiera OK, ale może za krótko.
    Jak w czasie zapalania się płomienia, zamykam i otwieram szybko wodę (2,3 ruchy), to wymuszam dłuższe iskrzenie i z reguły to pomaga i płomień zostaje zapalony. A może pozwalam na dłuższy, ponowny wypływ gazu?
    Ale tych prób musi być kilka za każdym razem.

    Czy jest gdzieś w necie instrukcja serwisowa do tego Vaillanta?
    Może Ktoś podesłać link lub pdf?
    Jak sprawdzić co jest uszkodzone i gdzie kupić ewentualnie części w Krakowie?
    =======================
    pozdr
    marcos_777
  • Poziom 13  
    Panowie,
    może piec się "dusi" gazem?

    Jak wyczyścić "palenisko" i to co pod nim w Vaillancie? Sprężone powietrze, woda? Z zewnątrz przeczyściłem szczotką drucianą.

    Czy trzeba je wymontować z pieca - JAK?
    Czy można myć prysznicem w całości piec?
    Wystarczy wyjąć baterie i elektronikę owinąć workiem?
    Co i jak jeszcze zabezpieczyć przed zalaniem?

    Proszę o serwisówkę, jak to regulować i czyścić.

    pozdrawiam
    marcos_777
  • Poziom 13  
    Oto rozwiązanie problemu.

    Wystarczyło dogiąć w dół lewą elektrodę jonizacyjną tak, by odległość jej od paleniska była nie większa niż ok. 5 mm i była dokładnie w osi prawego płomienia, tak by była podgrzewana płomieniem od samego początku zapalenia się paleniska.

    Dodatkowo ustabilizowałem jej pozycję, klejąc ją do izolacji ceramicznej.

    Działa, zapala się płomień i jest pełna regulacja wody i gazu, załącza się zawsze.

    A miałem moment słabości i mu w... tak, że pękła klapka od baterii...

    Załączam zdjęcia poglądowe:
  • Poziom 10  
    miałem identyczny problem. pomogo mi to samo. Dziękuje i pozdrawiam
  • Poziom 13  
    Dla lepszego zobrazowania, przedstawiam zdjęcie.
    Strzałki wskazują kierunek i wielkość przesunięcia elektrody jonizacyjnej (w lewo i w dół).
  • Poziom 13  
    Panowie,
    jest wreszcie nowa wersja zespołu elektrod zapłonowych.
    Widocznie Vaillant zorientował się, że robił bubla.

    Aktualnie końcówka elektrody jonizacyjnej już nie jest wygięta pionowo w górę, tylko poziomo w bok - tak, że płomieniowi łatwiej jest ją "znaleźć", niezależnie od swojej wielkości w trakcie początkowego zapalania.
    Ja ten efekt wcześniej uzyskiwałem zmniejszając i zwiększając na zmianę strumień wody podczas zapalania gazu lub odpowiednio ją doginając - tak, by płomień trafiał w elektrodę:
    marcos_777 napisał:

    Na razie wypracowałem taki sposób:
    - kiedy iskrzy, zapala na 2 sekundy ogień i zanim zgaśnie, ja sam wcześniej przykręcam wodę i znów szybko zapalam. Po kilku razach ogień zostaje zapalony...

    ... Wystarczyło dogiąć w dół lewą elektrodę jonizacyjną tak, by odległość jej od paleniska była nie większa niż ok. 5 mm i była dokładnie w osi prawego płomienia , tak by była podgrzewana płomieniem od samego początku zapalenia się paleniska.


    Teraz końcówka elektrody od razu jest podgrzewana na całej swej długości płomieniem z lewej i z prawej strony.
    Zdecydowana poprawa jakości pracy zapłonu.
    Polecam wszystkim wymianę na nowy typ. Gdyby ktoś miał kłopot z ich zdobyciem, piszcie na PW.
  • Poziom 28  
    marcos_777 cóż to za złote pliki wstawiłeś, że chcesz nazbierać tyle punktów :D,
  • Poziom 13  
    To zdjęcia nowych i starych elektrod, przed i po zamontowaniu.
    Pokazujące różnice w budowie (wygięcia) i pracy w piecyku. Po wielu moich eksperymentach i próbach naprawy pieca, okazało się, że Vaillant zrobił błąd w profilu elektrod i podzieliłem się z Wami skutecznym rozwiązaniem. Działającym, choć korzystniej jest teraz od razu wymienić na nowy typ, o zmienionym wygięciu!

    PS.
    Przeglądnąłem dziś (szkoda, że dopiero teraz) forum AGD Junkers (2005 rok) gdzie też opisywano podobne problemy z zapalaniem (tam były elektrody Boscha). Wielu piecykom pomagało m.inn. oczyszczenie elektrod, ale po jakimś czasie było nieskuteczne. Myślę, że osoby je czyszczące (nieświadome tego) naciskiem palców, pilniczków, papieru ściernego, itp. minimalnie zmieniały położenie elektrody względem płomienia palnika. I na to proszę zwrócić uwagę czyszcząc! Poza tym, może się obruszać osadzenie elektrody w porcelanie.
    Podobno 10 lat temu elektrody - z czasem - same się odkształcały pod wpływem ciepła.
    Pozdrawiam.
  • Poziom 13  
    Witam,
    parę dni temu zrobiłem sobie wiosenny przegląd pieca. Było to minimum potrzebnej pracy, bo zauważyłem pogorszenie grzania wody.

    Może parę uwag i zdjęć przyda się komuś początkującemu?

    Proszę pamiętać zamknąć gaz i wodę. Wcześniej nabrać wody do miednicy do mycia piecyka.

    Rozebrałem go na części i dokładnie odkurzyłem i wymyłem w wodzie z Ludwikiem.

    Używałem też drucianej (miękkiej, mosiężnej) szczotki.

    Udrożniłem otwory dysz i otwory wypływowe palnika gazu.

    Wyczyściłem elektrody zapłonowe.

    Kapnąłem oliwki technicznej na iglicę pod pokrętłem, podgiąłem sprężyste blaszki w pudełku na baterie, spryskałem sprayem Kontakt złączki elektryczne.

    No i oczywiście wyczyściłem z osadu kamiennego rury doprowadzające wodę do piecyka i zawory z siateczkami. I rurę spiro z kurzu.

    Wymieniłem baterie. Pomogło.


    Uwaga do wymiany elektrod z poprzedniego postu. Należy je mocować używając starego blacho-wkrętu, bo nowa śrubka z kompletu nie pasuje, gdyż otwór nie jest nagwintowany.

    Jak pomogłem - wiesz co zrobić :)
  • Poziom 13  
    Teraz po tym dłuższym okresie użytkowania, a zrobiłem ostatnio jeszcze jeden przegląd i to zastosowałem - stwierdzam z całą pewnością:

    - wyczyścić aż do "białego" elektrody, nawet nie szczotką, ale drobnym papierem ściernym,

    - odpowiednio dogiąć i przestawić elektrody, tak by iskry biły między elektrodami, ale nie do masy!

    - przegiąć max w dół elektrodę jonizacyjną, ale nie za nisko,

    - ustawić elektrodę jonizacyjną w odpowiedniej osi w stosunku do płomienia,

    - uważać, przy doginaniu, nie obruszać elektrod w porcelanie.

    Można sprawdzić, przy zapalonym płomieniu: poluzować śrubkę i przesuwać w lewo-prawo i lekko w dół zespół elektrod i znaleźć odpowiednią pozycję, by się bezproblemowo zapalało i nie gasło.

    ********

    Cieszę się, że te moje wypociny choć jednej osobie się przydały.
    Oto co mi napisała na PW:

    Cytat:

    "Jestem użytkownikiem Vaillanta Premium 19/2 RXI, miałem z nim problem dokładnie taki jak Ty. Piecyk się zapalał na moment i szybko gasł...
    Chciałbym podziękować Ci za cenne wskazówki, które udostępniłeś...
    Zaoszczędziłeś mi dużo nerwów i zdrowia..., nie mówiąc o kasie...
    W sumie to chciałem już kupować nowy piecyk..., ale chciałem jeszcze z tym trochę powalczyć i zacząłem szukać do niego części.
    Przez przypadek trafiłem na to forum, gdzie przeczytałem Twoje wskazówki, jak pozbyć się tego uporczywego i denerwującego problemu. Podgoiłem tylko lewą elektrodę tak, jak mówiłeś i problem znikł:)))))
    Jeszcze raz dziękuję:)))"
  • Poziom 11  
    Z pewnością nie jednej osobie pomogłeś. Tylko nie wszyscy o tym napiszą i punktami podziękują. Od kilku dni miałem ten objaw w swoim Vaillancie i dzięki Tobie załatwiłem sprawę w kilka minut. Wystarczyło lekko wygiąć elektrodę w oś płomienia. :)
    Gdyby nie internet i tacy ludzie jak Ty to straciłbym pewnie wiele godzin i nerwów na szukaniu przyczyny.
    Dziękuje.
  • Poziom 9  
    Panowie a powiedzcie jeszcze gdzie szukać gdy piecyk po pierwszym odpaleniu takim jak powyżej drugi i następny raz już nie odpala. Dopiero trzeba odczekać jakiś czas i dopiero można znów spróbować.
  • VIP Zasłużony dla elektroda
    Szukanie trzeba zacząć od jonizacji. Dokładnie doczytasz w temacie.

  • Moderator na urlopie...
    serwisant73 napisał:
    Dokładnie doczytasz w temacie.

    Możesz pisać, pisać i pisać, a to wraca jak bumerang ;) 99% awarii to właśnie to.
  • Poziom 13  
    No i jeszcze baterie. Są ok?
    Wymień profilaktycznie, jeśli mają kilka miesięcy.
    Jak masz czym, to najpierw zmierz prąd zwarcia baterii (na ułamek sekundy - amperomierz ustawiony na 20 A).
    Nowe baterie mają około 9-10 A. Poniżej 3 A są murowane problemy z zapalaniem.
    Wg mnie najlepsze do piecyków są "Duracell Procell".

    Przy okazji - wyczyść/podegnij styki w pojemniku na baterie.

    No i obowiązkowe czyszczenie elektrod, bez odkręcania/wyciągania z piecyka - choćby szczoteczką do zębów, pilniczkiem do paznokci...

    Potem ewentualne dogięcie, przestawienie elektrody w pionie i poziomie.
  • Poziom 1  
    Objawy miałem dokładnie takie jak w powyżej.
    Specjalista z Vaillanta wymienił mi zespół elektrod. 100 zł brutto :) z usługą.

    Nowe elektrody są dużo lepiej zaprojektowane i mam nadzieję że będą działać następne 10 lat. Zamiast bawić się z papierem ściernym lepiej samemu wymienić elektrody na pewno wyjdzie taniej niż zrobi to serwis. Serwisant zwrócił mi uwagę że piecyk wymaga konserwacji bo końcówki płomienia są białe. Wie ktoś może co kryje się w słowie konserwacja ?. I drugie pytanie czy w weżownicy osadza się kamień kotłowy i trzeba go usuwać?.
  • Poziom 11  
    Witam serdecznie
    Czy mógłbyś jeszcze podpowiedzieć co zrobić w przypadku pogorszenia grzania wody? Piecyk z trudem osiąga 40 stopni (moc płomienia max, przepływ wody minimalny). Zapalnie i praca jest ok.
    Pozdrawiam
  • Poziom 13  
    Na początek wyczyściłbym z osadu, kurzu, sadzy, patyny nagrzewnicę, palnik itp...
    Rozebrałbym go na części i dokładnie odkurzył i wymył w wodzie z Ludwikiem.
    Jest opisane i pokazane parę ekranów wyżej.

    Proszę pamiętać zamknąć gaz i wodę!
    Wcześniej nabrać wody do miednicy do mycia piecyka.
    Uważaj, nie zalej elektroniki!
  • Poziom 2  
    witam

    Mam podobny problem jak (webe),na dzień dzisiejszy piec się poprawnie zapala, nie gaśnie,ale temperatura maksymalna to 34 stopnie.
    Piec jest po 6 miesięcznym postoju,został wyczyszczony, wydmuchany, umyty.
    Przeczytałem wszystko na temat tych pieców, skorzystałem z waszych rad, i dalej temperatura nie rośnie.

    pomocy


    Zapoznaj się z regulaminem i zasadami forum i popraw swój post .
    mod.serwisant73