Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Zasilacz LT 1772 nie startuje.

Michal2002 15 Sep 2003 20:31 1582 3
  • #1
    Michal2002
    Level 23  
    Niestety monitor dostalem po "naprawiaczu" wszystko przekopane a przetwornica cicha. Co moze byc ???
    Pozdr.

    Zasilanie jest a nie wstaje ! Reszte sprawdze jutro. Po ilosci wyjetych elementow pomyslalem ,ze moze to byc trudna sprawa. Jezeli kogos urazilem na forum to przepraszam.
    Pozdrawiam
  • #2
    KL
    Level 24  
    Ztego co napisałeś można wyciągnąć jeden wniosek: :!: monitor masz popsuty
    :!: Czy jest zasilany UC w przetwornicy i czy są impulsy rozruchowe.
  • #3
    candle
    Monitors specialist
    michal2002: pomoz sam sobie i podaj jakies wyniki pomiarow
    kl: zepsuc ci liczniki? beda zero pokazywac... takie uwagi sa tu nie na miejscu, nawet jesli michal2002 sam sobie na nie zasluzyl (a zasluzyl, zasluzyl :D)
  • #4
    Michal2002
    Level 23  
    Dzieki za pomoc.
    Monitor OK.
    Uszkodzonymi elementami okazaly sie:
    Q601 - ktos wstawil inny - zupelnie nie taki,
    IC 603 - MCR 100
    IC 601 UC 3842
    ZD 603 5.6 V
    ZD 605 20 V
    C 604 - 100 n

    Dodatkowo po uruchomieniu widoczny byl bialy ekran.
    Niesprawny okazal sie uklad stabilizacji + 80 V :
    Uszkodzone okazaly sie elementy :

    Q102 TIP 31 C
    ZD 105 - 82V
    FR 101
    R 102 - 2.2 OHM

    Dziekuje za zainteresowanie i pozdrawiam wszystkich.

    Mam pytanie czy za 2sc5048 moze pracowacc TT2062 taki byl przez kogos niezbyt udolnie wymieniony (az druk odpadl).

    Pozdrawiam Michal