Elektroda.pl
Elektroda.pl
X
Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV HYUNDAY CKT-9825 CHASSIS PC91A - obraz zbyt ciemny.

07 Lut 2007 15:07 1051 5
  • Poziom 11  
    Witam jestem początkującym serwisantem i mam następujący problem.

    Otóż obraz jest, ale jak by ściemniony widać tylko kontury wyświetlanego obrazu w zielonym odcieniu, fonia jest ok. Sprawdzałem miernikiem napięcia na PK wygląda na to, że wszystkie są ok. Podmieniłem IC501 (matryca TDA3561A) był z demontażu i nic nie pomogło, wymieniłem też wszystkie elektrolity w pobliżu IC501, wymieniłem elektrolity przy zasilaniu IC402 napięcie jest 12V (stabilizator LM7812). Jedyną rzecz jaką znalazłem to obniżone napięcia RGB na IC501 o ponad połowę czyli zamiast 4,4 jest ok 2. Na PK sprawdziłem wszystkie diody tranzystory wyglądają na sprawne, sprawdzałem przebiegi na oscyloskopie, ale nie mam generatora sygnału i na moje oko sygnały są zbliżone, wysokie jest podmieniłem nawet Q402 na BU508D nic nie pomogło. Jak podpiołem DVD pod Euro to obraz był ciemny i słychać było tylko fonię. Próbowałem podkręcić screen na trafopowielaczu obraz się rozjaśnia, ale nadal monochromatyczny, w necie znalazłem tylko informacje odnośnie kondziorów przy w/w IC402.

    Bardzo proszę o jakiekolwiek wskazówki i pomoc za wszystko z góry dziękuję i pozdrawiam Szanownych Grupowiczów.

    schemat mogę podesłać na mail

    Szymon.
  • Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
  • Poziom 27  
    Przede wszystkim wymień wszystkie elektrolity w B+ Chyba że już to zrobiłeś, bo nie mam schematu a z tego co piszesz to trudno się połapać ;)
  • Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
  • Poziom 11  
    Jeśli chodzi o przetwornice i wjście B+ to szczerze nie przyglądałem się tam, aż tak bardzo posprawdzam to jeszcze. Wysokie pracuje, na PK do kolektorów dochodzi napięcie 180V jak na schemacie wydaje mi się, że tu jest wszystko OK, robiłem również test (Baza - Masa) na tranzystorach RGB w PK też OK. Zastanawia mnie to dlaczego na TDA3561 są na RGB pozaniżane napięcia, ze stabilizatora LM7812 wychodzi wszystko ok, wymieniłem przy nim kondensatory i nic. Dziękuję za podpowiedź i proszę jeszcze o cenne dla mnie sugestie, o postępach oczywiście napiszę Pozdrawiam !
  • Poziom 15  
    przelutuj procesor secam tda3592 miałem takie dwa lub trzy przypadki w tym chassis.
  • Poziom 11  
    no i też nie pomogło, ale znalazłem na VR801 przy IC 801 nie ma 112V, ponieważ idę do pracy na nockę jutro pomierzę coś w okół może BUZ90 leży? zobaczymy.
    Dziękuję i Pozdrawiam !
  • Poziom 11  
    Zimny lut gdzieś w pośredniej, miałem szczęście trafiłem :)