Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Canon 6010 - czarne strony

drew 07 Feb 2007 17:47 1955 14
  • #1
    drew
    Level 13  
    witam,
    mam problem z ta kserokopiarka - wychodzą ciemne strony prawie czarne - nie wiem jak się za to zabrać bo serwisuje głównie drukarki ale chcemy tą przy okazji klientowi zrobić ale czyszczenie nie wystarczyło, styki wyglądają na ok... prosze o pomoc...


    pozdrawiam i z gory dzieki za info,
    drew
  • #3
    pjprezes
    Level 19  
    Może to głupie pytanie ale czy bęben jest "oświetlany"? Jeśli nie to nie jest tworzony obraz na bębnie a wtedy cała powierzchnia rury jest pokryta tonerem i wali wszystko na papier. Powody dla których tak może być to np. spalony halogen czy źle założone lustro.
  • #4
    amireczek
    Level 15  
    Witam jaki jest stan kopiarki , ile zrobila kopii na bebnie czy dziala regulacja (przy wylaczonym automacie suwak do rozjaśniania) i czy swieci halogen (ten pod szyba)
  • #5
    drew
    Level 13  
    cała powierzchnia bębna jest oświetlana. halogen również działa prawidłowo. suwak też wydaje się być sprawny ponieważ reaguje...

    kopiarka ma wydrukowane z 200000 stron,
    mozna to jakos uratowac??
  • #6
    Janusz.P
    Photocopiers specialist
    a wyczyściłes 6-te lustro większosc o tym zapomina bio zbyt dużo pracy
  • #7
    drew
    Level 13  
    tak, 6te lustro tez wyczyszczone... wszystkie czyszczone... beben tez wyglada na ok

    moze po prostu jest zajeżdżona - choć troche zeby przy kopiach było widać byłoby super
  • #8
    Kopi serwis
    Level 17  
    Witam
    Jeżeli odkręcisz górną tylną obudowe zobaczysz mały trymerek na płycie lamp regulatora.Popróbuj metodą prób i błędów lewo/prawo ,napewno rozjaśnisz troche kopie,jeżeli nie chcesz wymieniać części.
    Powodzenia
  • #9
    Feniks_TM
    Level 12  
    Witam!
    Mam podobny problem jak kolega drew. Na początku urządzenie drukowało co raz ciemniej aż po ok 20 kopiach zaczęła wychodzić cała czarna kartrka. Wyczyściłem wszystkie styki, wymieniłem bęben (kopiarka ma ok 50 000 stron i bęben oryginalny, ale w dobrym stanie) i zacząłem czyścić lustra (mógłbym ktoś podpowiedzieć gdzie znajduje się 6 lustro? To najbliżej wałka magnetycznego?). Po tych operacjach wyskakuje mi błąd E2 10. Niestety nie mam service manuala i nie mam wystarczającej ilości punktów, aby go ściągnąć. Czy mógłby ktoś mi pomóc? Z góry dziękuję.

    Dodano po 6 [minuty]:

    Jeszcze dodam że suwak zaczernienia działa w jakimś stopniu. Jak sprawdzić czy halogen nie jest spalony? podczas skanowania świecie. I jak sprawdzić bezpiecznik termiczny lampy?

    Dodano po 1 [godziny] 13 [minuty]:

    Z błędem sobie już poradziłem, E2 10 oznacza błąd modułu laser. Źle go skręciłem i stracił uziemienie i wywalał błąd. Niestety nadal nie mogę poradzić sobie z efektem całej czarnej strony. Ktoś ma może jakiś pomysł ?
  • #10
    tato56
    Level 30  
    Czegoś nie rozumie " Jak sprawdzić czy halogen nie jest spalony? podczas skanowania świecie." jeżeli "świeci to znaczy że jest dobry Natomiast E210 to jeżeli nie mylę się jest to błąd obiektywu a nie modułu lasera.To jest analog a nie cyfra
  • #11
    alwit
    Level 12  
    W tych kopiarkach jest jeszcze jedno lustro do którego prawie nikt nie zagląda dostając sie do ostatniego lustra ściągasz czarną obudowę przykręconą czterema śrubami i właśnie w niej po rozkręceniu jest jeszcze jedno lustro. Tylko trzeba uważać na szkiełko bo przy nieostrożnym zakładaniu może pęknąć. Równocześnie złe założenie tej obudowy może ci później zwężać obraz (po bokach kopii niezadrukowany obraz) ponieważ nie trafisz na prowadnice przysłon. Musisz ściągnąć domek i lekko przesunąć obiektywem aby wskoczyło na swoje miejsce.

    Pozdrawiam Alwit
  • #12
    val73
    Level 21  
    Witam
    Jezeli ten beben jest w maszynie od nowosci, to znaczy ze jest juz kompletnie zuzyty i trzeba go wymienic.
    BTW, i bez urazy, sadzac po Twoich postach biezesz sie za cos co Cie mocno przerasta, mozesz zepsuc jeszcze bardziej
    pozdrawiam
  • #13
    Feniks_TM
    Level 12  
    Ja wychodze z takiego założenia że jak nie bede robił to samo nie przyjdzie i mnie nie nauczy. A na co dzień zajmuję się serwisem drukarek laserowych i regeneracją, ale z kopiarkami mam zerowe doświadczenie. Stąd również wynika moje nie trafne słownictwo. Po kliku godzinach doszedłem do usterki, padła lampa ekspozycyjna, wymieniłem ją i wszystko wróciło do normy. Czyszczenie wszystkich lusterek (łącznie z 6) również pomogło, obraz jest bardziej wyrazisty.
  • #14
    tato56
    Level 30  
    Feniks_TM wiem że się uczysz ale nie pisz "podczas skanowania świecie." a potem stwierdzasz że "padła lampa ekspozycyjna" to świeciła czy padła proszę o odpowiedź i jeszcze jedno w tych maszynach nie można źle skręcić modułu lasera BO JEGO TAM NIE MA
  • #15
    krystian k
    Photocopiers specialist
    To bardzo dobra Stara maszyna , przebija nie jedną cyfre , W tej maszynie jest 7 luster oraz filtr czerwonego i zótego światła i należy to wyczyścić ( 6 i 7 lustro jest nad zespołem bebna ) .
    Możliwe że masz zimne luty na płytce regulatora halogenu naswietlania , jeżeli wszystko dobrze jest wyczyszczone .