Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Diora WS354, Gramofon WG-903, buczenie

08 Lut 2007 13:03 2531 10
  • Poziom 10  
    Więc tak. POsiadam wzmacniacz Diora WS354 i podłączony do niego gramofon Artur WG-903.

    Mój problem polega na tym, że:

    1. jeszcze przed włączeniem gramofonu, a włączeniem kanału ( na wzmacniaczu ), w kolumnach słyszę "buczenie".
    2. Po włączeniu gramofonu buczenie dalej występuje.
    3. Igłę sprawdzałem ( jest kompletna )
    4. Gramofon sprawdzony przez fachowca ( całość kompletna i sprawna w 100% )

    Tak więc pozostaje mi sprawdzić wzmacniacz. Nie wiem czy to nie jest wina kanału gramofonowego, na innych kanałach buczenia nie ma.

    Pomocy
  • Poziom 38  
    Powodem buczenia może być brak masy w połączeniu wkładki z ramieniem lub w kabelku połączeniowym,sprawdź z innym sprzętem podłączonym innym przewodem do gniazda gramofonu,czy występuje buczenie,przyczyną może też być przełącznik gramofonu (we wzmacniaczu) Nieraz pomaga pryśnięcie płynem kontaktowym :D
  • Poziom 10  
    Gramofon mam na 100% sprawny. Problem leży po stronie wzmacniacza.

    Właśnie sprawdziłem nowym kabelkiem. Nawet jak kabelek do wzmachola podłączony a do gramofonu nie to buczy. Ten sam efekt na dwóch różnych kablach.
  • Poziom 10  
    Dzięki, w schemat się już zaopatrzyłem. Wieczorkiem do tego zajżę. Niestey zaraz trza do rpacy iść :/
  • Poziom 18  
    Witam

    1.Gramofon WG 903 Artur jest wyposażony we wkładkę piezoelektryczną UF- 50-70..Napięcie wyjściowe 200mV/1Mohm Wkładka wymaga przedwzmacniacza o dużej impedancji wejściowej.

    2. Wejście gramofonowe wzmacniacza WS 354 jest przystosowane do podłączenia wkładki magnetoelektrycznej MF... Napięcie wejściowe 5mV/47Kohm

    3. Gramofon (wg 903) można podłączyć tylko pod zwykłe wejście np magnetofonowe.Z uwagi na to , że wejście to jest niskoimpedacyjne będą obcinane niskie częstotliwości..

    4. Delikatny przydzwięk (buczenie) o którym piszesz ..to normalna rzecz jeśli pod bardzo czułe wejście podłączymy nigdzie nie podłaczony przewód...

    Pozdrawiam
  • Poziom 10  
    Dzięki za wyjaśnienie sprawy. Faktycznie po podłączeniu pod inne wejście gramofon działa prawidłowo

    Ale:
    Pojawił się inny problem, a mianowicie przy dużej głośności (jak nic nie gra na kanale 1 przy czym, że na kanale 2 coś gra) przełącznik mam ustawiony na kanał 1, to występuje coś takiego, że słyszę to co mi gra z innego sprzętu (kanał 2). Takie zjawisko dzieje się na każdym kanale. :/ I tu nie wiem o co chodzi :/
  • Poziom 38  
    michal230586 napisał:
    Dzięki za wyjaśnienie sprawy. Faktycznie po podłączeniu pod inne wejście gramofon działa prawidłowo

    Ale:
    Pojawił się inny problem, a mianowicie przy dużej głośności (jak nic nie gra na kanale 1 przy czym, że na kanale 2 coś gra) przełącznik mam ustawiony na kanał 1, to występuje coś takiego, że słyszę to co mi gra z innego sprzętu (kanał 2). Takie zjawisko dzieje się na każdym kanale. :/ I tu nie wiem o co chodzi :/


    Ten typ tak ma :D To nie jest uszkodzenie.
  • Poziom 20  
    Jak wyżej :D U mnie identycznie się dzieje ;)
  • Poziom 38  
    Przełącznik wejść nie zwiera do masy sygnału z wyłączonych (nie aktywnych) gniazd,można sprawdzić ze schematem.Po prostu konstruktor nie przewidział takiego rozwiązania.Mam dwa takie zestawy (jeden od nowości) :D i w obu przypadkach jest to samo (wyłącz zbędne urządzenie) i po problemie. :D
  • Poziom 10  
    Dzięki za wyjaśnienia. Myślę, że temat można ujż zamknąć. Dziękuję wszystkim za udzielone porady.

    Pozdrawiam