Elektroda.pl
Elektroda.pl
X
Katalog Megger
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz PW8010 identyfikacja zjaranego elementu

elmag77 08 Lut 2007 15:37 1731 16
  • #1 08 Lut 2007 15:37
    elmag77
    Poziom 13  

    Witam Problem błahy,choć częsty w praktyce napraw: rezystor R303 tak sfajczony, że nie mogę zidentyfikować mocy i tolerancji. Wiem, że wg schematu 200Ω, a ślady na płytce oraz umiejscowienie w obwodzie sugerują, iż może się grzać. Chce wymienić zgodnie z oznaczeniem.
    Dodam, iż wzmacniacz jest bez przeróbek.

    0 16
  • Katalog Megger
  • #2 08 Lut 2007 16:08
    marian1981.02
    Spec od sprzętu Unitra

    Z schematu wynika ze jest to zwykly rezystor gdyz niema na nim zadnych oznaczen dodatkowych ktore wskazywaly by ze jest on np. wiekszej mocy.Czyli 200Ω 0,25W 5% jesli dasz wiekszej mocy to nic sie zlego nie stanie.

    0
  • #3 08 Lut 2007 19:00
    elmag77
    Poziom 13  

    Rozumiem. Narazie dziękuję. Jak wstawie nowy to opisze efekty ponieważ rezystor ten jest ważny dla zasilenia pozostałych obwodów czyli faktycznego sprawdzenia pracy wzmacniacza. Niewykluczam więc kontynuacji tematu.

    0
  • Katalog Megger
  • #4 08 Lut 2007 20:36
    dybas
    Poziom 37  

    Będzie kontynuacja, ponieważ spalenie rezystora jest skutkiem, a nie
    przyczyną. Przed włączeniem pomierz wzmacniacze mocy i porównaj kanały omomierzem, ponieważ masz klasyczny objaw.

    0
  • #5 08 Lut 2007 21:27
    elmag77
    Poziom 13  

    Jasne. Biorę pod uwagę taki tok wydarzeń. Z reguły przed włączeniem/użytkowaniem wszystko sprawdzam i to wielokrotnie. Tym bardziej, że wzmacniacz jest już mój jako pozycja w kolekcji (wreszcie bo reszta klocków czeka):D. Dlatego jak już "elektronicznie" bedzie ok to czeka go jeszcze na koniec drobna pielęgnacja.

    Odpisze o efektach jak rusze z robotą dalej. Cierpliwości.

    0
  • #7 11 Lut 2007 18:06
    elmag77
    Poziom 13  

    Wymieniłem przepalony rezystor, sprawdziłem tranzystory w stopniu mocy oraz tranzystor T301 i nie stwierdziłem żadnych podejrzanych objawów. Postanowiłem dokonać próby. Wzmacniacz zadziałał tzn sygnał (użyłem decka) płynie do głośników oraz słuchawek i daje się regulować, słychać m in trzeszczenie potencjometrów i isostatów, ale po dosłowinie kilku minutach w okolicy "dużego" kondensatora C306, tak jakby pod nim, pojawia się dym, grzeje się wymieniony rezystor R303 (poprzedni był wyraźnie spalony) oraz dodatkowo tranzystor T301 BD136. Zjawisko te istnieje także po odłączeniu głośników i decka źródłowego. Najdziwniejsze jest jednak to, że wzmacniacz mimo to pracuje dalej, bezpieczniki nie ulegają przepaleniu (ich parametry są zgodne z zaleconymi tj nie watowane czy dane inne). W tej sytuacji nie chce ryzykować dłuższego uutrzymywania stanu pracy wzmacniacza.
    Oględziny płytki drukowanej od strony montażu w/w elementów, izolacji kondenstatora C306 oraz spodu górnej pokrywy wskazują, że R303 i T301 mają tendencje do emitowania ciepła, tzn są to stare, charakterystyczne z resztą, odbarwienia i przykopcenia.
    Proszę o dalsze wskazówki, gdyż powyższe objawy troche mnie zaskakują.

    0
  • #8 11 Lut 2007 19:35
    dybas
    Poziom 37  

    Te wzmacniacze miały kilka wersji (między innymi dotyczyły właśnie zasilania
    przedwzmacniacza). Zakładając, że Twój jest zgodny ze schematem, zauważ,
    że T301 to tranzystor wykonawczy zasilacza 15 V. Czyli uszkodził się on,
    lub jest zwarcie w przedwzmacniaczu gramofonowym. Grzanie się R303
    świadczy o przepływie zbyt dużego prądu. Jest też na schemacie termoele-
    ment R511 odłączający zasilanie przedwzmacniaczy.
    Aby sprawdzić przedwzmacniacze najpierw podnieś rezystor R117 (odłączysz
    zasilanie przedwzmacniacza gramofonowego), jeżeli problem nie zniknie,
    spróbuj podnieść R135 i R235. Oprócz powyższego sprawdź elementy D301,
    T301, R511. Grzanie się C306 nastąpi w przypadku uszkodzenia diody w
    prostowniku (D304÷D307). Zmierz napięcia na C306, chociaż niesymetria
    może wynikać z innych uszkodzeń.

    0
  • #9 11 Lut 2007 21:02
    elmag77
    Poziom 13  

    Jak na razie schemat okazuje się być zgodnym z modelem. Ja też myślałem żeby właśnie krok po kroku odłączyć od zasilacza poszczególne obwody i sprawdzić najpierw sam zasilacz (wspomniane efekty towarzyszące i pomiary napięcia) a potem kolejno podłączać je i sprawdzać co się dzieje.
    Na razie zlokalizowałem wskazane elementy, lecz dalszym grzebaniem zajme się jutro pod wieczór albo we wtorek. Wydaje mi się że wykluczę też na próbę R217 jako bliźniaczy dla R117. C306 sam się nie grzeje, ale jest "miejscowo podgrzewany" i okopcony przez R303 i T301.
    Niebawem napiszę o postępach.

    0
  • #10 13 Lut 2007 17:33
    elmag77
    Poziom 13  

    Dokonałem następujących czynności:
    Zmierzyłem napięcia na C3006: +29V i -30,5V
    Odłączyłem zasilanie preamp'ów poprzez odłączenie termika R511 - Rezystor R303 rozgrzewa się bez zmian.
    Zmierzyłem bezpośrednio napięcie nieobciążonego uzwojenia wtórnego transformatora sieciowego: 49V
    Zbadałem testerem diody prostownicze: wszystkie ok 430 w kierunku przewodzenia.
    Zbadałem diodę D301 : pomiar rośnie do ok550 w kierunku przewodzenia i do ok 1600 w kierunku zaporowym.
    przeglądając ponadto połączenia lutownicze w okolicach D301 i T301 znalazłem nadmiar cyny w jednym punkcie. Po poprawieniu lutu T301 już nie rozgrzewa się tak gwałtownie jak do tej pory - jest po prostu lekko ciepły. Stwierdzam więc po oględzinach, że w tym obszarze, tj układu stabilizacji napięcia zasilania ktoś już coś kiedyś robił.
    Czekam na dalsze uwagi, sugestie rady etc. Pozdrawiam

    0
  • #11 13 Lut 2007 18:06
    marian1981.02
    Spec od sprzętu Unitra

    Piszesz ze sprawdziles diode a tranzystor sprawdziles?Zmierz co masz na katodzie diody zenera,ma byc OK.15V

    0
  • #12 15 Lut 2007 12:20
    elmag77
    Poziom 13  

    Bardzo przepraszam ale nagromadzenie niespodziewanych okoliczności zawodowych i osobistych powoduje, iż muszę na nieokreślony czas odłożyć naprawę wzmacniacza (jak i innych urządzeń) Na razie dziękuję więc kolegom za wskazówki i cierpliwość. W momencie gdy powrócę do tej naprawy powrócę także do kontynuacji tematu.

    0
  • #13 17 Lut 2007 13:26
    Tomek515
    Poziom 21  

    Mam identyczny problem! T301 się grzeje... Wczoraj zamontowałem go na oddzielnym radiatorze, może to cos pomoże... R303 OCZYWIŚCIE spalony, na niego radiatora nie zamontuje ;) i co to zrobić, ten R303 spalony jest pewnie od wielu lat ale nikt sie tym nie martwił bo wzmacniacz mimo to gra znakomicie

    0
  • #14 25 Lut 2007 10:38
    Tomek515
    Poziom 21  

    Mam problem z kondensatorem C122 chce wlutować nowy ale na płytce nie ma oznaczenia gdzie + a gdzie - wie ktoś jak go wlutowac ?

    0
  • #15 25 Lut 2007 16:08
    dybas
    Poziom 37  

    Lutowanie C122: "+" na bazę T105, "-" na suwak potencjometru P4.

    0
  • #16 25 Lut 2007 18:16
    Tomek515
    Poziom 21  

    pozmianiałem kilka kondensatorów na nowe bo dziwnie wygladały, tranzystor T301 dałem na osobny radiator poprowadzaony jest do niego miedzianym kablem drucianym.

    Podłączam wzmacniacz a tu prawy kanał buczy (lewy gra dobrze)

    Kondensatory wszystkie wlutowałem napewno dobrze ale tego C122 nie jestem pewien... Czy odwrotne wlutowanie tego kondensatora może byc przyczyna buczenia?

    0
  • #17 20 Lip 2007 19:52
    marekm3
    Poziom 2  

    witam
    mam tez wzmacniacz unitra pw8010 i gdy poddlaczam do drugiego kanal€ glosnik to on strasznie trzeszczy


    ps czy ktos mi moze powiedziec o jego mocy??

    0