Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

MOTOROLA Radius GM 900

11 Lut 2007 11:39 8463 10
  • Poziom 1  
    Posiadam Motorolę Radius GM900 Typ:MR304B. Posiadam Riba, wolny komputer i program ściągnięty w wersji: R06.03.00/ Kit number:EVN 4140. Mam problem ze szczytaniem radia. Zczytuje 1z3 Sektorów a nastepnie wyskakuje błąd "CogePlug: i błąd sum kontrolnych. Nie wiem co robię żle i czy jest inny program do obsługi tego modelu???. Bardzo mi zależy na wszelkich informacjach na ten temat!!. Proszę o podpowiedz.
  • Pomocny post
    Poziom 23  
    Witam, a jakim kablem programujesz? złącze akcesoriów czy złącze mikrofonu? soft ze strony ham.dmz.ro ?

    Filip
  • Poziom 9  
    Witam kolegów. Posiadam nieszczęsne radio motorola radius gm900 RIB-a do motoroli gm350 i program rs 06,03,00 oraz wolny komputer i za żadne skarby motorola nie da sie sczytać co może być tego przyczyna? wyskakuje komunikat (warning: communication with radio failed>timeout error<)
  • Poziom 20  
    szkodnik napisał:
    witam kolegow posiadam nieszczesne radio motorola radius gm900 riba do motoroli gm350 i program rs 06,03,00 oraz wolny komputer i za zadne skarby motorola nie da sie zczytac co moze byc tego przyczyna? wyskakuje komunikat (warning: communication with radio failed>timeout error<)


    A jakiego kabla RIB <---> radio używasz?
    Od razu mowię, kabel od GM350 się nie nadaje do klepania GM900. Musisz zbudować sobie taki kabelek jak na poniższym schemacie:

    http://www.batlabs.com/images/mcs2000.gif
  • Poziom 9  
    No wiem że RIB jest od motoroli gm350 i jak podłącze radio i probuje sie z nim połączyć to zapalają sie wszystkie możliwe diody na niej i sie zawiesza.

  • Poziom 31  
    szkodnik napisał:
    No wiem że RIB jest od motoroli gm350 i jak podłącze radio i probuje sie z nim połączyć to zapalają sie wszystkie możliwe diody na niej i sie zawiesza.


    No jak wiesz to w czym problem ...

    marcin
  • Poziom 9  
    no i zrobiłem riba według poprzedniego schematu podłaczyłem go do wolnego kompa i zaczyna go zytac czyta jeden blok poczym wyskakuje komunikat request not ACKed/NAKes error czyli dokładnie taki sam przypadek jhak kolega na samym poczatku tego posta (turek12) da sie to jakos zrobic?
  • Poziom 16  
    u mnie przy próbie odczytania danych pojawia się komunikat "bus data collision on tx error" ribem programuje bez problemu gm350 i gm950 (oczywiście inny przewód)

    Moderowany przez c2h5oh:

    3.1.19. (13) Zabronione jest publikowanie wpisów w dyskusjach archiwalnych.


  • Poziom 31  
    Może po prostu zaprogramuj kablem od GM 900....

    Marcin