Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Technics SA-EX100 wyłącza się, overload

11 Feb 2007 16:41 4762 10
  • Level 20  
    Wzmacniacz gra poprawnie przy niedużej głośności, w miarę podgłaszania zaczyna załączać się wentylator (nieraz startuje w rytm basu), ale to chyba normalne, bas- większy prąd i większa moc, lekkie podgłoszenie powoduje wyłączenie wzmacniacza i oczywiście napis overload. Uwaga!!! głośniki są dobre (mam wzmacniacz harman kardon i na nim mogę podgłaszać i nic się nie dzieje, a posiada zabezpieczenie elektroniczne) nie ma żadnego zwarcia na wyjściu. Mam wrażenie, że to układ pomiarowy nawalił i przekaźnik się rozłącza - co mam sprawdzić, co mierzyć czy to końcówka, ale wzmacniacz z małą głośnością gra kilka godzin i nic się nie dzieje a wystarczy ruszyć gałką na 1/3 głosu i koniec.
    [30.03.2021, darmowy webinar] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • Level 22  
    wszystko ok- te badziewne technicsy tak mialy Osobiscie mialem model 720 (znacznie silniejszy) i z nim dostawałem szału. Przy zerowym podbiciu basów i mocy ustawionej na 30-40% podczas eksplozji notorycznie sie wyłączał. W koncu sprzedalem badziewie, kupiłem Denona (jest na tranzystorach zmiast tandetnych scalakach jak Technics) i od razu inna zabawa.

    Jedyne wyjscie - SPRZEDAJ to badziewie
  • Level 20  
    Ja myślę jednak, że to awaria bo nawet nie da się głośniej posłuchać, już wstawiłem rezystor 6 omów w szereg z głośnikiem i to samo. Może trzeba zmienić wartosci jakiś rezystorów nisko-omowych??? tak miałem w Aiwie i zadziałało. Może mi powiecie jak działa ten blok zabezpieczający co on mierzy bo idzie oszaleć.
  • Level 22  
    nic nie zrobisz- ten typ tak ma
    Chyba ze wymienisz polowe amplitunera (zasilacz, koncowki...)
    Nie kombinuj za duzo bo za moment pojarasz koncowki (nieoplacalna naprawa)
    Jedyny sposob to wywalenie albo zmiana progu zadzialania "cuttera" - ale przy takich scalakach jak w tym amplitunerze - jak nic skonczy sie to ich spaleniem
  • Level 20  
    Musi się to dać zrobić bo było dobrze, jest tam jedna końcówka w postaci dużego scalaka. Nie ma tak, że ten typ tak ma, bo ja nie mogę podgłosić bo się wyłącza, coś jest walnięte. Był nawet moment, że działał dobrze przez 2 tygodnie a później znów mu odbiło. Prosze o pomoc w ustaleniu elementów które odpowiadaja za zabezpieczenie. Mam tylko nadzieję, że to nie jest wbudowane w scalak- jakiś pomiar czegoś tam na czymś. Może da się to jakoś zablokować. Napis na wyświetlaczu udało mi sie zablokować przecinając zwore J221 która idzie do procesora, ale przekaźnik nadal rozłącza układ.Ogólnie to właśnie podczas grania wzmacniacza wystarczyło dotknąć palcem tej zwory i wzmacniacz się wyłączył na overload.Podpowiedzcie coś!!!:cry:
  • Level 22  
    no to jak chcesz to zrobic "na chama" to zewrzyj styki przekaznika - ale przypominam ze robisz na wlasne ryzyko

    Ta koncowka ma jakies 20 W (może ciut więcej) w sinusie na kanał - pamietaj o tym. Do tego ma cholerne tendencje do jarania się

    jezeli sie rozlacza przy minimalnej glosnosci - mozliwe ze nawalił jakiś opornik ktory steruje cutterem lub tez on sam... Nie wiem na jakim poziomie mocy on sie odlacza ale po doswiadczeniach z SA-EX720 wiem (i jestem przekonany) ze ten typ tak ma - wbrew temu co piszesz
    Porownywanie tego technicsa do HK jest nie na miejscu - Herman jest z zupełnie innej bajki (ja mam denona i tez sie nie wyłącza)
    Z tego sie wiele nie wycisnie- a jak wycisniesz za duzo (a granica jest ciensza niz ci sie zdaje) to spalisz
    Wiecej razy ostrzegac nie bede- za chwile zalozysz topik o zjaranej koncówce - ide o zakład.... A po chwili dostaniesz odpowiedz ze nowa kosztuje krocie (w porownaniu z wartoscią rynkową amplitunera) i zaczniesz kombinowac z "podmianką" gnata....
    I skonczy sie na tym co napisalem wczesniej (wymiana połowy amplitunera)
  • Level 20  
    Ogólnie to tak jak pisałem wyłącza sie już przy mocy 5-10W tak jak gra mini wieża na połowie- proszę o wyrozumiałość ale sami wiecie, że trudno określić moc na słuch. Może ktoś poda jakieś konkretne elementy do sprawdzenia, czy to opory czy kondensator jakiś ??? Zimnych lutów nie ma, nie było ale i tak lutowałem co popadnie, nawet końcówkę wyjąłem i wlutowałem ponownie.
  • Level 22  
    nie ma rady - przyrzad w garść, schemat i sprawdzaj wszytsko co jest wokół koncówki
    Zacznij od zasilacza - pzoniej sprawdz napiecia na scalaku i pozniej sprawdz obwód zabezpieczający
  • Level 20  
    Ok, zrobiłem i działa super - wymieniłem kondensatory w obwodzie silniczka oraz wyczyściłem sam silniczek, efekt jest taki,że mogę uzyskać pełną moc a zabezpieczenie działa prawidlowo bez żadnych przeróbek
  • Level 22  
    a co ma siliniczek (rozumiem ze chodzi o motor do potencjometru VOL) do zadzialania zabezpieczenia ?
  • Level 20  
    Sory, że po takim czasie ale będzie dla potomnych- silniczek- wentylator chłodzący, tam jest układ pomiarowy i zdarza sie ,że uszkodzenie tego silniczka daje takie objawy. Wzmacniacz gra do dziś!!!