Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Migocze obraz w latpopie IBM

Sebaczaj 11 Lut 2007 21:29 774 6
  • #1 11 Lut 2007 21:29
    Sebaczaj
    Poziom 14  

    Witam zaczął mi migotać obraz w latopie (IBM 390E). Eflekt jest taki jakby ktoś się bawił regulacją jasności, są poprostu skoki jasności. Jest to męczące. Ekran nie gaśnie całkiem, tylko lekko się przyciemnia i rozjaśnia. Dzieje sie tak w każdym położeniu suwaka od podświtlenia i w każdym połozeniu martycy.

    0 6
  • #2 11 Lut 2007 23:27
    krzydan
    Poziom 17  

    w IBM czesto uszkadaja się taśmy sygnałowe, jak zaczyna Ci migotac to spróbuj poruszać matrycą w pród i w tył , jak przestanie migotac to najprawdopodobniej taśma,
    Może też być zimny lut na matrycy, albo coż z grafiką.

    0
  • #3 12 Lut 2007 00:28
    vacpan
    Poziom 19  

    Sprawdź też zasilanie, na moim starym IBM 600 był dokładnie taki efekt jak go podłączałem do za słabego zasilacza.

    0
  • #4 12 Lut 2007 17:34
    Sebaczaj
    Poziom 14  

    Czyli opcji full. Czy można w jakiś sposób je pokoleii wykluczyć np. jak sprawdzić kartę grafiki?

    0
  • #5 12 Lut 2007 18:20
    krzydan
    Poziom 17  

    jeżeli laptop ma wyjście VGA na monitor zewnętrzny to podłacz go do zewnętrznego monitora, Jeżeli wszystko będzie ok to znacy że wina lezy gdzieś w matrycy.

    0
  • #6 13 Lut 2007 17:05
    Sebaczaj
    Poziom 14  

    Udłao mi się ustalić, że winny nie jest sam komputer ani zasilacz. W trakcie różnych prób (ustawień matrycy itp), w pewnym momęcie przestał mi działać suwak od rozjaśniania (przsuwał sie tylko nie było efektu). Po stuknięciu w niego palcem wszytsko wróciło do nomru, poźniej ekran znowu zaczał migotać, i po udzerzeniu w suwak przestał. Czy ten suwak, a raczej układ pod nim jest samodzielny czy jest elementem jakiejś większej części. Jak to naprawić.

    0
  • #7 13 Lut 2007 18:38
    krzydan
    Poziom 17  

    Niestety, ale musisz to rozebrać i dokładnie zdiagnozować co jest uszkodzone, może jest zimny lut, a może potencjometr sie poluzował, lub zanieczyścił i trzeba by go przeczyścić, (najlepiej wymienić)
    Bardziej bym stawiał na uszkodzenie na potencjometrze(suwaku) gdyż jest to element mechaniczny i cały czas narażony na uderzenia

    0
  Szukaj w 5mln produktów