Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Złe wskazania temperatury CPU??

foraq 13 Feb 2007 21:01 1516 3
Tespol
  • #1
    foraq
    Level 17  
    Mam Athlona 2000+. Temperatura w IDLE to ok. 43 stopnie a w stresie max 51. Przynajmiej tak pokazuje we wszystkich programach (Everest, ASUS Probe, itp.). Wcześniej miałem Sempa 2200+ B0 który przy prawie takich samych ustawieniach miał 37 stopni w stresie na takim coolerze i tej samej paście. teraz dodatkowo zamontowałem inny cooler (zamiast orginalnego Jet7 z przepływem max 20 CFM mam AC 3 z przepływem 32CFM) ale o dziwo tempoeratura nie spadła w ogóle a nawet wzrosła o 2 stopnie...

    Rzecz w tym że gdy ostatnio komp chodził bez budy, testował się na Prime95 max heat;) i temperatura w Asus Probe była ok. 50 stopni, dotknąłem radiatora od CPU i ku mojemu zdziwieniu był chłodny, nawet nie powiedziałbym że specjalnie cieply (na chipsecie MOBO miałem wtedy 30 stopni i radiator naprawdę był duuużo cieplejszy w porównaniu z tym z CPU). Czy to możliwe że czujnik temperatury pokazuje błędne dane?? Jak to sprawdzić?? I gdzie się on w ogóle znajduje? Czy ktos miał już podobną sytuację??
  • Tespol
  • #2
    quattro87
    Level 18  
    może wystarczy upgrade biosu
  • Tespol
  • #3
    foraq
    Level 17  
    mam najnowszą dostępną wersję... upgrade odpada...
  • #4
    Rafalk23
    Level 13  
    Temperatura wskazywana przez czujnik to temperatura jaka panuje w rdzeniu procesora, może się ona znacznie różnić z temperaturą radiatora. Na sprawność wentylatora i radiatora decydujący wpływ ma powierzchnia kontaktowa z procesorem, szczególnie ważna jest tutaj pasta termoprzewodząca, oraz to jak skutecznie wentylator jest zamontowany i dociśnięty do procesora.

    Moim zdaniem nie powinieneś się tym w ogóle przejmować dopóki temperatura nie będzie się zbliżać do 60 stopni. Temperatura czujnika też jest obarczona pewnym błędem.

    Pozdrawiam