Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zainfekowany winlogon - proszę o sprawdzenie loga

ola24a 13 Lut 2007 23:23 1772 9
  • #1 13 Lut 2007 23:23
    ola24a
    Poziom 2  

    Witam!!

    Od pewnego czasu mam problemy z moim laptopem. Zaczęło się to wszystko od błędu ftp. Kilka minut po uruchomieniu systemu wyskakiwał komunikat o błędzie, po czym następował restart. Doszukałam się na jakimś forum, że można obejść ten proces, więc go wyłączyłam. Po jakimś czasie dołączył do tego błąd Generic Host for Windows i svchost.exe. Przy czym ten svchost zżerał mi 99% CPU. Więc znów zaczęłam szukać na różnych forach porad i jedyne co mi pomogło to programik WWDC. Po zamknięciu wszystkich portów problem Generic Host już nie wyskakiwał. Jednak ten programik nadal mi pokazuje, że z moim svchostem nie jest wszystko w porządku i że powinnam przeskanować komputer antivirusem, bo najprawdopodobniej mam Trojana. Po kilku próbach wykrycia czegokolwiek, dopiero jakiś skaner online pokazał mi, że mój plik winlogon.exe jest zainfekowany. Proszę o pomoc?? Co mam teraz zrobić?? Dźwięku nadal nie mam, a i jeszcze mi przeglądarka szwankuje. Oto mój log z Hijacka

    Logfile of HijackThis v1.99.1
    Scan saved at 23:05:52, on 2007-02-13
    Platform: Windows XP Dodatek SP. 1 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\SYSTEM32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\Program Files\Common Files\Symantec Shared\ccSetMgr.exe
    C:\Program Files\Common Files\Symantec Shared\SNDSrvc.exe
    C:\Program Files\Common Files\Symantec Shared\SPBBC\SPBBCSvc.exe
    C:\Program Files\Common Files\Symantec Shared\ccEvtMgr.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\System32\Atievxx.exe
    C:\WINDOWS\Explorer.EXE
    C:\Program Files\Symantec\LiveUpdate\ALUSchedulerSvc.exe
    C:\Program Files\Common Files\Symantec Shared\ccApp.exe
    C:\Program Files\Gadu-Gadu\gg.exe
    C:\Program Files\Skype\Phone\Skype.exe
    C:\Program Files\AVIRA Desktop\AVWUPSRV.EXE
    C:\Program Files\Common Files\Microsoft Shared\VS7DEBUG\MDM.EXE
    C:\WINDOWS\System32\ctfmon.exe
    C:\Program Files\Norton AntiVirus\navapsvc.exe
    C:\Program Files\Norton AntiVirus\IWP\NPFMntor.exe
    C:\Program Files\Common Files\Symantec Shared\CCPD-LC\symlcsvc.exe
    E:\hijack\HijackThis.exe

    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.wp.pl/
    R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,AutoConfigURL = http://sww.stusta.mhn.de/proxy.pac
    R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyServer = http://sww.stusta.mhn.de/proxy.pac:3130
    R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza




    O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
    O2 - BHO: Helper Class - {AE1AA4FA-C3A2-4c33-90CD-69DD021A35C8} - C:\WINDOWS\System32\helper.dll
    O2 - BHO: PCTools Browser Monitor - {B56A7D7D-6927-48C8-A975-17DF180C71AC} - (no file)
    O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - C:\Program Files\Norton AntiVirus\NavShExt.dll
    O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
    O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:\Program Files\Norton AntiVirus\NavShExt.dll
    O4 - HKLM\..\Run: [ccApp] "C:\Program Files\Common Files\Symantec Shared\ccApp.exe"
    O4 - HKLM\..\Run: [SSC_UserPrompt] C:\Program Files\Common Files\Symantec Shared\Security Center\UsrPrmpt.exe
    O4 - HKLM\..\Run: [Symantec NetDriver Monitor] C:\PROGRA~1\SYMNET~1\SNDMon.exe /Consumer
    O4 - HKCU\..\Run: [Gadu-Gadu] "C:\Program Files\Gadu-Gadu\gg.exe" /tray
    O4 - HKCU\..\Run: [Skype] C:\\Program Files\\Skype\\Phone\\Skype.exe
    O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\System32\ctfmon.exe
    O4 - HKCU\..\Run: [Windows installer] C:\winstall.exe
    O9 - Extra button: Spyware Doctor - {2D663D1A-8670-49D9-A1A5-4C56B4E14E84} - C:\WINDOWS\System32\shdocvw.dll
    O9 - Extra button: Badanie - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL
    O16 - DPF: {01A88BB1-1174-41EC-ACCB-963509EAE56B} (SysProWmi Class) - http://support.euro.dell.com/systemprofiler/SysPro.CAB
    O16 - DPF: {0EB0E74A-2A76-4AB3-A7FB-9BD8C29F7F75} -
    O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) - http://go.microsoft.com/fwlink/?linkid=39204
    O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupdate/v6/...ls/en/x86/client/wuweb_site.cab?1170937491096
    O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://update.microsoft.com/microsoftupdate/v...ls/en/x86/client/muweb_site.cab?1170938062197
    O16 - DPF: {9A9307A0-7DA4-4DAF-B042-5009F29E09E1} (ActiveScan Installer Class) - http://acs.pandasoftware.com/activescan/as5free/asinst.cab
    O16 - DPF: {BB21F850-63F4-4EC9-BF9D-565BD30C9AE9} (a-squared Scanner) - http://ax.emsisoft.com/asquared.cab
    O17 - HKLM\System\CCS\Services\Tcpip\..\{CB728DBE-59F6-4F04-AEEC-9542AF1BACCC}: NameServer = 10.150.127.2,10.150.126.2
    O23 - Service: Automatic LiveUpdate Scheduler - Symantec Corporation - C:\Program Files\Symantec\LiveUpdate\ALUSchedulerSvc.exe
    O23 - Service: AVIRA Update (AVWUpSrv) - AVIRA GmbH - C:\Program Files\AVIRA Desktop\AVWUPSRV.EXE
    O23 - Service: Symantec Event Manager (ccEvtMgr) - Symantec Corporation - C:\Program Files\Common Files\Symantec Shared\ccEvtMgr.exe
    O23 - Service: Symantec Password Validation (ccPwdSvc) - Symantec Corporation - C:\Program Files\Common Files\Symantec Shared\ccPwdSvc.exe
    O23 - Service: Symantec Settings Manager (ccSetMgr) - Symantec Corporation - C:\Program Files\Common Files\Symantec Shared\ccSetMgr.exe
    O23 - Service: LiveUpdate - Symantec Corporation - C:\PROGRA~1\Symantec\LIVEUP~1\LUCOMS~1.EXE
    O23 - Service: Microsoft security update service (msupdate) - Unknown owner - c:\windows\system32\msvcrtd.exe
    O23 - Service: Norton AntiVirus Auto-Protect Service (navapsvc) - Symantec Corporation - C:\Program Files\Norton AntiVirus\navapsvc.exe
    O23 - Service: Norton AntiVirus Firewall Monitor Service (NPFMntor) - Symantec Corporation - C:\Program Files\Norton AntiVirus\IWP\NPFMntor.exe
    O23 - Service: SAVScan - Symantec Corporation - C:\Program Files\Norton AntiVirus\SAVScan.exe
    O23 - Service: ScriptBlocking Service (SBService) - Symantec Corporation - C:\PROGRA~1\COMMON~1\SYMANT~1\SCRIPT~1\SBServ.exe
    O23 - Service: Symantec Network Drivers Service (SNDSrvc) - Symantec Corporation - C:\Program Files\Common Files\Symantec Shared\SNDSrvc.exe
    O23 - Service: Symantec SPBBCSvc (SPBBCSvc) - Symantec Corporation - C:\Program Files\Common Files\Symantec Shared\SPBBC\SPBBCSvc.exe
    O23 - Service: Symantec Core LC - Symantec Corporation - C:\Program Files\Common Files\Symantec Shared\CCPD-LC\symlcsvc.exe

    0 9
  • #2 13 Lut 2007 23:33
    Duch__
    Poziom 31  

    Czy instalowałaś najnowsze Service Packi dostępne na Windows Update?? Dziwnie mi wygląda to: O4 - HKCU\..\Run: [Windows installer] C:\winstall.exe . Nie przypominam sobie żęby coś takiego było w systemie instalowane.

    0
  • #3 14 Lut 2007 00:00
    paweliw
    Spec od komputerów

    Brak Ci aktualizacji IE i systemu - zainstaluj conajmniej łatki krytyczne (nie mówiąc o poprawce SP2) !
    Przez brak aktualnych zabezpieczeń masz śmieci w systemie !

    Wyłącz przywracanie systemu, usuń wszystkie pliki tymczasowe (także internetowe).
    Uruchom komputer w trybie awaryjnym.

    Zaznacz poniższe pozycje w hijackthis i daj Fix Checked, pliki/katalogi zaznaczone na czerwono usuń (jak nie normalnie to przy użyciu Pocket KillBox-opcja Delete on reboot):
    O2 - BHO: Helper Class - {AE1AA4FA-C3A2-4c33-90CD-69DD021A35C8} - C:\WINDOWS\System32\helper.dll
    O2 - BHO: PCTools Browser Monitor - {B56A7D7D-6927-48C8-A975-17DF180C71AC} - (no file)
    O4 - HKCU\..\Run: [Windows installer] C:\winstall.exe
    O23 - Service: Microsoft security update service (msupdate) - Unknown owner - c:\windows\system32\msvcrtd.exe

    Usługę z O23 zatrzymaj i usuń !
    W Start->Uruchom wpisz: cmd a potem komendy:
    sc stop msupdate
    sc delete msupdate
    Potem plik c:\windows\system32\msvcrtd.exe usuń (w sposób podany powyżej).

    Przeskanuj system tym:
    Skaner online Xscan
    AVG Anti-Spyware-ewido anti-spyware <- zrób update przed skanowaniem, po skanowaniu odinstaluj.

    Radzę też przeskanować system skanerem on-line Bitdefender-a (wolny ale dokładny)

    0
  • #4 14 Lut 2007 07:43
    Kolobos
    Spec od komputerów

    Czym dokladnie jest zainfekowany winlogon?

    0
  • #5 14 Lut 2007 18:24
    ola24a
    Poziom 2  

    Witam ponownie!!

    Na wstępie dzięki za tak szybką odpowiedź. Trochę to trwało zanim zastosowałam się do wszystkich waszych porad!! Oto jak się teraz przedstawia sytuacja:
    1. service pack 2 zainstalowany

    2. pliki tymczasowe usunęłam, a przywracanie systemu było już wyłączone, bo kiedyś tam też znalazłam wirusa :|

    3. C:\winstall.exe nie było widać w trybie awaryjnym, ale Hijackthis usunął go w trybie normalnym, pozostałe wpisy też usunięte

    4. Te różne różniste skanery powykrywały mi parę dziadostw - wszystkie usunęłam - ale WWDC ciągle mi pisze, że svchost zabiera za dużo pamięci i że najprawdopodobniej mam coś jeszcze na komputerze...

    5. Mam jeszcze problem z dźwiękiem. Sterowniki są zainstalowane, ale urządzenia audio mi nie wykrywa... Próbowałam odinstalować i zainstalować ponownie, ale nic to nie dawało, może co do tego macie jeszcze jakieś pomysły?? dodam jeszcze, że w menadżerze urządzeń pokazał mi się błąd aplikacji obsługującej plug and play - jako że nie mogłam tego naprawić, usunęłam i chciałam zainstalować ponownie. Jednak bez powodzenia. Czy to od tego może nie być dźwięku??

    Jestem wdzięczna za wszelkie sugestie. Dla pewności najnowszy log:

    Logfile of HijackThis v1.99.1
    Scan saved at 18:15:01, on 2007-02-14
    Platform: Windows XP Dodatek SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\SYSTEM32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\System32\Atievxx.exe
    C:\Program Files\Symantec\LiveUpdate\ALUSchedulerSvc.exe
    C:\Program Files\AVIRA Desktop\AVWUPSRV.EXE
    C:\Program Files\Common Files\Symantec Shared\ccSetMgr.exe
    C:\Program Files\Common Files\Microsoft Shared\VS7DEBUG\MDM.EXE
    C:\Program Files\Norton AntiVirus\navapsvc.exe
    C:\Program Files\Norton AntiVirus\IWP\NPFMntor.exe
    C:\Program Files\Common Files\Symantec Shared\SNDSrvc.exe
    C:\Program Files\Common Files\Symantec Shared\SPBBC\SPBBCSvc.exe
    C:\Program Files\Common Files\Symantec Shared\CCPD-LC\symlcsvc.exe
    C:\Program Files\Common Files\Symantec Shared\ccEvtMgr.exe
    C:\WINDOWS\Explorer.EXE
    C:\Program Files\Common Files\Symantec Shared\ccApp.exe
    C:\Program Files\Gadu-Gadu\gg.exe
    C:\Program Files\Skype\Phone\Skype.exe
    C:\WINDOWS\System32\ctfmon.exe
    C:\WINDOWS\system32\wuauclt.exe
    C:\Program Files\Internet Explorer\iexplore.exe
    C:\Program Files\Symantec\LiveUpdate\AUpdate.exe
    C:\PROGRA~1\Symantec\LIVEUP~1\LUCOMS~1.EXE
    C:\Program Files\Symantec\LiveUpdate\LuCallbackProxy.exe
    C:\Program Files\Symantec\LiveUpdate\LuCallbackProxy.exe
    C:\Program Files\Symantec\LiveUpdate\LuCallbackProxy.exe
    C:\Program Files\Symantec\LiveUpdate\LuCallbackProxy.exe
    E:\hijack\HijackThis.exe

    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.wp.pl/
    R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,AutoConfigURL = http://sww.stusta.mhn.de/proxy.pac
    R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyServer = http://sww.stusta.mhn.de/proxy.pac:3130
    R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza
    O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
    O2 - BHO: PCTools Browser Monitor - {B56A7D7D-6927-48C8-A975-17DF180C71AC} - (no file)
    O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - C:\Program Files\Norton AntiVirus\NavShExt.dll
    O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:\Program Files\Norton AntiVirus\NavShExt.dll
    O4 - HKLM\..\Run: [ccApp] "C:\Program Files\Common Files\Symantec Shared\ccApp.exe"
    O4 - HKLM\..\Run: [Symantec NetDriver Monitor] C:\PROGRA~1\SYMNET~1\SNDMon.exe /Consumer
    O4 - HKCU\..\Run: [Gadu-Gadu] "C:\Program Files\Gadu-Gadu\gg.exe" /tray
    O4 - HKCU\..\Run: [Skype] C:\\Program Files\\Skype\\Phone\\Skype.exe
    O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
    O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background
    O9 - Extra button: (no name) - {85d1f590-48f4-11d9-9669-0800200c9a66} - %windir%\bdoscandel.exe (file missing)
    O9 - Extra 'Tools' menuitem: Uninstall BitDefender Online Scanner v8 - {85d1f590-48f4-11d9-9669-0800200c9a66} - %windir%\bdoscandel.exe (file missing)
    O9 - Extra button: Badanie - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe (file missing)
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe (file missing)
    O16 - DPF: {01A88BB1-1174-41EC-ACCB-963509EAE56B} (SysProWmi Class) - http://support.euro.dell.com/systemprofiler/SysPro.CAB
    O16 - DPF: {0EB0E74A-2A76-4AB3-A7FB-9BD8C29F7F75} -
    O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) - http://go.microsoft.com/fwlink/?linkid=39204
    O16 - DPF: {5D86DDB5-BDF9-441B-9E9E-D4730F4EE499} (BDSCANONLINE Control) - http://download.bitdefender.com/resources/scan8/oscan8.cab
    O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupdate/v6/...ls/en/x86/client/wuweb_site.cab?1170937491096
    O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://update.microsoft.com/microsoftupdate/v...ls/en/x86/client/muweb_site.cab?1170938062197
    O16 - DPF: {9A9307A0-7DA4-4DAF-B042-5009F29E09E1} (ActiveScan Installer Class) - http://acs.pandasoftware.com/activescan/as5free/asinst.cab
    O16 - DPF: {BB21F850-63F4-4EC9-BF9D-565BD30C9AE9} (a-squared Scanner) - http://ax.emsisoft.com/asquared.cab
    O17 - HKLM\System\CCS\Services\Tcpip\..\{CB728DBE-59F6-4F04-AEEC-9542AF1BACCC}: NameServer = 10.150.127.2,10.150.126.2
    O23 - Service: Automatic LiveUpdate Scheduler - Symantec Corporation - C:\Program Files\Symantec\LiveUpdate\ALUSchedulerSvc.exe
    O23 - Service: AVIRA Update (AVWUpSrv) - AVIRA GmbH - C:\Program Files\AVIRA Desktop\AVWUPSRV.EXE
    O23 - Service: Symantec Event Manager (ccEvtMgr) - Symantec Corporation - C:\Program Files\Common Files\Symantec Shared\ccEvtMgr.exe
    O23 - Service: Symantec Password Validation (ccPwdSvc) - Symantec Corporation - C:\Program Files\Common Files\Symantec Shared\ccPwdSvc.exe
    O23 - Service: Symantec Settings Manager (ccSetMgr) - Symantec Corporation - C:\Program Files\Common Files\Symantec Shared\ccSetMgr.exe
    O23 - Service: LiveUpdate - Symantec Corporation - C:\PROGRA~1\Symantec\LIVEUP~1\LUCOMS~1.EXE
    O23 - Service: Norton AntiVirus Auto-Protect Service (navapsvc) - Symantec Corporation - C:\Program Files\Norton AntiVirus\navapsvc.exe
    O23 - Service: Norton AntiVirus Firewall Monitor Service (NPFMntor) - Symantec Corporation - C:\Program Files\Norton AntiVirus\IWP\NPFMntor.exe
    O23 - Service: SAVScan - Symantec Corporation - C:\Program Files\Norton AntiVirus\SAVScan.exe
    O23 - Service: ScriptBlocking Service (SBService) - Symantec Corporation - C:\PROGRA~1\COMMON~1\SYMANT~1\SCRIPT~1\SBServ.exe
    O23 - Service: Symantec Network Drivers Service (SNDSrvc) - Symantec Corporation - C:\Program Files\Common Files\Symantec Shared\SNDSrvc.exe
    O23 - Service: Symantec SPBBCSvc (SPBBCSvc) - Symantec Corporation - C:\Program Files\Common Files\Symantec Shared\SPBBC\SPBBCSvc.exe
    O23 - Service: Symantec Core LC - Symantec Corporation - C:\Program Files\Common Files\Symantec Shared\CCPD-LC\symlcsvc.exe

    Dzięki serdeczne!!

    0
  • #6 15 Lut 2007 07:35
    Kolobos
    Spec od komputerów

    Wpisy (no file) i (file missing) mozesz usunac.
    Zamiast nortona zainstaluj np. AntiVir PE.

    Szkoda, ze nie napisalas czym jest zainfekowany winlogon. Przywroc go przy pomocy konsoli odzyskiwania. Uruchom konsole z plyty instalacyjnej XP.

    W konsoli wpisz:
    copy C:\WINDOWS\SYSTEM32\winlogon.exe C:\winlogon.bck
    del C:\WINDOWS\SYSTEM32\winlogon.exe
    expand X:\i386\winlogon.ex_ C:\WINDOWS\SYSTEM32\winlogon.exe

    Za X wstaw swoja litere cdromu.

    > 5. Mam jeszcze problem z dźwiękiem. Sterowniki
    > są zainstalowane, ale urządzenia audio mi nie
    > wykrywa...

    Jak moga byc zainstalowane skoro nie wykrywa karty? Jaka to karta? Jezeli zintegrowana to czy jest wlaczona w biosie?

    > w menadżerze urządzeń pokazał mi się błąd
    > aplikacji obsługującej plug and play - jako że nie
    > mogłam tego naprawić, usunęłam i chciałam
    > zainstalować ponownie. Jednak bez powodzenia.
    > Czy to od tego może nie być dźwięku??

    Jaki to dokladnie blad? Podaj jego szczegoly (oraz dokladny komunikat).

    0
  • #7 15 Lut 2007 10:19
    comin
    Poziom 21  

    Kolobos napisał:

    Zamiast nortona zainstaluj np. AntiVir PE.


    Można prosić o wyjaśnienie tego wyboru?

    0
  • #8 15 Lut 2007 11:12
    Kolobos
    Spec od komputerów

    :arrow: comin
    System bedzie mniej obciazany.
    AntiVir PE jest darmowy i wykrywa wirusy tak samo jak kazdy inny program.
    Teraz program antywirusowy nie jest tak wazny jak zabezpieczenie przed trojanami i spyware'em.

    0
  • #9 15 Lut 2007 11:35
    comin
    Poziom 21  

    Dziękuję za wyjaśnienie.
    Pozwolę sobie dodać "trzy grosze"
    Godzę się z takim rozwiązaniem, lecz trochę z innych powodów, a mianowicie, Norton posiada skaner Spyware, trojan itd.. Ale (uwaga!) jest zawodny.
    Mi osobiście przepuścił 'szpiega' po tym jak przeskanowałem ściągnięty z netu plik
    -dodam że aktualizację przeprowadziłem tego samego dnia (wcześniej) co skan zainfekowanego pliku.
    W kosekwecji zaraziłem inny komputer i miałem trochę roboty :-)

    Kolobos napisał:

    Teraz program antywirusowy nie jest tak wazny jak zabezpieczenie przed trojanami i spyware'em.

    No może z tym, że nie tak ważne to troszkę przesadzone, ale napewno tak samo groźne :D

    0
  • #10 18 Lut 2007 10:59
    ola24a
    Poziom 2  

    Uff nareszcie mam czas żeby napisać odpowiedź. Więc tak, Wpisy (no file) i (file missing) usunęłam i zamiast Nortona zainstalowałam ten AntiVir PE. Sprawdziłam jeszcze kilka razy wirusy – także różnymi skanerami online – ale nic już nie znalazło. Komputer jednak nadal działa bardzo wolno i WWDC pokazuje problem z svchost.

    Jako, że jestem poza domem i nie wzięłam ze sobą płyty instalacyjnej, więc z tą kontrolą odzyskiwania będzie kiepsko – chyba, że jest to obojętne jaką płytę się weźmie?? Czy to musi być ta moja instalacyjna?

    Z dźwiękiem nadal mam problem. Sytuacja jest taka – widocznie źle się wyraziłam. W panelu sterowania widzi kartę muzyczną i sterowniki są zainstalowane, ale nie widzi żadnych urządzeń audio, ani urządzeń odtwarzających. Karta to ESS Maestro3 PCI Audio.

    A o tym błędzie Plug and Play to nie mogę nic więcej powiedzieć, bo nie analizowałam komunikatu, bo myślałam, że jak odinstaluję i zainstaluję to będzie wszystko znów w porządku – jednak zainstalować ponownie się nie dało, bo mi tego nie wykrywa w ogóle.

    Ah i z wejściem do Biosa też mam problem, żeby to sprawdzić…??

    0