Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Canon 6512, procedura przy wymianie bębna.

14 Lut 2007 07:54 1349 6
  • Poziom 16  
    Witam, proszę o fachową poradę odnośnie kodów, których należy użyć przy wymianie bębna. Wiem, że temat był już poruszony na forum, jednak jeden z kolegów napisał, że wpisujemy kody 61, 62, 63 i 64, zapisujemy przy tym dane na naklejce. Drugi kolega pisał, żeby wraz z wymianą bębna nie zapomnieć wpisać kodów 71, 71, 73.
    W service handbook pisze:
    Cytat:
    be sure to execute U7 in user mode (installation/drum replacement mode)

    ale nie jest to opisane dokładnie w service handbook
    Proszę o poradę fachowca odnośnie procedury wpisywania kodów przy wymianie bębna i co ustawiam każdym z nich.
    Z góry serdecznie dziękuję
    Stasio84
  • Poziom 20  
    Musisz wpisać dane które są na naklejce Primary i IP_OFST
    Primary wpisujesz pod 71 a IP pod 72
    Póżniej przechodzisz do 74 i naciskasz start 4 razy.
    Jak napisałem nie jasno to daj znać
  • Poziom 16  
    Napisałeś jasno ale chciałem się upewnić która wersja jest poprawna, bo ktoś inny wcześniej napisał:
    Cytat:
    Naciskasz A, aż do momentu aż nie zacznie ci mrugać 61 naciskasz start, wpisujesz pierwszą wartość z bębna "primary" start miga 62 "ip_ofset" wpisujesz drugą wartość, naciskasz start, miga 63, naciskasz start, miga 64, naciskasz start, czekasz ok. 1 minuty i to wszystko!

    A dane spisuję z naklejki która jest przyklejona do obudowy modułu bębna? I jeszcze jedno pytanie, bo używam kitów Katuna, czy inicjujemy zawsze i nie ważne czy jest to oryginalny moduł czy kit?
    Proszę o rozwianie wątpliwości.
    Pozdrawiam
  • Pomocny post
    Poziom 20  
    na katunach nie masz podanych wartości dlatego regulujesz tylko poziomem automatyki, jak się nie da to wtedy kombinujesz z watościami Prim i IP

    Dodano po 1 [minuty]:

    Spisujesz to dokładnie z tej naklejki

    Dodano po 1 [minuty]:

    A tak na prawdę to znam ludzi którzy wogóle tego nie robią i też jest o

    Dodano po 2 [minuty]:

    W cytacie jest pomyłka bo na wyświetlaczu pojawia się U1 później przechodzisz + na U7 wciskasz start i masz wartość 71

    Dodano po 32 [sekundy]:

    sory 72
  • Poziom 16  
    Teraz te kody nie za bardzo mi się przydadzą, bo kopiarka nie chce wystartować:( Co prawda wyjmowałem zespół transferu, wywoływaczkę oraz zmieniłem bęben, ale wszystko złożyłem poprawnie.
    Proszę o pomoc

    Dodano po 4 [godziny] 49 [minuty]:

    Mimo wielu prób dalej nie startuje. Próbowałem podmienić panel z przyciskami od sprawnej kopiarki ale dalej się w ogóle nie włącza. Sprawdziłem też switch'a który odcina zasilanie w przypadku otworzenia góry kopiarki, on również jest ok. Dodam, że przed wyjęciem wywoływaczki i zespołu transferu wszystko było w porządku. Czy jakiś niekontakt za jednym z tych elementów może być przyczyna nie włączania się urządzenia??
    Pozdrawiam
  • Pomocny post
    Poziom 12  
    coś musziałeś żle powpi nać na płytach bo maszyna powinna odpalić wyjęcie transferu niema nic wspólnego z odpaleniem co do wywoływaczki niewiem ale bez niej też powinna chyba działać
    pzprawdzaj wszystkie szpilki w łączówkach czy którejś nie wygiołeś
  • Poziom 16  
    Już wszystko w porządku, okazało się że gniazdo taśmy panela na płytce PCB
    jest uszkodzone i nie łączyło.
    Dziękuje panowie za pomoc, teraz zabieram się za inicjację bębna bo przy brzegach strony kopia jest troszeczkę jaśniejsza.
    Pozdrawiam
    Stasio84