Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Orion Color 519 DK. Brak napięć po stronie wtórnej przetwornicy.

fotobzyku 14 Lut 2007 16:47 1348 6
  • #1 14 Lut 2007 16:47
    fotobzyku
    Poziom 25  

    W telewizorze z tematu świeci się kontrolka standby. W momencie próby załączenia gaśnie. Brak napięć po stronie wtórnej przetwornicy. Na STR59041 napięcia:
    1- 0V
    2- 8,9V
    3- 300V
    4- 0V
    5- 0V
    Z tego co sie orientuje to powinny być na nim jakieś napięcia ujemne?
    Ale chyba te napięcia powinien dać STR?
    Wyminiłem kondensatory po pierwotnej.

    0 6
  • Pomocny post
    #2 14 Lut 2007 16:55
    na kozlowce
    Spec od TV

    no to wstaw nowy STR..., ale najpierw sprawdź czy nie masz obciążenia (linia), ale nie podejrzewam bo coś powinno się jednak pokazać, chidźby zaniżone, założysz nowy STR..., tv powinien wystartować, pozdrawiam

    Dodano po 2 [minuty]:

    acha, jeszcze jedno - sprawdź rezystory "startowe"

    0
  • #3 15 Lut 2007 16:51
    fotobzyku
    Poziom 25  

    Byłbym wdzięczny za pomoc które elementy sprawdzić, zanim wymienie STR

    Dodano po 1 [godziny] 33 [minuty]:

    Które opory są na starcie?

    Dodano po 9 [minuty]:

    czy za STR59041 mogę podstawić STR58041??

    0
  • Pomocny post
    #4 15 Lut 2007 20:32
    ferdeka
    Poziom 14  

    jak się nie myle to one są zamienne ale jest jakaś mała różnica, nie pamiętam , zamień je, sprawdz czy zenera ze 115v jest dobra, posprawdzaj diody po wturnym w stosunku do masy czy nie ma zwarcia, pozdrawiam.

    Dodano po 2 [minuty]:

    weż jaki kolwiek schemat tych scalakach i poszukaj opory wartości około 200,300k w przetwornicy w stosunku do 300v czy nie mają przerwy.

    0
  • #5 16 Lut 2007 10:32
    fotobzyku
    Poziom 25  

    Sprawdziłem wszystkie elementy o których była mowa, i zamontowałem STR58041.
    Telewizor wystartował i działa, ale STR dosyć mocno sie grzeje.
    Czym się różni STR58041 od STR59041?
    Czy muszę zamontować orginał?

    0
  • #7 04 Paź 2007 17:10
    fotobzyku
    Poziom 25  

    TV działa już długi czas bez problemu. Dziękuję za pomoc!!

    0
  Szukaj w 5mln produktów