Elektroda.pl
Elektroda.pl
X
Computer ControlsComputer Controls
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radmor 5102 TE - Rozstrojenie i Telpody WT-2662

14 Lut 2007 20:00 7001 29
  • Poziom 10  
    Witam.
    Mam w posiadaniu pięknego Radmora 5102 TE.
    Po przestrojeniu na wyższe pasmo, oczywiście z pomocą "elektrody" wszystko gra pięknie. Pokryło całe pasmo, czułość i selektywność jest bardzo dobra. Jedyny problem który mnie nurtuje to:
    - stroiłem radio po 30 min pracy, czyli nagżane (detektor na"O" wysterowany na wszystkich kanałach) i jest tak że po wyłączeniu i ostygnięciu i ponownym załączeniu detektor na wszystkich stacjach ucieka t.j pali się tylko 1 czerwona dioda. Po nagżaniu wraca do normy.
    I pytanie dlaczego tak się dzieje? Czy to typowa zależność elektroniki od temperatury (zresztą powinna to kompensować) czy coś faktycznie jest nie tak.
    - 3 potencjometry strojeniowe Telpod WT-2662 są bardzo "nerwowe" przy strojeniu chcialem je wymienić na nowe. Czy są one gdzieś w necie do kupienia wogóle?
    Ktoś gdzieś mówił o serwisówce do Radmora może mi ktoś podesłać?
    Dzięki za pomoc.
  • Computer ControlsComputer Controls
  • Poziom 21  
    Ja mam tylko to jest gruba książka książka.Już patrzę w schemat ?
    Aha. na dzień dobry zmień na nowy kondensator C615 47µF i US 603-UL1550.Na Katodzie tego stabilizatora masz mieć idealnie i zawsze +33V.
  • Computer ControlsComputer Controls
  • Poziom 10  
    Pomierzyłem ten US 603 i jest na katodzie równe 32,6V (względem masy). Jutro zmienie konda na nowy.Co zawiera ta książka?
  • Poziom 37  
    Niestety ten typ tak ma. Oprócz bardzo starannego zestrojenia głowicy, oraz
    p.cz. i dekodera niezbędne jest włączenie układu ARCz. Potencjometry to
    także coraz większy problem, trzeba kupować z zapasów, o ile jeszcze są.
    "Nerwowe" zachowanie to typowy objaw wytarcia ścieżki, żadne cudowne
    preparaty jej nie odtworzą.
  • Poziom 21  
    Książka ma w sobie opisy serwisowe schematy rysunki płytek drukowanych
  • Poziom 10  
    Więc tak zmieniłem stabiliator i kondensator na nowe. Napięcie podskoczyło do 33V i jest stabilne. Lecz rozstrojenie występuje nadal. Po czasie wraca do normy.
    Hmmmmm ciekawe to jest, czy ktoś tak miał?
    Poza tym gdzie można kupić w necie te potencjometry strojeniowe. Może ktoś wie?
    Czy ma ktoś skany tej serwisówki?

    Dodano po 26 [minuty]:

    Powim wam że ten Radmor faktycznie ma niezwykły dźwięk. Pomimo niedużej mocy znamionowej podpięty do Perfektów tonsila gra niezwykle, szczególnie wysokie tony. Chciałem go poznać nieco bliżej tzn. nastawy serwisowe, znaczenie poszczególnych potencjometrów nastawczych itp...
    Jestem w trakcie reperowania kolumn głośnikowych do niego ZG-25-C.
    Radmor 5102 TE - Rozstrojenie i Telpody WT-2662
  • Pomocny post
    Poziom 16  
    Witam

    Samoistne rozstrajanie stacji to choroba Radmorów i nie wiele da się z tym zrobić. Kol Dybas już Ci na ten temat napisał.

    Mam dwa Radmory 5102 TE w obydwóch egzemplarzach ten problem występuje. W starszych modelach Radmora 5100 i 5102 jest także to zauważalne ale w mniejszym stopniu może przez to, że zero detektora jest na wskaźniku a nie na diodach.

    Co do potencjometrów strojenia poszczególnych stacji (WT-2666 100k) to takie potencjometry kupiłem na giełdzie w Krakowie ale dostałem tylko do modelu 5102 TE natomiast do modelu 5102 (mechanizm zębatkowy) nie znalazłem nigdzie. Przerobiłem z 5102 TE obcinając końcówki i nakładając zębatki. Poprawa jest jedynie w strojeniu stacji można dostroić bardzo precyzyjnie (nie ma zjawiska „nerwowości”) w/w potencjometry były w Radmorach montowane w nowszych modelach (T i TE) A a w starszych B.

    Ps.

    Podaj maila na PW to Ci prześlę serwisówkę do Radmora w PDF (54 strony) z rysunkami i ze schematem.
  • Specjalista AGD
    podstawowa sprawa przy rozstrajaniu się radmora to zmierzenie napięcia na ul1550 i wcale nie musi ono mieć 33v ale podstawowa sprawa tego napięcia to że musi ono być stabilne czyli jak na zimno wynosi ono np. 31,25v to na rozgrzanym MUSI BYĆ TYLE SAMO .
    ewentualny dryf to+- 0,05v
    jeżeli dryf jest w normie to 2 rzecz którą robimy to mierzymy napięcie warikapowe noga 6 wejścia na głowicę na dokładnie dostrojonej stacji na zimno i po odstrojeniu napięcie nie powinno się zmieniać bardziej niż dryf ul1550 jeżeli zmienia się bardziej to szukamy przyczyny zmian a jeżeli jest stabilne to porównujemy jeszcze napięcie arcz kołek 7 (arcz wyłączone cały czas ) i jeżeli napięcia są stabilne to znaczy że głowica się odstraja i tak musimy szukać przyczyny
  • Poziom 10  
    Więc jest tak. Pomierzyłem napięcia jak podpowiada h jaworski i mam odpowiednio:
    - na ul 1550 równe 33 V i niezmienia się,
    - na nodze 6 PGU przy ustawieniu jakiejś stacji na max odbiór i 0 detektora przy nagżanym odbiorniku mam 5,40V. Po ostygnięciu i ponownym załączeniu jest 5,37V i rośnie powoli do 5,40V. Czyli różnica wynosi raptem 0,03V. Czyżby to było to? Taka mała różnica napięcia powodowała odstrajanie się radia?
    Co może być przyczyną takiego stanu rzeczy?
    Jakiś kondensator się ładuje czy co?

    Dodano po 49 [minuty]:

    Sprawdziłem jeszcze raz te napięcie na 6 nodze PGU nieruszając ustawienia stacji potencjometrem i było 5,38V i poszlo na 5,41V. Czyli nawet po nagżaniu odeszło w prawą strone.(uwzględniając pierwotne nastawienie na 5,40V) ale ciągle tylko i równo o 0,03V.
    Aby dobrze było należy znów ustawić ręcznie 0 detektora potencjometrem strojeniowym a co zatym idzie napięcie na 5,40V.
  • Poziom 41  
    ten UL1550 sie okrutnie grzeje... mi szedł nawet do 80stC... ja wymieniłem go na jakiś zamiennnik uA cośtam.. i dałem spory radiatorek.. poskutkowało..
  • Poziom 10  
    No nic jutro się wezme za ten programator od podstaw i zobaczymy.
  • Specjalista AGD
    to oznacza że te 0,03v ma wpływ na odstrajanie i co w tym przypadku zrobić ?? trzeba by najpierw dobrze posprawdzć potencjometry a najlepiej wymienić chodz 1 szt na nowy i na nim dokładnie posprawdzć radio jak to nie pomoże to trzeba sprzwdzić napiecia jakie dochodzi i wychodzi z tego potencjometru czy się zmienia
  • Poziom 10  
    Rozkopałem programator całkowicie. Napięcia na potencjometrach są stałe i niezmieniają się. Sprawdzałem na wyjściach: a,b,c,d,e,f,g,h,i,j.
    Dzięki Waszej pomocy zawęziłem okolice. Wytargam jeszcze raz ten Ul 1550 i wszystkie kondy wokół niego. To jest niemożliwe żeby tak było. Nakupie części i powymieniam to jeszcze raz. Wygląda mi na to że są to okolice właśnie tego stabilizatora lub tranzystorów BC 147 i BC 157.
    No niedam temu spokoju. To musi być git.
    Pytałem o te potencjometry strojeniowe i faktycznie trudno dostępne. Ale pasują i te WT-2666 A i te WT-2666 B.

    Dodano po 7 [minuty]:

    Swoją drogą ile taka pierdółka czasu pożera. Ale satysfakcja z tego że coś działa jak należy i fakt że dokonaliśmy to sami jest nieoceniona. Te Radmorki trzeba pielęgnować to naprawde fajne sprzęty.
  • Poziom 10  
    Powymieniałem wymienione wyżej elementy i jest znacznie lepiej tzn. szybciej się stabilizuje (po ok 10s) i nie ucieka tak ostro, mam na myśli to że po załączeniu świeci się jedna czerwona i bardzo bardzo delikatnie zielona dioda detektora a po 10 s świecą się równo 3 diody. Nie jest to takie jak w teorii być powinno. Na szczęście Arcz to kompensuje. Napięcia zasilające +40 i +18 też nie jest takie jak schematowe tzn +40(+/-0,1V) i 18(+/-0,1V). Po załączeniu np. rośnie sobie powolutku z 39,6V do 41,8V. Jest to urególowany złoty środek. Inaczej sie poprostu nieda. Pytanie: Czy u was jest podobnie z tym zasilaniem?
    Także biorąc wszystko do kupy to myśle że trzeba by było przelecieć wszystko od podstaw, od zasilania zaczynając sprawdzić upływności kondensatorów, oporników itp. Ale czy to da efekt wymierny? Też niewiadomo. Może poprostu tak ma być? A układ Arcz te niedociągnięcia rekompensuje.
    Reasumując:
    1. Jest znaczna porawa jak pisałem wyżej.
    2. Czy u was jest podobnie z tym zasilaniem?
    3. Pozostaje kwestia tych nieszczęsnych Telpodów do programatora. Czy ktoś może jednak wie gdzie można kupić takie w necie lub w okolicach Bielska-Białej ew. Katowic. Może jakaś sensowna przeróbka tych obecnych na rynku. Widziałem takie Telpody ze śrubką na końcu, zamiast sześciokątnych wewnątrz gałeczek. Ma ktoś doświadczenie?

    Proszę o sugestie.
  • Specjalista AGD
    radmor miał co najmniej kilka rozwiązań na potencjometry były potencjometry z gałką nakładaną były z zębatką tak że może foto by się przydało a tak to trzeba by wziąść 1 szt do ręki i wybrać się na giełdę sam muszę w swoim wymienić (czasami pomoże wymycie płynem pr lub podobnym)
    co do uszkodzenia na pewno nie jest to normalne i to podnoszenie się zasilania 40v też tym bardziej o 1 v sprawdz jakie masz napięcie na kolektorze T1206 i jak ono się zmienia w czasie a na ul1550 można założyć radiator
  • Poziom 10  
    Na stabilizatorze mam radiatorek takie 2 gwiazdki aluminiowe. Grzeje sie dość godnie. No ale musi sie grzać z racji swojego zadania.
    To znaczy że w tym zasilaniu też jest jakiś delikatny defekt. Posprawdzam te napięcia i powiem jak jest. A tu prosze takie to są telpodziki: WT 2662 A lub B. Oba można zamiennie zastosować. Niezmienia to charakterystyki radia w żaden istotny sposób. Traktowałem je już kontaktem, nawet rozebrałem i czyściłem benzyną ekstrakcyjną. Ale niedało to na kilku dużej poprawy. Najlepiej bym je wszystkie wymienił, a nawet kupił kilka na zapas. Ale niema nigdzie w moich okolicach.
    Widziałem takie podobne co te telpody ale zamiast tej plastikowej naby była mosiężna śrubka. To znaczy że jest tam ośka więc może by możnabyło zamienić je ośkami i już. Kupie jakąś na próbe i zobacze czy jest wogóle rozbieralna.
  • Pomocny post
    Poziom 13  
    Witam
    Wbrew opiniom poprzedników śmiem twierdzić, że ten typ tak NIE MA. Faktycznie masz usterkę i bardzo dobrze opisałeś objawy.
    W tym modelu odbiornika ,,0" detektora nie pływa , a jeżeli to obseruwjesz poniżej zamieszczam kilka uwag jak zlokalizować usterkę.

    Najczęściej występującą przyczyną była upływność jednego z 4 kondensatorów konstrukcji KFPF 100nF w głowicy PGUB.

    Jak szybko zdiagnozować?

    1. z PGUB wylutuj 4 kondensatory 100nF

    2. omomierzem ich nie sprawdzaj, bo jest to metoda zawodna.

    3. na wysokości modułu dekodera / na pionowej płytce / znajdziesz 2 punkty pomiarowe 18V i 33V.

    4. właśnie do ścieżek od tych punktów przylutuj tylko po jednej nodze tych 100nF , pozostawiając po jednej nodze w powietrzu.

    5. na włączonym odbiorniku, kolejno do tych nóżek będących w powietrzu przyłóż miernik / voltomierz np.na zakresie 10 ,lub 3 volt /

    6. sprawny kondensator zachowa się tak, że wskazówka na chwilę się wychyli, a później opadnie. Nie mam wątpliwości, że jeden z tych 4 będzie miał jednak upływność. Napewno zaobserwujesz to bezpośrednio na wskazaniach miernika. Oczywiście najlepiej użyć do tego miernika wskazówkowego, a nie jakiegoś elektronicznego badziewia.

    ***************************
    Cała naprawa i lokalizacja usterki zajmie Tobie co najwyżej 10 minut. Wychwycenie który z tych 100nF ma upływność da wiele satysfakcji i pewność , że awaria jest usunięta.

    Po tej naprawie ,,zero deytektora" nie będzie już pływać.
  • Poziom 10  
    No... wielkie dzięki za pociągnięcie tematu. Już myślałem że to koniec. A tu prosze, miłe zaskoczenie. Ta usterka opisana w temacie tkwi w moim odbiorniku do dziś. Już wyczerpałem swoje możliwości no i cierpliwość. A żeby wszystkiego hurtem niewymieniać i nienaruszać zbytnio orginalności elektroniki zostawiłem ten problem na "lepsze czasy". Człowiek im starszy tym mądrzejszy. Mam tu na myśli wiedzę oczywiście.
    Wracając do meritum dodam, że wielu wypowiadających się na różnych forach dostrzega tą przypadłość w swoich sprzętach tego typu. Także i moim zdaniem takie falowanie detektora to nie jest żadna norma. Dlatego spróbuję ten pomysł kolegi wcielić w życie. O wynikach niezwłocznie napiszę.
  • Spec od sprzętu Unitra
    A czy przy przestrajaniu zmieniles C124 na 3,3p?Ma on wpływ na działanie układu ARCz.
  • Poziom 10  
    Tak jest. Wszystko przebiegło w/g wkazówek instrukcji serwisowej i Serwisu Elektronika. Odbiera całe pasmo elegancko i niebyło żadnych problemów przy tej operacji. Tuner jest bardzo czuły ku mojemu zaskoczeniu i ma dobrą separacje kanałów. Przestrajałem już z pomocą elektrody kilka odbiorników. Między innymi Zodiaka, Amatora, Kleopatre które mam w posiadaniu no i 2 "super sprzęty" Radmory.
  • Poziom 16  
    Czy korzystałeś z rad użytkownika Sławos (100nF)? Jestem niezmiernie ciekawy, czy wymiana tych kondensatorów może coś wnieść w temacie
  • Spec od sprzętu Unitra
    BRAVO11 napisał:
    Czy korzystałeś z rad użytkownika Sławos (100nF)?
    Chyba użytkownika "SALIDA" chciałeś napisać.

    Przyglądałem się w którym miejscu są te 100n i jeden jest na zasilaniu drugi w napięciu strojenia a dwa w układzie ARCz wiec mogą mieć jakiś wpływ,warto to sprawdzić.
  • Poziom 18  
    Ja musiałem zmienić 100n od napięcia strojenia - po ustawieniu stacji napięcie siadało i generator przestrajał się w dół. Po wymianie - stoi stabilnie.
  • Poziom 10  
    Zabralem się więc za to. Patrze i niewidze zabardzo tych kondów po 100n. Są natomiast po 47n. I naliczyłem ich 3 sztuki. Może mówicie o starszych głowicach, tych całowicie zekranowanych. Tam może są one o wartości 100n i 4 sztuki. Ja mam tą nowszą głowice. Niewiem może mówimy o czymś innym. Które to będą na schemacie?
    U mnie C: 181,184,185 są 47nf. O te chodzi?
  • Poziom 16  
    Witam

    Właśnie na tym samym się zastanawiałem także w swojej jednej głowicy UKF (nowy typ) nie znalazłem tych kondensatorów 100 nF tylko tak jak piszesz 47 nF. Wg schematu serwisowego i specyfikacji części powinny być 100 nF, a co ciekawsze mam jeszcze dwa Radmory i w nich są w (głowicy) kondensatory 100 nF ale trzy: C: 181,184,185.
    Czy w takim razie można wylutować te 47 nF i zastąpić je 100 nF czy nie spowoduje to rozstrojenia głowicy?
  • Poziom 10  
    Witam po krótkiej przerwie. Tak więc wymieniłem te kondensatory o których mówił salida. Z tym że wszystkie 3 sztuki na 47 nF, takie jak były oryginalnie zamontowane. Poszedłem na łatwiznę i wymieniałem je jak leci po koleji, sprawdzając rezultat za każdym razem załączając odbiornik.
    I TRAFIONY ZATOPIONY !!!!!! Po wymianie jako ostatniego kondensatora C184 radio przestało się rozstrajać !!!!!! Także jest to kolejna możliwa przyczyna rozstrajania się głowicy w Radmorze 5102 TE. Po sprawdzeniu wszystkich proponowanych przez Was możliwych przyczyn stwierdzam jednoznacznie, że to był właśnie ten kondensator w moim przypadku.
    Teraz jest git !!!! Załącze radio i jak wskoczy stacja i zero detektora to tak trzyma i nic nielata ani w lewo ani w prawo. Nic się nierozstraja. Jestem zadowolony w 100% !!!! Dziękuję wszystkim za wszelką pomoc i porady w mojej sprawie. Teraz Wy posprawdzajcie swoje kondensatorki, może to bedzie to.
  • Spec od sprzętu Unitra
    Tak myślałem że to wina tego kondensatora jest on w układzie ARCz a układ ten własnie odpowiada za nie odstrajanie sie odbiornika od stacji.
  • Poziom 23  
    Miałem dokładnie ten sam problem. Wymieniłem UL1550 i pomogło. Po pewnym czasie jednak znowu zaczął się odstrajać. Wymiana opisanych kondensatorów pomogła i do dzisiaj zapomniałem o problemie. Tak więc kto ma problem z odstrajającym się "Radmorkiem" niech wymieni także te kondensatory !
  • Poziom 13  
    Witam

    Sławos cieszę się, że udało się Tobie to naprawić.
    Szkoda jednak, że nie zdecydowałeś się na wykonanie prostego testu który wcześniej opisywałem.

    Gdybyś odnalazł na pionowej płytce w okolicy dekodera stereo 2 punkty lutownicze i podlutował w to miejsce po 1 nóżce wspomnianych kondensatorów TO MIAŁ BYŚ JESZCZE WIĘKSZĄ SATYSFAKCJĘ I PEWNOŚĆ.

    Mierząc voltomierzem na wolnych nóżkach kondensatorów można się tylko usmiechać i mieć zadowolenie. Wyżej opisany test polecam każdemu kto posiada radmora.

    ***********************************
    UL1550 - w nawiązaniu do jednej z wypowiedzi.

    UL1550 rzeczywiście bardzo mocno się grzeje. Osobiście ja jednak nie spotkałem się jeszcze, aby napięcie z tego stabilizatora pływało.
    UL1550 może mieć przerwę, może mieć zwarcie, albo być sprawny.
    Nigdy jeszcze w swojej praktyce nie spotkałem się jeszcze z przypadkiem pływającego napięcia z powodu UL1550.

    W radmorze OR5102 ten stabilizator UL1550 ma prawo się grzać.