Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ashdown FA60 - nie głośniki, nie lampy, może trafo?

17 Lut 2007 14:03 1530 3
  • Poziom 10  
    Witam. Mam combo Ashdown Fallen Angel 60. Ma 4-5 lat. Z roku na rok traci brzmienie i moc, wymiana lamp i głośników z Celestion Vintage na Eminence Legend nic nie pomogła, piec gra coraz ciszej i bardziej muląco mimo że wskaźnik pokazuje pełne wysterowanie. Czy to może być wina trafa głośnikowego?
    Jakie są objawy uszkodzenia trafa w związku z np. permanentnym przeciążeniem za niską opornością głośnika.
    Jest tam przełącznik, który dziwnie działa a opis jest niejasny. Podobno podłączali do niego różne kolumny i nie wiadomo, czy dobrze ustawiali przełącznik.
    Jak pomierzyć trafo żeby sprawdzić czy jest OK?
    Pozdrawiam

    P.S. Właśnie gość mi oznajmił że grał na 2 kolumnach 8 ohm z przełącznikiem włączonym na wejście trafa 8 Ohm. To chyba wszystko wyjaśnia. :)
  • Poziom 9  
    Kapitalnie że ktoś pisze na temat tego wzmaka. Posiadam go od roku, i wiem ze wiele osob jedzie po nim strasznie, ze muli, za duzo basu, jest to prawda, jednak wlasnie POD tym muleniem, buczeniem jest genialne brzmienie, malo ktore wzmaki potrafia to zaoferowac.
    Wciąz szukam rozwiazania tego problemu, bo charakterystyka przesteru rozwala mnie na lopatki, ma kopa i niesamowite mięso, ale tak jakby przykryte tym basowaniem, muleniem, nawet EQ7 bossa i zmiany gitar nie pomogly.
    Paczkę mam taka sobie - Randall 4x12 Celestion 70/80. Rózne efekty również podlaczalem i wciąz wydaje mi sie, że to jednak cos we wzmaku powoduje ten problem. Za tą cene FA oferuje cos rewelacyjnego, tylko jakie techniczne rozwiazanie moze pomoc, tuning, wymiana czegos, moze podrasowanie equalizacji... sam kurde nie wiem.
    Nawet inne lampy nie pomogly, pickup akurat i wioslo mam dobre (kopia Explorera na dobrym drewnie + Invader SD).
    POMOCY! Moze ktos jest na tyle genialbym i zna moze koszta przerobki bo zalezy mi by zachowac brzmienie FA ale by bylo wyczyszone !
    Dzieki za wysluchanie mojego poematu i pomoc z góry ;)
    Moderowany przez oldboy:

    Regulamin p.10.9

  • Poziom 31  
    Moim zdaniem raczej mało prawdopodobne jest, zeby mogło sie uszkodzić trafo głośnikowe pod wpływem zbyt małej impedancji głośników. W zasadzie jeśli moc trafa jest dobrze dobrana to nawet zwarcie na wyjściu głośnikowym przy pełnym wysterowaniu wzmacniacza nie powinno uszkodzić trafa. Gdyby trafo było uszkodzone (zwarte zwoje lub przerwa w uzwojeniu) to nie miałbyś wcale dźwieku na wyjściu. Przyczyny pogarszającej się pracy wzmacniacza (zmniejszające się wzmocnienie) szukałbym ewentualnie w utracie pojemności kondensatorów elektrolitycznych w obwodach katodowych lamp, chociaz jak na 4-5 letni wzmacniacz to też jednak mało prawdopodobne. Nie zaszkodzi spróbować wymienic te kondensatory o ile wiesz które to są w układzie. Ewentualnie może to być zwykłe zuzycie lamp, ale te, jak rozumiem, wszystkie wymieniłeś.
  • Admin Grupy Retro
    kris8888 napisał:
    Przyczyny pogarszającej się pracy wzmacniacza (zmniejszające się wzmocnienie) szukałbym ewentualnie w utracie pojemności kondensatorów elektrolitycznych w obwodach katodowych lamp, chociaz jak na 4-5 letni wzmacniacz to też jednak mało prawdopodobne. Nie zaszkodzi spróbować wymienic te kondensatory o ile wiesz które to są w układzie. Ewentualnie może to być zwykłe zuzycie lamp, ale te, jak rozumiem, wszystkie wymieniłeś.

    Te współczesne elektrolity lubią sobie wyschnąć, oj lubią... Ponadto, przejrzałbym kondensatory w zasilaczu anodowym.