Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Samtron 55E - trafopowielacz?

twist 18 Feb 2007 22:54 951 1
  • #1
    twist
    Level 2  
    Mam problem z monitorem. Gdy podłączony jest przewodem sygnałowym z komputerem (zarówno jak jest włączony lub wyłączony komputer), po włączeniu monitora przez ok. 2 sekundy na monitorze widać jasno szary ekran z białymi, cienkimi paskami co 1,5cm. Po tym czasie słychać trzaśnięcie w trafopowielaczu i wyłączenie się monitora (tryb oczekiwania). Gdy przewód sygnałowy nie jest podłączony, monitor nie wyłącza się, lecz obraz z paskami jest widoczny. Problem pojawił się po półrocznym nie używaniu monitora. Zastanawiam się, czy problem dotyczy trafopowielacza (jego wymiana przy wartości tego monitora raczej nie wchodzi w rachubę), czy czegoś innego. Za wszelkie rady dotyczące tego problemu z góry dziękuje.
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    lisek
    Service technician RTV
    Quote:
    widać jasno szary ekran z białymi, cienkimi paskami co 1,5cm.

    - paski ukosne na całym ekranie?
    *jesli tak za duze Ug2

    z opisu wychodzi jakby przebijał C w FBT < były zawodne
    tak samo jak STV7779

    chyba że czoper q504 daje za duze nap. na Hot"a, .... co dalej przekłada się na wysokie HV

    w środku Samsung na chasis DP15 ( LP15) np. СКС5277