Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

schneider stv 5598 chassis 11AK19 nie załącza sie

kozik666 22 Feb 2007 22:24 1395 5
  • #1
    kozik666
    Level 19  
    jak w temacie nie włącza sie, dioda się nie świeci co sprawdzi jakie napięcia pomiezyc ? i które elementy
    licze na pomoc jakos nie miałem okazji nigdy naprawiac tv więc to będzie mój pierwszy
    pozdro
    schemat dostępny pod linkiem
    http://www.eserviceinfo.com/download.php?fileid=6130
  • #2
    ROMKOJ
    Level 28  
    Witam, w pierwszej kolejności to przetwornica, czy są napięcia po pierwotnej stronie szczególnie na kondensatorze 100µ/400V?, póżniej wtórna strona, czy ma napięcia?, jeśli nie, to czy nie jest zwarty tranzystor kluczujący WN?. To tyle na początek.
  • #3
    Lencio29
    Level 12  
    Witam...sprawdź sobie tranzystor lini

    Wyżej masz to samo podane, co Twój post wnosi do tematu? _P_
  • #4
    Pedro2003
    Level 17  
    Jeśli działa przetwornica i masz napięcia to odlutuj HR i sprawdź wtedy jak jest ok to go wymień. HR sprawdź czy nie ma zwarcia międzyzwojowego.
  • #5
    kozik666
    Level 19  
    a wiec tak uszkodzeniu uległ rezystor 0.47 ohm w zasilaczu na wszelik wypadek wymieniłem elektrolity w zasilaczu i niektóre po wturnej stronie bo nie wiem czemu on sie spalił więc na wszelki wypadek telewizor działa
    ale mam kolejny problem bo zanim sie zepsuł to działy się dziwne zeczy piersze to to ze podczas zmiany programów obraz znikał i po jakimśc czasie sie pojawiał drugie to to ze nie wyswietlały sie numery np kanału poziom głośności itp a po trzecie obraz był sporo pzesunięty w prawo i tak jakby sie odbijał i nachodził na siebie z prawej strony a po czwarte to po włączeniu telewizora czasami obraz jest ruzowy i po chwili zmienia sie na normalny
    co to moze byc ?? chasis to tej płyty to 11ak10!!!!! a nie jak podąłem wcześniej 11ak19

    Zdanie rozpoczynamy wielką literą, kłania sie też interpunkcja [_P_]
  • #6
    Pedro2003
    Level 17  
    Po włączeniu telewizora że obraz jest różowy raczej czerwony moim zdanie jest to objaw zużytego działa kineskopu. Po nagrzaniu katody obraz normalny. Proponuje zregenerować kineskop.
    Jeśli chodzi o usterkę co kolega pisze to trzeba przestawić fazę wyglądami to mi na brak fazy lub źle ustawiona faza.
    Robi to się perkiem czyli potencjometrem montażowym odpowiedzialnym za fazę wizji.
    Odjawem przesunięcja fazy może też być głowica która się przestraja.
    Powodzenia.

    Interpunkcja [_P_