Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Opel Vectra Radiocar 400 - nie działa wyświetlacz

24 Lut 2007 15:47 3480 12
  • Poziom 2  
    Witam,
    zakupiłem samochód Opel Vectra 98r.z radiem car400,które gra ale nic nie pokazuje na wyświetlaczu w moim samochodzie.
    Po podłączeniu w Corsie,gdzie było radio car200,wyświetlacz działał.
    Radio z Corsy podłączone w Vectrze grało,ale również nic nie pokazywło na wyświetlaczu.
    Proszę o pomoc.-gabifor1(malpa)wp.pl
  • Poziom 32  
    Temat niejednokrotnie wałkowany wiec wcisnij szukaj. Po drugie instrukcja chyba do tego radyjka nawet jest na serwerku elki.

    Ps. Przytrzymaj kombinacje 1+4 albo 3+5 i włacz radio.
  • Moderator Radia Samochodowe
    Dokładniej 4 i 6 lub 3 i 5 /w zależności od wersji/

    a słowa kluczowe tryb LCD DIGIT8/10 :D
  • Poziom 27  
    Jeśli to nie pomoże, musisz wtedy zarpogramować wyświetlacz - jedziesz do ASO, podłączą TECHa i załatwione
  • Poziom 2  
    Nniestety,ale przytrzymanie przycisków 3-5, ani 1-4
    ani 4-6 nie dało żadnego rezultatu.Przy kombinacji 4-6 pojawił się sygnał dżwiękowy.Próbowałem przy
    włączonym zapłonie i wyłączonym.Dodam,że przy podłączeniu innego radia/np.pionier/na wyświetlaczu
    nie znika dolna linijka /podobno powinna zniknąć/
    Może ktoś ma jakiś pomysł ?
  • Poziom 27  
    Przy 4-6 on się przełączył na inny tryb wyświetlania, czyli to, o co chodziło kolegom. Zobacz, czy kabel "antena automatyczna" między radiem a wyświetlaczem ma przejście. Jeśli nie ma, to fajnie, złącz go i po sprawie. Jak ma przejście, jedź do ASO na programowanie wyświetlacza (tylko na jedną z tych dwóch możliwości wskazuje to co opisujesz)
  • Poziom 2  
    Dzięki za zainteresowanie moim problemem,ale masz do czynienia z laikiem w tych sprawach.Jak odszukać właściwy kabel i jak sprawdzić przejście skoro nie mam dojścia do wyświetlacza?Może przydałoby się dla mnie trochę łopatologii ?
  • Pomocny post
    Poziom 27  
    Bez wyjmowania wyświetlacza raczej nie da rady. Obejrzyj kostkę przy radiu. Generalnie obcina się kabelek zaraz tam przy niej. Jeśli nie, czeka Cię robienie TIDa
  • Poziom 43  
    Podjedź do Bytowa, tam jest gość z naszego forum, Wiki, on będzie wiedział co z tym zrobić a nie wszystko można obrazkowo tłumaczyć.

    SławeK
  • Pomocny post
    Poziom 43  
    Nic nie trzeba demontować, no chyba że się ktoś upiera. Jesli nie znika data to masz albo uszkodzone radio albo zablokowaną obsługę radia w wyświetlaczu a tego sam nie zmienisz , tylko serwis. Jest jeszcze jedna możliwość że nie znika data, pierwszy właściciel miał niefabryczne radio i zażyczył sobie w serwisie żeby nie znikała data więc ktoś mądrzy w serwisie odciął plus od anteny automatycznej żeby nie dochodził do wyświetlacza. Tylko że najprościej jest to zrobić przy radiu i do tego napewno nie rozbierał wyświetlacza więc Twoja tam ingerencja nie ma sensu. Jedyne co możesz zrobić to obejrzeć kostkę przy radiu i zobaczyć czy tam nie ma nic obciętego. Uwaga, często z tego styku kostki wychodzą dwa przewody z których jeden idzie do wyświetlacza a drugi zasila wzmacniacz antenowy który czasem robi zwarcie. Ale to już wyższa szkoła jazdy. Więc jeśli nie czujesz się na siłach do jedź do speca a nie słuchaj grzebaczy.

    SławeK
  • Poziom 2  
    Radio jest chyba dobre,skoro w Corsie /car 200/wyświetla.Natomiast wersja z obcięciem kabla
    jest bardzo prawdopodobna,gdyż przy kostce jest kilka kabli obciętych.A i karta z kodem,którą otrzymałem od Holendra, nie była
    od tego radia i musiałem zapłacić za rozkodowanie radia.Tylko które to kable ? Może mają określony fabrycznie kolor ?
  • Poziom 43  
    Komunikacja z wyświetlaczem to górna 10 stykowa kostka a w niej 4-5 przewodów (SDA,SCL, MRQ, GND i DIAG z czagi te dwa ostatnie nie są konieczne a DIAG ma połączenie z 7 pinem złącza OBD2), jeśli dobrze pamiętam to przynajmniej 3 są takie same więc pozostaje analiza podłączeń od górnej kostki.

    SławeK